Cruisers Forum
 


Join CruisersForum Today

Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 25-08-2019, 09:01   #1
Registered User

Join Date: May 2019
Posts: 20
advanSea S400 pinout

Hello,
on the boat I am taking care of the anemometer does not work anymore.
The owner told me the display was already disconnected when he got the boat.
Now I wanted to see if it can be fixed, but i cannot seem to find any pinouts / voltages as to detect if the masthead sensor is still working somehow.
Does anyone have information on the advanSea S400 ?

Thanks!
SailorMcCruise is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale: Navman/Northstar/AdvanSea Complete Instrument Set bbalan General Classifieds (no boats) 2 12-12-2018 11:35
Raymarine Raynet to RJ45 Pinout ronstory Marine Electronics 0 12-11-2017 13:28
AdvanSea AIS TR-200 and OpenCPN X382-SWE130 OpenCPN 8 17-09-2012 03:13
Advansea AIS - RX100 deepstar Navigation 0 10-08-2011 15:08
Apelco xcd 350 Transducer Plug Pinout sdowney717 Marine Electronics 2 11-07-2011 19:01

Advertise Here


All times are GMT -7. The time now is 12:47.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.