Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-09-2019, 09:42   #1
Registered User

Join Date: Apr 2012
Posts: 9
not charging

My charging system works most times but not all the time. My boat has an heart 2000 inverter, Belmar alternator and belmar regulator wirh 2 6volt house batteries and one 12volt for engine, When its working its reads 13.2 to 13.8 when not charging it reads 12.40 any ideas what could be causing this problem
__________________

noel32129 is offline   Reply With Quote
Old 11-09-2019, 10:31   #2
rbk
Registered User
 
rbk's Avatar

Join Date: Feb 2016
Location: Canada
Boat: T37
Posts: 1,813
Re: not charging

Batteries full? More info needed
__________________

rbk is offline   Reply With Quote
Old 11-09-2019, 10:33   #3
Registered User
 
thomm225's Avatar

Join Date: Aug 2011
Location: VA Beach/Norfolk, VA
Boat: B27
Posts: 6,306
Re: not charging

Check/redo all connections first......

When my system messes up I can usually get it going by moving the wires (controllers)/cables (batteries) back and forth then after I see what fixed it redo that area
thomm225 is offline   Reply With Quote
Old 11-09-2019, 12:09   #4
cruiser

Join Date: Jul 2007
Location: currently in Bahamas
Boat: Hunter 410
Posts: 16,293
Re: not charging

Quote:
Originally Posted by noel32129 View Post
My charging system works most times but not all the time. My boat has an heart 2000 inverter, Belmar alternator and belmar regulator wirh 2 6volt house batteries and one 12volt for engine, When its working its reads 13.2 to 13.8 when not charging it reads 12.40 any ideas what could be causing this problem
when not charging/charging with which source?
sailorboy1 is offline   Reply With Quote
Old 11-09-2019, 13:50   #5
Registered User

Join Date: Apr 2012
Posts: 9
Re: not charging

As far as the batteries I'm on shore power batteries gage reads 13.2 to 13.4 I will again go through and check all connections Thanks
noel32129 is offline   Reply With Quote
Old 11-09-2019, 14:17   #6
Registered User

Join Date: Feb 2017
Location: Colorado, Annapolis, Florida, Bahamas, Maine, etc.
Boat: Antares 44i
Posts: 272
Re: not charging

Your problem is not clear. Are you saying that the charging system is not working sometimes when you are plugged in to shore power or that it is not working sometimes when you are motoring?
dougweibel is online now   Reply With Quote
Old 11-09-2019, 14:18   #7
cruiser

Join Date: Jul 2007
Location: currently in Bahamas
Boat: Hunter 410
Posts: 16,293
Re: not charging

Quote:
Originally Posted by noel32129 View Post
As far as the batteries I'm on shore power batteries gage reads 13.2 to 13.4 I will again go through and check all connections Thanks
well that would be normal for fully charged batteries on float, so I don't understand your question
sailorboy1 is offline   Reply With Quote
Old 11-09-2019, 15:28   #8
Registered User

Join Date: Aug 2009
Location: between the devil and the deep blue sea
Boat: a sailing boat
Posts: 18,531
Re: not charging

The voltages when charging sound low.


Our charging voltages are up to 14.5 when nearing full, 13.8 afterwards.


b.
barnakiel is online now   Reply With Quote
Old 11-09-2019, 17:38   #9
Registered User

Join Date: Apr 2012
Posts: 9
Re: not charging

[QUOTE=dougweibel;2974791]Your problem is not clear. Are you saying that the charging system is not working sometimes when you are plugged in to shore power or that it is not working sometimes when you are motoring?[/QUOTE

When motoring
noel32129 is offline   Reply With Quote
Old 11-09-2019, 18:04   #10
Registered User

Join Date: Aug 2009
Location: between the devil and the deep blue sea
Boat: a sailing boat
Posts: 18,531
Re: not charging

Tested your alt regulator already?


Low voltages and poor charging possible due to burnt bridges. I think.



b.
__________________

barnakiel is online now   Reply With Quote
Reply

Tags
charging

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Alternator does not revert to charging after initial charging. bensolomon Electrical: Batteries, Generators & Solar 7 29-07-2019 10:15
Solar charging with A/C charging CapnCrunch Electrical: Batteries, Generators & Solar 14 01-07-2018 09:07
Solar charging while also charging via shore power? Jarel Design Electrical: Batteries, Generators & Solar 13 10-06-2017 07:50
Tachometer not Reading While Charging Wainui Electrical: Batteries, Generators & Solar 5 14-09-2009 16:54
Alternator Not Charging Batteries pacmaann2 Electrical: Batteries, Generators & Solar 14 01-09-2009 09:18

Advertise Here


All times are GMT -7. The time now is 14:20.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.