Cruisers Forum
 


Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 28-04-2015, 16:19   #31
Registered User
 
Boatyarddog's Avatar

Join Date: Nov 2014
Location: Olympia, Wa
Boat: 1979 Mariner Ketch 32-Hull 202
Posts: 1,206
Images: 2
Re: Windlass only running when engine is off...

Quote:
Originally Posted by skipmac View Post
This is the unlabeled box just under the windlass and is the device labeled B then part of the contactor? Looks like B has power in from the battery, a ground and two outputs going to the box which then feeds the motor on the windlass.

Even though I got a degree in EE my field was digital logic and IC design so I'm a bit dense when it comes to the various types of motors. If I understand, a split field motor reverses direction by applying the + power to the different sides of the split field winding.

So that covers one more little piece of the puzzle.

That connection your describing I believe is the foot switch.
It will have 2 B+terminals to power the motor clockwise and counterclockwise, up and down for the anchor.


Sent from my iPad SV Cloud Duster
__________________
SV Cloud Duster
Boatyarddog is offline   Reply With Quote
Old 28-04-2015, 16:22   #32
Registered User
 
Boatyarddog's Avatar

Join Date: Nov 2014
Location: Olympia, Wa
Boat: 1979 Mariner Ketch 32-Hull 202
Posts: 1,206
Images: 2
Re: Windlass only running when engine is off...

Quote:
Originally Posted by rwidman View Post
He would be the one to know that.



What I'm suggesting is that he just disconnect everything and wire it the way it's supposed to be. That's based on years of experience fixing things after others have tried and made things worse.

He stated it did not work properly.


Sent from my iPad SV Cloud Duster
__________________
SV Cloud Duster
Boatyarddog is offline   Reply With Quote
Old 28-04-2015, 19:32   #33
Registered User
 
Boatyarddog's Avatar

Join Date: Nov 2014
Location: Olympia, Wa
Boat: 1979 Mariner Ketch 32-Hull 202
Posts: 1,206
Images: 2
Re: Windlass only running when engine is off...

Quote:
Originally Posted by Flod View Post
Attachment 101052

I think it's connected directly to the house batteries via a circuit breaker / fuse.


Sent from my iPhone using Cruisers Sailing Forum

Is this the schematic for the current problem circuit.? or a general schematic for an integrated system like for reference.


Sent from my iPad SV Cloud Duster
__________________
SV Cloud Duster
Boatyarddog is offline   Reply With Quote
Old 04-05-2015, 10:30   #34
Registered User

Join Date: Oct 2013
Posts: 244
Re: Windlass only running when engine is off...

Thanks for all your posts. I plunged the boat in the sea this weekend but unfortunately didnt have time to do tests on the windlass. Some answers to the questions above:

1. It's the actual electrical drawing from the users manual to the boat.

2. I will take a picture of the naming scheme next time I am in the boat.

3. I think the theory of switching the "opening" current from the alternator to the solenoid might be correct. I might have done that when installing the remote.

4. It didn't work (well) when I bought the boat. You could activate it but the solenoid always got stuck and the motor would go until the automatic fuse went of. Fixed this by taking apart solenoid and cleaning the connection surfaces.

More info will come!



5.


Sent from my iPhone using Cruisers Sailing Forum
Flod is offline   Reply With Quote
Old 08-05-2015, 04:43   #35
Registered User

Join Date: Oct 2013
Posts: 244
Re: Windlass only running when engine is off...

Today I've been in the boat measuring. Below you see the windlass and control boxClick image for larger version

Name:	ImageUploadedByCruisers Sailing Forum1431084805.723135.jpg
Views:	260
Size:	38.6 KB
ID:	101588
And this is a close shot of the control box.Click image for larger version

Name:	ImageUploadedByCruisers Sailing Forum1431084881.940330.jpg
Views:	174
Size:	31.7 KB
ID:	101589
And this is the wiring diagram from lofrans Click image for larger version

Name:	ImageUploadedByCruisers Sailing Forum1431084925.028554.jpg
Views:	434
Size:	38.2 KB
ID:	101590

When the engine is shut off I got 13 v between M1 and +, M2 and +, B2 and +, B3 and +. When running the windlass the voltage varies in B2 or B3.

With engine on I have 14 v between M1 and +, M2 and + but 0 V between B2/B3 and +.

So I have current as far as to the control box but not to B2/B3.

I suspect that the feed cable that goes to C is the problem. It might be connected to a breaker that are controlled by the alternator current. I can't find such a thing though. Below is the alternatorClick image for larger version

Name:	ImageUploadedByCruisers Sailing Forum1431085365.217170.jpg
Views:	131
Size:	40.3 KB
ID:	101591
And the battery separatorClick image for larger version

Name:	ImageUploadedByCruisers Sailing Forum1431085393.814791.jpg
Views:	115
Size:	37.0 KB
ID:	101592

Please advise!!


Sent from my iPhone using Cruisers Sailing Forum
Flod is offline   Reply With Quote
Old 08-05-2015, 05:02   #36
Registered User

Join Date: Oct 2013
Posts: 244
Re: Windlass only running when engine is off...

Short update. I removed the cable connected to C ( which I discovered is connected to the "small" windlass breaker used to turn on the windlass operation.Click image for larger version

Name:	ImageUploadedByCruisers Sailing Forum1431086457.325142.jpg
Views:	154
Size:	12.8 KB
ID:	101593

I then hard wired C direct to battery -. And now it works both with engine on and off!!

It would be nice to fix the error though since now I can't shut the windlass controll off


Sent from my iPhone using Cruisers Sailing Forum
Flod is offline   Reply With Quote
Old 08-05-2015, 05:37   #37
Moderator
 
noelex 77's Avatar

Cruisers Forum Supporter

Join Date: Jul 2007
Boat: Bestevaer.
Posts: 12,571
Re: Windlass only running when engine is off...

I would simply wire the foot switch red wire with the 5A fuse to the "command guindeau" CB. The windlass foot switches will then only work when this CB is on.


I presume the the windlass switch labeled " command guindeau" is a CB that activates the foot switches and there is separate main windlass CB? Is so it is worth noting that it does not really isolate the windlass only prevents the switches from working.
noelex 77 is offline   Reply With Quote
Old 08-05-2015, 05:45   #38
Registered User

Join Date: Oct 2013
Posts: 244
Re: Windlass only running when engine is off...

Yes there is a 80A breaker for the high current. The switch at the control board is just for the remote/foot switch.

My idea now is either to hard wire it for the summer and then maybe rewire it to the controll board next winter. It's a time consuming job which I probably will not have time for. Or I'll try to disconnect the cables from the alternator at the battery separator. I think that's where it goes wrong.


Sent from my iPhone using Cruisers Sailing Forum
Flod is offline   Reply With Quote
Old 08-05-2015, 05:47   #39
Registered User

Join Date: Oct 2013
Posts: 244
Re: Windlass only running when engine is off...

Click image for larger version

Name:	ImageUploadedByCruisers Sailing Forum1431089178.988107.jpg
Views:	150
Size:	41.3 KB
ID:	101594
This is the description to the boat manufacturer wiring drawing.

I


Sent from my iPhone using Cruisers Sailing Forum
Flod is offline   Reply With Quote
Old 08-05-2015, 05:54   #40
Registered User

Join Date: Jun 2009
Location: BVI
Boat: Leopard 40 (new model)
Posts: 1,357
Re: Windlass only running when engine is off...

Quote:
Originally Posted by Flod View Post
Short update. I removed the cable connected to C ( which I discovered is connected to the "small" windlass breaker used to turn on the windlass operation.Attachment 101593

I then hard wired C direct to battery -. And now it works both with engine on and off!!

It would be nice to fix the error though since now I can't shut the windlass controll off


Sent from my iPhone using Cruisers Sailing Forum
I bet that the installer added a Bosch-type relay that interrupts C based on a signal that comes from the Yanmar ignition wire.

I am afraid now you have to trace that C wire all the way back to the battery...

This is what a Bosch relay looks like: Tyco 12 VDC 5-Pin Relay SPDT 20/30A (Formerly Bosch)

Expect to find C connected to pin 87A of the relay. Move it to 87 which is where it belongs.
svlamorocha is offline   Reply With Quote
Old 08-05-2015, 06:12   #41
Registered User

Join Date: Nov 2014
Posts: 1,300
Re: Windlass only running when engine is off...

My vote is with svlamorocha...

When I sold engines to Beneteau yachts in Marion, NC they used a remote Bosch type relay to allow the windless to operate only when the engine was running. This relay was mounted on the back of the engine instrument panel and controlled by B+ from the ignition switch.

Look there and you will probably find the problem.

DougR
DougR is offline   Reply With Quote
Old 08-05-2015, 06:16   #42
Registered User

Join Date: Jun 2009
Location: BVI
Boat: Leopard 40 (new model)
Posts: 1,357
Re: Windlass only running when engine is off...

Quote:
Originally Posted by DougR View Post
My vote is with svlamorocha...

When I sold engines to Beneteau yachts in Marion, NC they used a remote Bosch type relay to allow the windless to operate only when the engine was running. This relay was mounted on the back of the engine instrument panel and controlled by B+ from the ignition switch.

Look there and you will probably find the problem.

DougR
I am not looking to get elected by thanks Doug

By the way, my own little boat is one of those. I do not how it came out of the factory, but by the time I got her from Sunsail/Moorings there are not only but three Bosch relays inserted in series in the windlass system. The one mentioned by Doug, one next to the battery switches and one, and one on the front of the boat.
svlamorocha is offline   Reply With Quote
Old 08-05-2015, 11:08   #43
Registered User

Join Date: Oct 2013
Posts: 244
Re: Windlass only running when engine is off...

Thanks for the tip. I'll go to the boat tomorrow again and look for it. If someone managed to disconnect it and then connect it again in the wrong way it should be possible to find. The French boatbuilders otherwise seem to really like to mount stuff in the most remote places on the boat.


Sent from my iPhone using Cruisers Sailing Forum
Flod is offline   Reply With Quote
Old 09-05-2015, 08:49   #44
Registered User

Join Date: Oct 2013
Posts: 244
Re: Windlass only running when engine is off...

Ok, found the relay! It sat behind the vhf but with a sign that indicated that it belonged to the fridge. That's why I missed it when I didn't know what to look for.Click image for larger version

Name:	ImageUploadedByCruisers Sailing Forum1431186279.250935.jpg
Views:	222
Size:	41.3 KB
ID:	101671
It's a 4 pin 40 amp Bosch relay. I have the alternator current on pin 87 and the windlass controll on pin 86. I'm tempted to switch those two so that alernator gets on 86 and the windlass control gets on 87.
What do you think? When engine is off I have 12v on pin 86 and 85 and 0 on 87. I can hear the relay draws when putting on the switch "commande guindeu"

Click image for larger version

Name:	ImageUploadedByCruisers Sailing Forum1431186429.792930.jpg
Views:	185
Size:	43.6 KB
ID:	101672


Sent from my iPhone using Cruisers Sailing Forum
Flod is offline   Reply With Quote
Old 09-05-2015, 08:56   #45
Registered User

Join Date: Oct 2013
Posts: 244
Re: Windlass only running when engine is off...

This is the kind of relay I got
Click image for larger version

Name:	ImageUploadedByCruisers Sailing Forum1431186958.774582.jpg
Views:	128
Size:	120.0 KB
ID:	101673



Sent from my iPhone using Cruisers Sailing Forum
Flod is offline   Reply With Quote
Reply

Tags
engine, wind, windlass

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
380: Electric WINDLASS only works with engine running seelka Lagoon Catamarans 15 18-01-2020 13:36
How to get 12 volt only when the engine is running trashpad Engines and Propulsion Systems 7 17-06-2014 14:31
Only use SSB with engine running !? SvenG Marine Electronics 7 04-11-2013 08:32
Challenge: Depth Sounder Fails, but Only when Engine Is Running Cat-a-tonic Challenges 8 25-07-2011 11:32
Turning Key 'Off' While Engine is Running sandycohen Engines and Propulsion Systems 9 11-05-2011 12:07

Advertise Here


All times are GMT -7. The time now is 22:20.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.