Cruisers Forum
 


Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 12-09-2020, 12:10   #1
Registered User

Join Date: Apr 2009
Location: West Palm Beach
Boat: Parkins Herreshoff 28
Posts: 846
AB cold machine, new install, wierd cycle times...

Ive just completed the install of brand new equipment, and fired up the system.

Meduim vertical bin evaporator and cu-100 compressor

It works great but the cycle times seem odd to me...

It runs for 4 aminutes and shuts off for 2, analog thermostat is on the coldest setting as it is still cooling the box initially....

I would expect it to run for hours till the box is cold cold...

No error codes on the flashing led. 10awg wire for power

The thermostat sensor is attached so the metal is touching evaporator and the rubber is on the clamp side... is this right? Thoughts in general?
pressuredrop is offline   Reply With Quote
Old 12-09-2020, 12:15   #2
Registered User

Join Date: Apr 2009
Location: West Palm Beach
Boat: Parkins Herreshoff 28
Posts: 846
Re: AB cold machine, new install, wierd cycle times...

I can turn the compressor instantly off by raising the thermostat, but when i turn it back down it takes a few minutes to kick back on....
pressuredrop is offline   Reply With Quote
Old 12-09-2020, 12:31   #3
Registered User

Join Date: Apr 2009
Location: West Palm Beach
Boat: Parkins Herreshoff 28
Posts: 846
Re: AB cold machine, new install, wierd cycle times...

Well now i get the error lights, 3 for short cycling, solution: wait, try again.... well this is frustrating
pressuredrop is offline   Reply With Quote
Old 12-09-2020, 22:18   #4
Marine Service Provider

Join Date: Aug 2004
Location: Ft. Lauderdale
Posts: 1,477
Re: AB cold machine, new install, wierd cycle times...

Quote:
Originally Posted by pressuredrop View Post
I can turn the compressor instantly off by raising the thermostat, but when i turn it back down it takes a few minutes to kick back on....
On the CU100 thermostat temp sense tube only 5 inches of tube is to be in contact where it is to be clamped on evaporator. More than 5 inches or sense tube contacting cold refrigerant line or other cold areas of evaporator will cause the short cycling you describe.
Richard Kollmann is offline   Reply With Quote
Old 13-09-2020, 07:32   #5
Registered User

Join Date: Apr 2009
Location: West Palm Beach
Boat: Parkins Herreshoff 28
Posts: 846
Re: AB cold machine, new install, wierd cycle times...

Thanks rich! I spoke with dometic tech support and they seem to think the thermostat is no good. I have bypassed it and it runs great for hours, the evaporator gets frosty, the compressor barely gets hot. The compressor is so quiet and remarkably little vibration its hard to tell if its running over the fan noise... this is normal?
pressuredrop is offline   Reply With Quote
Old 13-09-2020, 09:23   #6
Registered User

Join Date: May 2008
Location: daytona beach florida
Boat: csy 37
Posts: 2,906
Images: 1
Re: AB cold machine, new install, wierd cycle times...

probably not your problem but...
i also installed a new ab same as yours, awhile back. turned it on and went home. figured the next day i would have a cold box.
i came back the next morining to a warm box and a cycling compressor. would try to start, then stop. a few minutes later it would try to start again.
i called ab and they told me they already knew the problem.
when the compressor needs to be started the controller sends it a jolt of higher voltage to get the motor moving, then cycles back to the normal running voltage. but the summer i installed it was so hot that the jolt they had programmed in wasn't enough. they sent me a new controller with a higher jolt voltage and all was well. never had a problem of any kind ever again.
__________________
Take two at low eight
onestepcsy37 is offline   Reply With Quote
Old 13-09-2020, 10:35   #7
Registered User

Join Date: Dec 2016
Location: Newport, RI
Boat: Lagoon 41 S2
Posts: 52
Re: AB cold machine, new install, wierd cycle times...

I put in a similar system about three months ago and had the same cycling problem. Tech support said that the analog thermostats are problematic. I replaced it with an Inkbird digital that I purchased on Amazon for $15. It works great and has a continuous digital temp display- no more opening the door to check a thermometer!
Library70 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adler Barbour Super Cold Machine - Too Cold ! svfinnishline Plumbing Systems and Fixtures 8 29-01-2019 18:01
For Sale: Cold Machine Compresser & Cold Boxes DCGSAILING Classifieds Archive 4 16-12-2011 05:43
For Sale: NOS Adler-Barbour Super Cold Machine Fridge with Cold Plate ! Christian Van H Classifieds Archive 6 22-08-2011 20:20
Dragon Lady, Ruff Times and High Times skipgundlach General Sailing Forum 1 30-09-2008 09:13
January 1 – It was the best of times, it was the worst of times… skipgundlach General Sailing Forum 1 01-01-2008 06:50

Advertise Here


All times are GMT -7. The time now is 04:52.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.