Cruisers Forum
 


Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-07-2019, 08:59   #1
Registered User

Join Date: Apr 2019
Posts: 399
Clanking SD60

I have twin 4JH57 Yanmars with SD60s. I'm at 280 hours and one of them has developed a loud gearbox. It's intermittent in that if I start it up and it doesn't make the noise, it won't start making the noise but if I start it and it makes the noise, it will continue doing so.

It sounds like partially engaged gears and sounds the same in forward and astearn and increases with revs. It does not make the sound in neutral.

The Yanmar tech was just aboard (I'm in Grenada) and of course it wouldn't make the noise although he said it was louder than it should be.

The plan is to have them pull the assembly and take a look and hopefully do what needs to be done while we're in the water.

I'm wondering if anyone has heard of this issue? Anything else it could be? We have flexifold props, could these be making the noise?
crayiii is offline   Reply With Quote
Old 18-07-2019, 13:12   #2
Registered User

Join Date: Apr 2019
Posts: 399
Re: Clanking SD60

The Yanmar mechanics separated the engine and saildrive, remed the saft and inspected it on the bench, at first said the flexplate was bad but then put the same one back, then said the shift cable was bad so they replaced it. Now the noise happens every time the engine is at idle while in gear (forward and back).

They just told me to use it until it breaks or until we haul out.

Here's the sound I recorded https://youtu.be/iqSirf_ijPE

You can't really here it in the engine compartment buy outside next to the hull you can.
crayiii is offline   Reply With Quote
Old 21-07-2019, 08:35   #3
Registered User

Join Date: Apr 2019
Posts: 399
Re: Clanking SD60

Well, oil started pouring out from the bell housing and the mechanics figured they put the seal on backwards. Out came everything for the second time. This time I've asked them to replace the damper plate even though it looks okay.
Attached Thumbnails
Click image for larger version

Name:	IMG_20190719_150018.jpg
Views:	60
Size:	416.0 KB
ID:	196338   Click image for larger version

Name:	IMG_20190719_150021.jpg
Views:	63
Size:	432.4 KB
ID:	196339  

crayiii is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yanmar SD60 capbillh Engines and Propulsion Systems 6 21-07-2015 17:34
Yanmar sd60 propeller diagram bateaubonsai1 Propellers & Drive Systems 1 27-02-2015 22:17
450: Lagoon 450 - SD60 sail drive roetter Lagoon Catamarans 4 07-12-2013 18:00
used SD50 or new SD60? kabrisle Engines and Propulsion Systems 2 07-12-2013 17:58
sd60 wind needle not obeying craig boorman Marine Electronics 6 24-02-2009 16:46

Advertise Here


All times are GMT -7. The time now is 06:50.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.