Cruisers Forum
 


Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 12-07-2019, 21:48   #1
Registered User

Join Date: Jul 2019
Posts: 1
John Deere 6068TFM75 problem

Hello,

I am getting coolant out the wet exhaust / losing coolant. There is no coolant in the motor oil, and I used a block test kit to check for hydrocarbons in the coolant, with negative results. No combustion gasses in coolant. I'm leaning towards an exhaust manifold gasket or worst case cracked Head and/or head gasket.....Any thoughts?

I've already eliminated the heat exchanger, and O--rings....Just performed a pressure test and cleaned reinstalled the exchanger with new O-rings....

thanks
Jason
CaptJasonS is offline   Reply With Quote
Old 13-07-2019, 02:24   #2
cruiser

Join Date: Mar 2003
Location: Thunder Bay, Ontario - 48-29N x 89-20W
Boat: (Cruiser Living On Dirt)
Posts: 41,587
Images: 241
Re: John Deere 6068TFM75 problem

Greetings and welcome aboard the CF, Jason.
GordMay is offline   Reply With Quote
Old 14-07-2019, 05:39   #3
Registered User

Join Date: Jul 2019
Posts: 1
Re: John Deere 6068TFM75 problem

Quote:
Originally Posted by CaptJasonS View Post
Hello,

I am getting coolant out the wet exhaust / losing coolant. There is no coolant in the motor oil, and I used a block test kit to check for hydrocarbons in the coolant, with negative results. No combustion gasses in coolant. I'm leaning towards an exhaust manifold gasket or worst case cracked Head and/or head gasket.....Any thoughts?

I've already eliminated the heat exchanger, and O--rings....Just performed a pressure test and cleaned reinstalled the exchanger with new O-rings....

thanks
Jason
Hi, Check/replace gasket located between exhaust manifold and turbine housing. If coolant seepage is noted externally, assume it is leaking coolant internally. Be advised to procure a spare gasket either way. R, Tim
Timcat10 is offline   Reply With Quote
Old 14-07-2019, 05:50   #4
Senior Cruiser
 
tkeithlu's Avatar

Cruisers Forum Supporter

Join Date: Feb 2012
Location: Carrabelle, Florida
Boat: Fiberglas shattering 44' steel trawler
Posts: 3,223
Re: John Deere 6068TFM75 problem

Nice first post, Timcat. Welcome.
__________________
Never let anything mechanical know that you are in a hurry.
tkeithlu is offline   Reply With Quote
Old 14-07-2019, 09:57   #5
Marine Service Provider

Join Date: Feb 2012
Location: Vienna, Austria
Boat: Vagabond 47
Posts: 655
Re: John Deere 6068TFM75 problem

Whatever happens don't replace the john deere - refurbush it.
moseriw is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
John Deere Marine Diesel Steve Falor Product or Service Reviews & Evaluations 16 16-10-2012 10:23
John Deere 'Special Tools' Needed Urgently Dondon462 Engines and Propulsion Systems 2 26-08-2011 21:40
DUD John Deere Injector Pump Stuck on Engine - Help! Dondon462 Engines and Propulsion Systems 12 16-08-2011 22:01
Advice on Lugger / John Deere Engine Problem Yachts66 Engines and Propulsion Systems 25 06-08-2010 17:55
John Deere 4045 and ZF63? Boracay Engines and Propulsion Systems 23 30-05-2007 17:23

Advertise Here


All times are GMT -7. The time now is 08:07.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.