Cruisers Forum
 


Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 18-01-2022, 05:27   #1
Registered User
 
pcmm's Avatar

Join Date: May 2014
Location: Whitby, Canada
Boat: Morgan Out Island 41
Posts: 1,735
Images: 2
White band at the bottom of forum page??

Any idea what the purpose of the translucent white band at the bottom of the screen is? Can't get rid of it (no x) and it seems to serve no purpose but it's there no matter what thread I look at. (see attached image)

Doesn't matter if I close browser and reopen. when I come to this site its there.
Attached Thumbnails
Click image for larger version

Name:	Screenshot from 2022-01-18 07-22-23.jpg
Views:	63
Size:	347.9 KB
ID:	251458  
pcmm is offline   Reply With Quote
Old 18-01-2022, 05:29   #2
Registered User

Join Date: Oct 2016
Location: Monroe, Ga
Boat: 1987 Sabre 42 C/B
Posts: 273
Re: White band at the bottom of forum page??

I don't think it is a forum thing. I don't have that on my work or home computer.

Foster
flee27 is offline   Reply With Quote
Old 18-01-2022, 06:36   #3
Registered User

Join Date: Feb 2012
Location: Toronto area when not travelling
Boat: Nonsuch 30
Posts: 1,512
Re: White band at the bottom of forum page??

I don't have it on my MacBook
__________________
Have taken on the restoration of the first Nonsuch, which was launched in 1978. Needs some deck work, hull compounding, and a bit of new gear.
AiniA is offline   Reply With Quote
Old 18-01-2022, 06:58   #4
Registered User

Join Date: Dec 2016
Location: MED
Boat: Hanse 430e
Posts: 395
Re: White band at the bottom of forum page??

I don't have it on my Windows Surfacebook running Edge
Dogscout is offline   Reply With Quote
Old 18-01-2022, 09:00   #5
Registered User

Join Date: Feb 2015
Location: Poulsbo
Boat: Chris White Voyager 48
Posts: 656
Re: White band at the bottom of forum page??

As it goes beyond the CA page boundaries, it looks like a browser problem. I don't have it running Firefox.
__________________
Joe & Sue
S/V Presto
jdazey is offline   Reply With Quote
Old 18-01-2022, 09:04   #6
Registered User
 
pcmm's Avatar

Join Date: May 2014
Location: Whitby, Canada
Boat: Morgan Out Island 41
Posts: 1,735
Images: 2
Re: White band at the bottom of forum page??

Quote:
Originally Posted by jdazey View Post
As it goes beyond the CA page boundaries, it looks like a browser problem. I don't have it running Firefox.
I just want to know how to get rid of it! It stays stable when I scroll/down and switch between threads. Does exist on any other website.
pcmm is offline   Reply With Quote
Old 18-01-2022, 09:07   #7
Registered User
 
Mike OReilly's Avatar

Join Date: Sep 2011
Location: Good question
Boat: Rafiki 37
Posts: 12,829
Re: White band at the bottom of forum page??

I don't see it either.
__________________
Why go fast, when you can go slow.
BLOG: www.helplink.com/CLAFC
Mike OReilly is offline   Reply With Quote
Old 18-01-2022, 11:32   #8
Registered User

Join Date: Jun 2021
Posts: 70
Re: White band at the bottom of forum page??

Hola,

I see it on this and many other websites/forums. It is a pop up ad banner that I have always been able to remove by hitting the “X” on the right hand side of the banner as you can see in the screenshot capture I attached. It reappears randomly, I am guessing based on time or opening and closing windows, and yes, it remains stable when scrolling through the forum so I believe it is browser related and not forum related.

Weird that yours is a blank white banner with no option to delete. Good luck in making it disappear.

Safe Journeys,
~Jeb
Attached Thumbnails
Click image for larger version

Name:	47A82065-1B79-47A7-9139-B8D98359D6E4.jpg
Views:	23
Size:	416.2 KB
ID:	251468  
Luvboats is offline   Reply With Quote
Old 18-01-2022, 12:02   #9
Registered User

Join Date: Jul 2020
Location: Virginia, USA
Boat: Tayana 37
Posts: 283
Re: White band at the bottom of forum page??

I am going to guess it is your adblocker. It partially but not completely blocked the ad leaving behind the translucent section. As a test try temporarily turning your ad blocker off. If it turns out it is your ad blocker then use a better one.
Statistical is offline   Reply With Quote
Old 18-01-2022, 12:48   #10
Registered User

Join Date: Nov 2012
Location: Steinhatchee, FL
Posts: 198
Re: White band at the bottom of forum page??

Quote:
Originally Posted by Statistical View Post
I am going to guess it is your adblocker. It partially but not completely blocked the ad leaving behind the translucent section. As a test try temporarily turning your ad blocker off. If it turns out it is your ad blocker then use a better one.
Or leave it off when you visit websites you appreciate.

Hosting and bandwidth is not free.
Be Free is offline   Reply With Quote
Old 18-01-2022, 13:16   #11
Registered User
 
Mike OReilly's Avatar

Join Date: Sep 2011
Location: Good question
Boat: Rafiki 37
Posts: 12,829
Re: White band at the bottom of forum page??

Quote:
Originally Posted by Be Free View Post
Or leave it off when you visit websites you appreciate.

Hosting and bandwidth is not free.

Or be a regular contributor, donating your time and content to keep this space alive and thriving.
__________________
Why go fast, when you can go slow.
BLOG: www.helplink.com/CLAFC
Mike OReilly is offline   Reply With Quote
Old 18-01-2022, 13:29   #12
Registered User

Join Date: Apr 2017
Location: Somewhere during a 10 year circumnavigation
Boat: Leopard 38+; Corsair F-31UC
Posts: 49
Re: White band at the bottom of forum page??

Log in to your "Cruisers Forum" account and it will magically go away. Mine does.
Trvlmedic is offline   Reply With Quote
Old 18-01-2022, 13:45   #13
Registered User
 
pcmm's Avatar

Join Date: May 2014
Location: Whitby, Canada
Boat: Morgan Out Island 41
Posts: 1,735
Images: 2
Re: White band at the bottom of forum page??

Quote:
Originally Posted by Trvlmedic View Post
Log in to your "Cruisers Forum" account and it will magically go away. Mine does.
I figured it out!!! Its ads! Chrome has an adblocker that I've turned on. blocks the ad but the white band must be CF code to host the ad and my adblocker is blocking the ad but not the CF band!
pcmm is offline   Reply With Quote
Old 18-01-2022, 13:50   #14
Registered User
 
Mike OReilly's Avatar

Join Date: Sep 2011
Location: Good question
Boat: Rafiki 37
Posts: 12,829
Re: White band at the bottom of forum page??

Quote:
Originally Posted by pcmm View Post
I figured it out!!! Its ads! Chrome has an adblocker that I've turned on. blocks the ad but the white band must be CF code to host the ad and my adblocker is blocking the ad but not the CF band!

Glad you sorted that out. I use adblock. It does a pretty good job of making the whole WWW more palatable.
__________________
Why go fast, when you can go slow.
BLOG: www.helplink.com/CLAFC
Mike OReilly is offline   Reply With Quote
Old 19-01-2022, 06:29   #15
Registered User
 
pcmm's Avatar

Join Date: May 2014
Location: Whitby, Canada
Boat: Morgan Out Island 41
Posts: 1,735
Images: 2
Re: White band at the bottom of forum page??

Quote:
Originally Posted by Mike OReilly View Post
Glad you sorted that out. I use adblock. It does a pretty good job of making the whole WWW more palatable.
That's the extension I use, its the cause of the white band behaviour. When I turn it off, I see the ad and when I click the X the ad and white band disappear! with adblock enable for CF I just get the white band!
pcmm is offline   Reply With Quote
Reply

Tags
rum

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How white is too white? Ryban General Sailing Forum 54 21-06-2015 15:36
Cruisers Forum Google+ Page Andy R Forum News & Announcements 18 12-05-2014 15:11
New Forum Page 1/3 Taken Up by Garbage in Right Hand Side ? dennisail Forum Tech Support & Site Help 6 30-07-2010 10:13

Advertise Here


All times are GMT -7. The time now is 21:01.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.