Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 19-07-2018, 06:32   #1
Registered User

Join Date: Dec 2006
Location: Seattle
Boat: Cal 40
Posts: 2,607
Images: 7
Page not responding

For awhile now I've sometimes been getting "Page not responding" with the option to wait or kill the page. A different but similar problem is I have been reading posts and have scrolled down several posts by the time the ads have finished loading. Now that the page is finished loading it returns me to the post I originally started with.

Basically I think that the ads are getting so cumbersome that I've just given up and left Cruisersforum at times. I know it relies on ads to exist, but they should load quickly or limit the number. Or could there be a software or hardware problem?

I'm using Chrome, and I typically do not have this problem with most other websites. It occurs most often on click bait sites that have mostly advertising and little content.
cal40john is offline   Reply With Quote
Old 19-07-2018, 06:40   #2
Moderator
 
Pete7's Avatar

Cruisers Forum Supporter

Join Date: Aug 2009
Location: Solent, England
Boat: Moody 31
Posts: 13,487
Images: 14
Re: Page not responding

I would download and install Add Block for Chrome. The only adverts left are a couple on the right hand side from CF Sponsors.

Pete
Pete7 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nobeltec not responding to GPS puck Perihelion Navigation 7 13-08-2015 22:35
OpenCPN 3.3.2222 "Not Responding" when zooming jim326 OpenCPN 9 30-11-2014 05:12
OpenCPN not responding - help needed mikepeter451 OpenCPN 5 21-10-2012 10:31
Tracker: Page Not Found fgd3 OpenCPN 4 08-08-2011 11:18
some links/threads not working: click & they go to main page jbinbi Forum Tech Support & Site Help 5 23-03-2008 16:13

Advertise Here


All times are GMT -7. The time now is 03:16.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.