Cruisers Forum
 


Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-03-2014, 15:24   #46
Moderator
 
Janet H's Avatar

Cruisers Forum Supporter

Join Date: Jan 2007
Location: Pacific NW, USA
Boat: Cape Dory 27
Posts: 7,720
Images: 5
Re: Image Issue

Quote:
Originally Posted by Janet H View Post
Can you tell me what you see when you go directly to the image url here: http://cdn.cruisersforum.com/forums/...2&d=1394484169

I also need to know what browser you're using, about ad blockers, etc.
So you can see the image at the link (in quote) but not the one in post 33?
__________________
Meddle not in the affairs of dragons, for you are crunchy, and taste good with ketchup.
.

Community Rules | Advertise on Cruisers Forum
Contribute to Cruisers Wiki | Document your Adventures at Sail Blogs
Janet H is offline   Reply With Quote
Old 10-03-2014, 15:29   #47
CF Adviser
Moderator Emeritus
 
Hud3's Avatar

Cruisers Forum Supporter

Join Date: Sep 2007
Location: Virginia
Boat: Island Packet 380, now sold
Posts: 8,942
Images: 54
Re: Image Issue

Yes, that's right.
__________________
Hud
Hud3 is offline   Reply With Quote
Old 10-03-2014, 18:17   #48
Registered User

Join Date: Jul 2013
Location: San Diego, CA
Posts: 6,622
Re: Image Issue

Quote:
Originally Posted by Janet H View Post
So you can see the image at the link (in quote) but not the one in post 33?

I can see the image on the link and on post #33. Both images are right side up.
socaldmax is offline   Reply With Quote
Old 10-03-2014, 18:30   #49
Marine Service Provider
 
boatpoker's Avatar

Join Date: Nov 2008
Location: Port Credit, Ontario or Bahamas
Boat: Benford 38 Fantail Cruiser
Posts: 5,055
Re: Image Issue

I see everyones images (or parts thereof) but not my own. Windows 7 Pro and chrome.
I've given up posting images cause' I didn't think they were getting through.
__________________
it's not that I'm set in my ways but it's taken me 69 years to get it right and I ain't changin' now !
boatpoker is online now   Reply With Quote
Old 10-03-2014, 19:22   #50
Moderator

Join Date: Aug 2007
Posts: 58
Re: Image Issue

Can you tell me now if you have the same issue please.
Tech Admin is offline   Reply With Quote
Old 10-03-2014, 19:58   #51
Registered User
 
Panope's Avatar

Join Date: Sep 2012
Location: Washington State
Boat: Colvin, Saugeen Witch (Aluminum), 34'
Posts: 2,034
Re: Image Issue

Problem continues for me.
-unable to see images that I have posted (when I am logged in)
-able to see images that I have posted (when I am logged off)
-able to see images that others have posted (anytime)

Steve
__________________
Panope's Modification/Refit: https://www.cruisersforum.com/forums...un-101572.html Videos of Anchors Setting: https://www.cruisersforum.com/forums...ng-155412.html
Panope is offline   Reply With Quote
Old 10-03-2014, 20:12   #52
Moderator

Join Date: Aug 2007
Posts: 58
Re: Image Issue

Can you see it now? Also, what browser are you using?
Tech Admin is offline   Reply With Quote
Old 10-03-2014, 20:16   #53
Marine Service Provider
 
boatpoker's Avatar

Join Date: Nov 2008
Location: Port Credit, Ontario or Bahamas
Boat: Benford 38 Fantail Cruiser
Posts: 5,055
Re: Image Issue

test image post
Attached Thumbnails
Click image for larger version

Name:	gas to propane furnace.gif
Views:	78
Size:	177.2 KB
ID:	77353  
__________________
it's not that I'm set in my ways but it's taken me 69 years to get it right and I ain't changin' now !
boatpoker is online now   Reply With Quote
Old 10-03-2014, 20:17   #54
Marine Service Provider
 
boatpoker's Avatar

Join Date: Nov 2008
Location: Port Credit, Ontario or Bahamas
Boat: Benford 38 Fantail Cruiser
Posts: 5,055
Re: Image Issue

Nope .... all I see is "rotate image"
__________________
it's not that I'm set in my ways but it's taken me 69 years to get it right and I ain't changin' now !
boatpoker is online now   Reply With Quote
Old 10-03-2014, 20:20   #55
Moderator

Join Date: Aug 2007
Posts: 58
Re: Image Issue

Okay, how about now?

(sorry to ask, but I can't reproduce this)
Tech Admin is offline   Reply With Quote
Old 10-03-2014, 20:24   #56
Registered User
 
Panope's Avatar

Join Date: Sep 2012
Location: Washington State
Boat: Colvin, Saugeen Witch (Aluminum), 34'
Posts: 2,034
Re: Image Issue

Problem gone. Perfect. First time it has worked in weeks. Dont change a thing.

Chrome, Android Tablet.

Steve
__________________
Panope's Modification/Refit: https://www.cruisersforum.com/forums...un-101572.html Videos of Anchors Setting: https://www.cruisersforum.com/forums...ng-155412.html
Panope is offline   Reply With Quote
Old 10-03-2014, 20:53   #57
Registered User

Join Date: Oct 2011
Location: Huntington Beach, CA
Boat: 1976 - Iroquois - MKIIa
Posts: 166
Re: Image Issue

Yup..seems to be working now. I went back to some recent posts where I attached pictures. Before, I couldn't see the pictures only "rotate image". Now I can see the pictures again.

Thanks
toddbrsd is offline   Reply With Quote
Old 10-03-2014, 21:19   #58
Registered User
 
delmarrey's Avatar

Join Date: Mar 2003
Location: Philippines
Boat: Itís in French Polynesia now
Posts: 11,292
Images: 122
Re: Image Issue

Mine is working too.
__________________
Faithful are the Wounds of a Friend, but the Kisses of the Enemy are Deceitful! ........
The measure of a man is how he navigates to a proper shore in the mist of a storm!
delmarrey is offline   Reply With Quote
Old 10-03-2014, 21:29   #59
Moderator
 
Janet H's Avatar

Cruisers Forum Supporter

Join Date: Jan 2007
Location: Pacific NW, USA
Boat: Cape Dory 27
Posts: 7,720
Images: 5
Re: Image Issue

Quote:
Originally Posted by delmarrey View Post
Mine is working too.

Glad to hear it - just one more test to be sure...

Old guy in tub:
Attached Thumbnails
Click image for larger version

Name:	bucket girl.jpg
Views:	80
Size:	36.5 KB
ID:	77359  
__________________
Meddle not in the affairs of dragons, for you are crunchy, and taste good with ketchup.
.

Community Rules | Advertise on Cruisers Forum
Contribute to Cruisers Wiki | Document your Adventures at Sail Blogs
Janet H is offline   Reply With Quote
Old 11-03-2014, 04:34   #60
Marine Service Provider
 
boatpoker's Avatar

Join Date: Nov 2008
Location: Port Credit, Ontario or Bahamas
Boat: Benford 38 Fantail Cruiser
Posts: 5,055
Re: Image Issue

test image ..... Yup, that works, Thanks
Attached Thumbnails
Click image for larger version

Name:	11 propane yellow.jpg
Views:	70
Size:	36.9 KB
ID:	77368  
__________________
it's not that I'm set in my ways but it's taken me 69 years to get it right and I ain't changin' now !
boatpoker is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Charts II: NGA - 2700 Charts cagney OpenCPN 1292 23-12-2013 09:46
ST4000+ Issue FrankZ Marine Electronics 3 15-07-2011 05:22

Advertise Here


All times are GMT -7. The time now is 06:33.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.