Cruisers Forum
 


Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 21-07-2021, 23:05   #1
Registered User
 
Uncle Bob's Avatar

Join Date: May 2010
Location: Sydney Australia
Boat: Fisher pilothouse sloop 32'
Posts: 3,224
Anyone experiencing site problems?

Has anyone any suggestions to overcome a recent problem I am experiencing, when I log on the portal field has advertise here and forum search showing and nothing else, yet when not logged on the view is as normal, but of course cannot post.
I have cleared cookies and data to no avail, reset password and of course restarted the computer.
Is someone or something trying to send me a message.
__________________
Rob aka Uncle Bob Sydney Australia.

Life is 10% the cards you are dealt, 90% how you play em
Uncle Bob is offline   Reply With Quote
Old 22-07-2021, 01:52   #2
Registered User

Join Date: Oct 2009
Posts: 321
Re: Anyone experiencing site problems?

Quote:
Originally Posted by Uncle Bob View Post
Has anyone any suggestions to overcome a recent problem I am experiencing, when I log on the portal field has advertise here and forum search showing and nothing else, yet when not logged on the view is as normal, but of course cannot post.
I have cleared cookies and data to no avail, reset password and of course restarted the computer.
Is someone or something trying to send me a message.
Probably a vB script issue. Workaround it by clicking on New Posts for now.
fivecapes is offline   Reply With Quote
Old 22-07-2021, 03:14   #3
Registered User
 
Reefmagnet's Avatar

Join Date: May 2008
Location: puɐןsuǝǝnb 'ʎɐʞɔɐɯ
Boat: Nantucket Island 33
Posts: 4,863
Re: Anyone experiencing site problems?

Yes, have the same problem starting this afternoon. Can confirm new posts is working
Reefmagnet is offline   Reply With Quote
Old 22-07-2021, 10:21   #4
Moderator
 
Janet H's Avatar

Cruisers Forum Supporter

Join Date: Jan 2007
Location: Pacific NW, USA
Boat: Cape Dory 27
Posts: 8,220
Images: 6
Re: Anyone experiencing site problems?

I believe this should be resolved now - please post up if you are still having problems.
__________________
Meddle not in the affairs of dragons, for you are crunchy, and taste good with ketchup.
.

Community Rules | Advertise on Cruisers Forum
Contribute to Cruisers Wiki | Document your Adventures at Sail Blogs
Janet H is offline   Reply With Quote
Old 22-07-2021, 10:25   #5
Registered User

Join Date: Oct 2010
Location: TX
Boat: Whitby 42
Posts: 324
Re: Anyone experiencing site problems?

All good now on my end.
BobHorn is online now   Reply With Quote
Old 22-07-2021, 15:23   #6
Registered User
 
Uncle Bob's Avatar

Join Date: May 2010
Location: Sydney Australia
Boat: Fisher pilothouse sloop 32'
Posts: 3,224
Re: Anyone experiencing site problems?

Ditto, all good now.
__________________
Rob aka Uncle Bob Sydney Australia.

Life is 10% the cards you are dealt, 90% how you play em
Uncle Bob is offline   Reply With Quote
Old 24-07-2021, 08:35   #7
Registered User
 
Smokeys Kitchen's Avatar

Join Date: Aug 2015
Location: Back in the Mexico moving down the mainland coast.
Boat: 1999 Pacific Seacraft 40
Posts: 687
Re: Anyone experiencing site problems?

Experienced the same issues about 3-4 days ago and wrote to mod Paul Elliott. All seems to be fine since 2 days ago.
Smokeys Kitchen is offline   Reply With Quote
Reply

Tags
enc

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Acco chain, are other cruisers experiencing problems lions paw Product or Service Reviews & Evaluations 45 03-06-2021 21:20
Is Anyone Familiar with this Site ? Extemporaneous Our Community 1 11-07-2011 20:58
Great Site for Links to GPS Interface / Comms / Plotter Problems million440 OpenCPN 0 07-09-2010 23:02

Advertise Here


All times are GMT -7. The time now is 16:55.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2023, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.