Cruisers Forum
 


Join CruisersForum Today

Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-10-2019, 14:56   #16
Registered User
 
Brian.D's Avatar

Join Date: Jan 2019
Location: Oceanside Ca
Boat: Lancer 27PS
Posts: 157
Re: AIS receiver not working after attempting transponder install

Quote:
Originally Posted by Reefmagnet View Post
Just throwing in another idea. Check how you've connected you new Vesper to the NMEA 2000 network. if not connected in properly, you can expect to have problems on the network in general. In simple terms, the NMEA 2000 network uses a backbone in which all devices connect via "droppers". Each dropper can only connect one device so you can't add a second device to an existing dropper.
Wow, sounds like an old 10Base-2 system. LOL
__________________

__________________
Brian D
KF6BL
S/V Takara
Brian.D is offline   Reply With Quote
Old 10-10-2019, 16:19   #17
Registered User
 
Reefmagnet's Avatar

Join Date: May 2008
Location: puɐןsuǝǝnb 'ʎɐʞɔɐɯ
Boat: Nantucket Island 33
Posts: 3,625
Re: AIS receiver not working after attempting transponder install

Quote:
Originally Posted by Bycrick View Post
I think post 13 is wrong/misleading about the drop cables. A drop connection at the backbone CAN be connected to a multi-drop tap to feed multiple devices. The maximum length from the backbone to the end of the longest drop remains 6 meters.


I did say "in general terms". Be that as it may, the fundamentals without an active accessory in circuit still applies.
__________________

Reefmagnet is online now   Reply With Quote
Old 10-10-2019, 16:21   #18
Registered User
 
Reefmagnet's Avatar

Join Date: May 2008
Location: puɐןsuǝǝnb 'ʎɐʞɔɐɯ
Boat: Nantucket Island 33
Posts: 3,625
Re: AIS receiver not working after attempting transponder install

Quote:
Originally Posted by Brian.D View Post
Wow, sounds like an old 10Base-2 system. LOL

Yes, right down to the terminators. SCSI is probably still a closer parallel, though.
__________________

Reefmagnet is online now   Reply With Quote
Reply

Tags
ais

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLD] West Marine AIS 1000 Class B Transponder/Receiver Trim50 Classifieds Archive 8 16-10-2015 06:23
AIS SR162 Receiver Not Working With OCPN? sinbad7 OpenCPN 10 09-07-2014 09:02
AIS Class-B Transponder and GPS Receiver continuouswave Marine Electronics 23 17-03-2014 21:46
AIS-receiver not working in OpenCPN under Navigatrix hansvalk OpenCPN 11 29-04-2013 11:59
AIS Receiver or Transponder Barra Marine Electronics 34 06-07-2012 19:15

Advertise Here


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 02:48.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×

ShowCase vBulletin Plugins by Drive Thru Online, Inc.