Cruisers & Sailing Forums (
-   OpenCPN (
-   -   Help OpenCPN >> Problems Loading Charts (

chouliha 25-11-2012 11:48

Help OpenCPN >> Problems Loading Charts
First I am a newbie to OpenCPN so please be patient with me. I am sure it has something to do with being new to the process.

I recently loaded OpenCPN onto my laptop. The install went smoothly with no problems.

Computer: ACER
Operating System: Windows 7
OpenCPN: Version 3.0.2 Build 2012-07-07
Charts: 1. 25664_1.KAP suggested chart from OpenCPN manual

I placed the chart into a folder and it easily loaded and was visible. . Using the 25664_1.KAP chart the program worked perfectly.

Part 1
Friends who use OpenCPN gave us about 5-8G of charts of the world. They were originally loaded on a MAC book hard drive. They were copied to my wife’s MAC book external hard drive.

I copied a group of charts that I wanted to a memory stick and then loaded them into the folder I was using for Open CPN on my ACER. All the extensions changed!

Part 2
Secondly I copied a couple of charts from the MAC external drive onto the memory stick and then onto my ACER. The file extensions remained the same.

But when I loaded the charts into OpenCPN they did not show up.

I loaded the BSB4 plugin and found the BSB4 in the toolbox on OpenCPN.

Charts loaded (sample)

The only chart that worked was the .KAP chart.

Log File
13:46:20: -------Starting opencpn-------
13:46:20: Version 3.0.2 Build 2012-07-07
13:46:20: MemoryStatus: mem_total: 2037 mb, mem_initial: 7 mb
13:46:20: SData_Locn is C:\Program Files\OpenCPN\
13:46:20: Using existing Config_File: C:\ProgramData\opencpn\opencpn.ini
13:46:20: Setting Viewpoint Lat/Lon 18.1507, -65.6335
13:46:20: Setting Ownship Lat/Lon 33.358, -79.282
13:46:20: System default Language: en_US
1:46:20 PM: Opencpn language set to: en_US
1:46:20 PM: ChartSymbols loaded from C:\Program Files\OpenCPN\s57data\chartsymbols.xml
1:46:21 PM: Using s57data in C:\Program Files\OpenCPN\s57data
1:46:21 PM: Setting Viewpoint Lat/Lon 18.1507, -65.6335
1:46:21 PM: Setting Ownship Lat/Lon 33.358, -79.282
1:46:21 PM: NMEA Data Source is....None
1:46:21 PM: AIS Data Source is....None
1:46:21 PM: Using WVSChart datafile: C:\Program Files\OpenCPN\wvsdata\wvs43.dat
1:46:21 PM: NMEA AutoPilot Port is....None
1:46:21 PM: PlugInManager searching for PlugIns in location C:\Program Files\OpenCPN\plugins
1:46:21 PM: PlugInManager: Loading PlugIn: C:\Program Files\OpenCPN\plugins/bsb4_win32_pi15_v12_pi.dll
1:46:22 PM: C:\Program Files\OpenCPN\plugins/bsb4_win32_pi15_v12_pi.dll Version detected: 105
1:46:22 PM: PlugInManager: Loading PlugIn: C:\Program Files\OpenCPN\plugins/dashboard_pi.dll
1:46:22 PM: C:\Program Files\OpenCPN\plugins/dashboard_pi.dll Version detected: 106
1:46:22 PM: PlugInManager: Loading PlugIn: C:\Program Files\OpenCPN\plugins/grib_pi.dll
1:46:22 PM: C:\Program Files\OpenCPN\plugins/grib_pi.dll Version detected: 107
1:46:22 PM: ChartDB Cache policy: Application target is 1018 MBytes
1:46:22 PM: Loading chart db version: V016
1:46:22 PM: Chartdb: Chart directory list follows
1:46:22 PM: Chart directory #0: C:\Users\Chuck\Documents\Jacaranda\Charts\OpenCPN Charts
1:46:22 PM: GPS Watchdog Timeout is: 6 sec.
1:46:22 PM: Initializing Chart C:\Users\Chuck\Documents\Jacaranda\Charts\OpenCPN Charts\25664_1.KAP

Part 3
I loaded the OpenCPN software onto my wife’s Macbook. Pointed it to the group of charts on her Apple external hard drive. The charts did not show up on her OpenCPN

Can folks please give me a kick and let me know what I have done wrong?

Thank you in advance for your help


cagney 25-11-2012 12:22

Re: Help OpenCPN >> Problems Loading Charts
I assume that the appropriate encryption certificate is in place!
Are all your charts in C:\Users\Chuck\Documents\Jacaranda\Charts\OpenCPN Charts ?
Try a full chart database rebuild.


chouliha 26-11-2012 06:49

Re: Help OpenCPN >> Problems Loading Charts
Good Morning Thomas

Thank you for the suggestions.

First as I mentioned in my earlier post I can not load all the charts at one time because the hard drive that contains the charts is formatted for a Macbook. It will not work when plugged into my Windows 7 system. When I tried to go in via my wife's MAC and copy them in bulk to a stick all the extensions got corrupted. So I have resorted to copying 1 folder that contain charts from Mexico to Panama.

No I have not loaded the encryption key as I am not sure where it is located in the 8G of data.

Can you give me a suggestion what the encryption key file might be named?

Kind regards


All times are GMT -7. The time now is 02:35.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.