Cruisers & Sailing Forums (http://www.cruisersforum.com/forums/)
-   Electrical: Batteries, Generators & Solar (http://www.cruisersforum.com/forums/f14/)
-   -   0 volts from panel... anything I can do? (http://www.cruisersforum.com/forums/f14/0-volts-from-panel-anything-i-can-do-202891.html)

basssears 19-06-2018 13:22

0 volts from panel... anything I can do?
 
Getting zero volts (well, actually 0.5 - ~3 volts) out of one of my Renogy 50w panels. I have tested voltage across the inputs in the junction box, so it's somewhere upstream of the junction box, which to me means somewhere inside the panel.


Is there anything I can do to try to diagnose / fix this, or is this something broken inside the sealed panel and my only recourse is to attempt warranty replacement (I have drilled and mounted panels to each other and am afraid Renogy will reject any warranty claim).


Anything I can do to try to save/fix this panel?



-- Bass

Zil 19-06-2018 14:37

Re: 0 volts from panel... anything I can do?
 
Have you checked any voltages inside the junction box on the back of the panel? There is also a diode in there that could fail, short or open.

basssears 19-06-2018 16:19

Re: 0 volts from panel... anything I can do?
 
Quote:

Originally Posted by Zil (Post 2655484)
Have you checked any voltages inside the junction box on the back of the panel? There is also a diode in there that could fail, short or open.

Yes... there are three terminals with two diodes between them, if I test the panel side tabs I get ~4 volts across the outside pair, ~2 volts across either of the outers and the inner.

Does testing that way eliminate possibility it's the diode (s)?

hellosailor 19-06-2018 20:15

Re: 0 volts from panel... anything I can do?
 
I'd call Renology, ask them about further testing you can do to isolate the problem. And if all you drilled through were the aluminum frames? That physically could not cause panel failure, and under the Magnusson-Moss Act and other federal warranty protection laws, Renology would still be required to honor the warranty.\

The FTC has recently been in the news, reminding companies about exactly that. The consumer can do anything they want with a product, and if the maker can't PROVE that action caused a failure? They still have to honor the full warranty.

Of course, if your warranty is a typical one that excludes "all installation on motor vehicles and all marine installation" you may want to dance delicately on the topic of where the panels have been.

smac999 19-06-2018 21:24

Re: 0 volts from panel... anything I can do?
 
Are you testing with the wires disconnected?

If they are still connected. It could be shorted downstream of panel

basssears 20-06-2018 09:36

Re: 0 volts from panel... anything I can do?
 
Quote:

Originally Posted by smac999 (Post 2655718)
Are you testing with the wires disconnected?

If they are still connected. It could be shorted downstream of panel

Yes, disconnected, but thanks for reminder.

basssears 20-06-2018 12:26

Re: 0 volts from panel... anything I can do?
 
Quote:

Originally Posted by smac999 (Post 2655718)
Are you testing with the wires disconnected?

If they are still connected. It could be shorted downstream of panel

:banghead: being the suspicious type double checked... full voltage disconnected, so now I get to check all the wiring downstream :facepalm:

basssears 20-06-2018 13:53

Re: 0 volts from panel... anything I can do?
 
Ok, now I'm totally confused. I have visually inspected wiring and redid the butt connectors. I get 42+ volts at the end of the wiring before I plug into charge controller, but when I plug into charge controller it shows 23-24 volts coming in. I think all my wiring is sized appropriately (2 24v panels wired in parallel right before controller) and the connections are good, but somehow the amps aren't flowing??

Captain Bill 20-06-2018 14:10

Re: 0 volts from panel... anything I can do?
 
Quote:

Originally Posted by basssears (Post 2656188)
Ok, now I'm totally confused. I have visually inspected wiring and redid the butt connectors. I get 42+ volts at the end of the wiring before I plug into charge controller, but when I plug into charge controller it shows 23-24 volts coming in. I think all my wiring is sized appropriately (2 24v panels wired in parallel right before controller) and the connections are good, but somehow the amps aren't flowing??

Just because there's voltage doesn't mean there amperage. You nee to connect an ammeter across the wires and see if you get anything close to the specified amps at noon on a sunny day. The short circuit amperage is known as the Isc rating and should be on a label on the back of the panel. It will not hurt the panel to do this, just make sure your ammeter is rated for the number of amps you expect. A high resistance break in the panel or in a wire can allow voltage to build up but cannot carry any current. You should test this at the panel and at the panel side of the controller. Do not do this test on the battery side of the controller!!!

It is possible that your controller is fried. What kind of controller do you have? My Morningstar tristar controller has an interesting "feature". If you change a program setting but do not reset the controller by disconnecting it from the battery and reconnecting it so that it does a hard reset, it won't put out any amps until you do. Apparently it loads its working memory from the eprom at startup and if it detects a difference in the settings in working memory and the eprom it reads this as a fault and shuts down until you cycle the power.

basssears 20-06-2018 14:47

Re: 0 volts from panel... anything I can do?
 
Thanks, I will test to see what amps I am getting when I get back to boat (had to take break for afternoon, I am supposed to be having fun). I have a Victron 75/15... I will cycle it as well to see if that helps. How do I figure out if controller is bad (all this setup is barely 18 months old).

Thanks again...

hellosailor 20-06-2018 16:49

Re: 0 volts from panel... anything I can do?
 
"I get 42+ volts at the end of the wiring before I plug into charge controller, "
That's the no-load voltage.

"but when I plug into charge controller it shows 23-24 volts coming in"
And that's the real voltage, with the LOAD of the charge controller engaged.

Take a solar panel, point it at the sunset, measure the output, you may still see 14 volts after dinner. Now plug the panel into a load, like a 12v battery that you want to charge. Nope, ain't gonna happen. The output voltage under load might be one volt, totally swamped out by the battery's own voltage.

thomm225 20-06-2018 16:54

Re: 0 volts from panel... anything I can do?
 
Check the back of the panel for the open circuit voltage. (Voc)

Sounds like your panels may be in series. (additive)

Example from my parallel panels.

Open circuit not connected to the battery/controller a panel in sun will read close to 19-22 volts (open circuit, no load)

When you hook it up to the battery, it will read where the battery is probably somewhere around 12 volts or so.

If you continue to monitor the voltage with your meter you will start to see it rise all the way up to the 19-22 volts as the battery charges.

This on the panel side of the controller as the controller reduces the current flow to the battery from the panel (s) .


Battery side (of controller) on mine will stop at 13.7 volts which is where I have my float set

Example. I have a 20 watt panel here that says the Voc is 21.6 volts (for the one panel)

thomm225 20-06-2018 17:05

Re: 0 volts from panel... anything I can do?
 
[QUOTE=hellosailor;2656317Take a solar panel, point it at the sunset, measure the output, you may still see 14 volts after dinner. Now plug the panel into a load, like a 12v battery that you want to charge. Nope, ain't gonna happen. The output voltage under load might be one volt, totally swamped out by the battery's own voltage.[/QUOTE]

Actually, in the real world, you will see something nearer to 16-17 volts and on a clear day possibly closer to 21 volts.

I measured one recently on a very cloudy day open circuit that read 16.5

Output voltage of the panel under load will be near that of the battery and will rise as the battery charges.

These are facts not things I think are correct

thomm225 20-06-2018 17:26

Re: 0 volts from panel... anything I can do?
 
Just saw you have 24 volt panels.

What's the Voc?

If near 42 volts, you are good.

Now just check the voltage out of the controller.

If it's weird, disconnect the batteries and maybe hook up one battery at a time

Paul Elliott 20-06-2018 19:53

Re: 0 volts from panel... anything I can do?
 
Quote:

Originally Posted by basssears (Post 2656188)
I get 42+ volts at the end of the wiring before I plug into charge controller, but when I plug into charge controller it shows 23-24 volts coming in. I think all my wiring is sized appropriately (2 24v panels wired in parallel right before controller) and the connections are good, but somehow the amps aren't flowing??

Amps are definitely flowing in the panel/controller circuit -- that's why the panel voltage dropped when you connected the controller. Now you need to measure the current between the controller and your battery.

You might as well measure the short-circuit current of the disconnected panels. This will give you a good check on the panel health.


All times are GMT -7. The time now is 23:16.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.


ShowCase vBulletin Plugins by Drive Thru Online, Inc.