Cruisers & Sailing Forums (http://www.cruisersforum.com/forums/)
-   Electrical: Batteries, Generators & Solar (http://www.cruisersforum.com/forums/f14/)
-   -   Ghost power after engine work (http://www.cruisersforum.com/forums/f14/ghost-power-after-engine-work-169240.html)

nzmal 10-07-2016 00:25

Ghost power after engine work
 
We've had some work done by engineer on our Cav39. Engine mounts replaced and realignment. The alternator was removed In the process and everything put back to normal afterwards... Except when I was leaving the boat today I turned all the batteries off as per normal routine... And discovered the radio light was still going...as well as a few other items in the same power line. My brain was sore at the end of the day so We just disconnected the starter battery but left the two house batteries connected. Radio light still on but no threat of huge power loss overnight while we sleep on it.
I'm thinking there is a cross over In the wiring when the alternator was being reconnected and will probably be able to think this through tomorrow... Any suggestions of a starting point to isolate the issue?


Sent from my iPad using Cruisers Sailing Forum

dlymn 10-07-2016 02:52

Re: Ghost power after engine work
 
the mechanic might recall or at least do the search for you

smac999 10-07-2016 10:18

Re: Ghost power after engine work
 
Do you have acr's on the boat? If they are wired wrong it cause cause this issue. (One one load side , one in battery side). Though this keeps every cct live. If it's only one cct then trace that cct


All times are GMT -7. The time now is 00:47.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.


ShowCase vBulletin Plugins by Drive Thru Online, Inc.