Cruisers & Sailing Forums (http://www.cruisersforum.com/forums/)
-   Plumbing Systems and Fixtures (http://www.cruisersforum.com/forums/f115/)
-   -   Water heater troubleshooting (http://www.cruisersforum.com/forums/f115/water-heater-troubleshooting-128749.html)

sweetsailing 30-06-2014 11:50

Water heater troubleshooting
 
Hi there

We are having some water/plumbing issues. We have fresh water pump that goes to accumulator tank then to cold water manifold with input to hot water heater. Hot water heater output goes to hot water manifold and distributed to faucets.

The water heater was brand new last season. It's an 11 gallon seaward water heater. We currently have a bypass installed on the water heater for winterization however it currently is set to flow through the tank and not to bypass

We changed out the fresh water pump at the start of this season due to failure.

My current problem is very limited hot water. I am hooked to shore power and have had the water heater breaker on for long enough to sufficiently heat the tank. The hose coming out of tank is warm. I turn on the faucet and get hot water for about 1-2 minutes until the fresh water pump kicks on and when the pump stops about 30 seconds later the water turns cold and remains cold until it is unused for a period of time and then we start the same cycle.

I should have plenty of hot water and I don't know why it is not staying hot.

Any advice???


Sent from my iPad using Cruisers Sailing Forum

sailorboy1 30-06-2014 11:54

Re: Water heater troubleshooting
 
air in the heater

sweetsailing 30-06-2014 11:57

Re: Water heater troubleshooting
 
If it's air in the heater how do I resolve this?


Sent from my iPad using Cruisers Sailing Forum

sweetsailing 30-06-2014 12:23

Re: Water heater troubleshooting
 
We opened the pressure relief valve at the top of the tank and got water not air, so doesn't seem like there is air in the tank and the water is hot


Sent from my iPad using Cruisers Sailing Forum

DeepFrz 30-06-2014 13:18

Re: Water heater troubleshooting
 
Quote:

We opened the pressure relief valve at the top of the tank and got water not air, so doesn't seem like there is air in the tank and the water is hot
If that means the water in the tank is hot when you are getting cold water from the tank I see two possibilities.

1. You got the inlet and outlet hoses mixed up and so when the pump turns on you end up pumping cold water out of the bottom of the tank.

2. There is something wrong with the valve on the bypass and when pressure builds the cold water bypasses the heater.

sweetsailing 30-06-2014 14:06

Re: Water heater troubleshooting
 
Deep fez, thanks so much for your comment. We went back and traced the lines and you are correct that the inlet hose and outlet hoses are reversed. We had the marina install the water heater...I think the problem will be solved with a quick switch of the hoses.


Sent from my iPad using Cruisers Sailing Forum

DeepFrz 30-06-2014 14:09

Re: Water heater troubleshooting
 
Great. I'm sure that will take care of the problem.


All times are GMT -7. The time now is 09:42.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.


ShowCase vBulletin Plugins by Drive Thru Online, Inc.