Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 22-01-2017, 15:20   #1
Registered User

Join Date: Nov 2011
Location: Chambly, Quebec, Canada
Posts: 20
Error 1016 when clicking on links

Wish someone can help here, everytime I click on a link in a thread I get on a page that says Error 1016. How can I solve that? Thanks!

Sent from my LG-H812 using Cruisers Sailing Forum mobile app
saxoldies is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clicking Sounds on your hull By Invitation Off Topic Forum 15 18-10-2014 12:50
Clicking Lofrans Anchor Windlass john elbro Anchoring & Mooring 19 19-04-2014 18:32
Strange 'Clicking / Snapping Noises'. . . Crustaceans, Maybe ? bchaps Atlantic & the Caribbean 41 28-01-2011 02:00
What Is that Clicking Sound ? mratliff The Sailor's Confessional 11 19-04-2010 20:16



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 19:18.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.