Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-07-2015, 18:47   #1
Registered User

Join Date: Apr 2011
Location: Cambridge MD
Boat: Carter offshore 35
Posts: 333
Yanmar runs hot

My Yanmar runs hot. It started doing it around 2800 RPM then slowly dropping the RPM to now being down to 2200 when it starts to over heat. If you drop the RPM's 200 to 2000 the temp will drop back to normal. New raw water impeller new anti freeze. I am thinking the mixer may be clogged. Anyone have any other ideas?
__________________

__________________
DeborahLee is offline   Reply With Quote
Old 11-07-2015, 19:17   #2
Registered User

Join Date: Dec 2014
Location: QLD Australia
Boat: Roberts Mauritius 43'
Posts: 87
Images: 1
Re: Yanmar runs hot

Hi DL,
Is it down on power? Is it making oil? Is there plenty of water coming out of the exhaust?
Start at the easiest part and work your way through it.
__________________

__________________
bretto55 is offline   Reply With Quote
Old 11-07-2015, 19:37   #3
Registered User

Join Date: Apr 2011
Location: Cambridge MD
Boat: Carter offshore 35
Posts: 333
Re: Yanmar runs hot

Power is good oil good hard to tell about water when running at 2200 RPM. Today it dropped from 2500 to 2200 in about 5 hrs. as long as I stayed at 2100 it was normal which according to book is 165.
__________________
DeborahLee is offline   Reply With Quote
Old 11-07-2015, 19:55   #4
Moderator
 
sailorchic34's Avatar

Cruisers Forum Supporter

Join Date: Feb 2011
Location: SF Bay Area
Boat: Islander 34
Posts: 4,812
Re: Yanmar runs hot

Verify that the raw water is not blocked and that the raw water passage in the discharge elbow and the 90 degree fitting connected to it (if you have a U bend) is cleaned out.

The water passages on the discharge elbow get limed up with "stuff" as the water hits the hot exhaust. I use a bike spoke to clean out the passages.

Could also be the thermostat or the raw water impeller. . But I'm betting its the discharge elbow as your symptoms tend to lend towards that.
__________________
sailorchic34 is offline   Reply With Quote
Old 11-07-2015, 20:55   #5
Registered User

Join Date: Feb 2010
Location: Melbourne
Boat: Compass 28
Posts: 297
Re: Yanmar runs hot

Very easy to miss an obstruction in the raw water intake. I spent days unsuccessfully cleaning filters, replacing the impeller, testing the thermostat, doing flat-out runs to test etc etc. Then I finally found a bit of hard marine growth right inside the inlet hose. I had back-blown it and prodded through with a screwdriver etc, but the little bugger was still in there.

Cheers, Graeme
__________________
lockie is offline   Reply With Quote
Old 11-07-2015, 21:45   #6
Registered User
 
krafthaus's Avatar

Join Date: Apr 2011
Location: Saskatoon, Canada & Eastern Caribbean
Boat: Lagoon 420
Posts: 409
Re: Yanmar runs hot

A Lagoon 420 we chartered with 40 HP Yanmars was overheating on the port engine. The charter company told me they solved the problem with an acid flush on the raw water side of the system they told me later.

Same scenario, it would behave when running lower RPM's and the water flow out of the exhaust seemed normal amount.

Best of Luck.
__________________
krafthaus is offline   Reply With Quote
Old 12-07-2015, 05:00   #7
Registered User
 
DumnMad's Avatar

Join Date: Mar 2012
Location: Nelson NZ; boat in Brisbane
Boat: 45ft Ketch
Posts: 1,246
Re: Yanmar runs hot

New impeller.......New impellar may not be doing the job properly.
Could swap it over and see if anything changes.
__________________

__________________
DumnMad is offline   Reply With Quote
Reply

Tags
yanmar

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HOT HOT HOT! running AC on Honda generator sailorboy1 Plumbing Systems and Fixtures 12 09-07-2013 18:07
Yanmar 10hp Diesel Runs 'Backwards' chihuahuas Engines and Propulsion Systems 11 24-10-2009 16:25
Yanmar 3gm30, one cylinder runs hard SY_ELIN Engines and Propulsion Systems 7 08-10-2009 23:21
Yanmar 3gm Runs Too Cool riptide Engines and Propulsion Systems 12 08-10-2009 21:55
Ohhhhh Hot! Hot! Hot! knottybuoyz Marine Electronics 6 01-06-2007 08:43



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 19:38.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.