Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-10-2018, 07:16   #61
Registered User
 
rolandcavanagh's Avatar

Join Date: Feb 2011
Location: Jamestown, RI
Boat: Grand banks 32' Classic
Posts: 77
Re: Yanmar low RPM under load

Or a constricted exhaust system. Might check it all the way back for an internally collapsed hose or animal nest. Best wishes.
__________________

rolandcavanagh is offline   Reply With Quote
Old 11-10-2018, 18:49   #62
Registered User

Join Date: Nov 2014
Posts: 37
Re: Yanmar low RPM under load

So now I am really confused. The compression test showed, 410, 395 and 400. So what now. Is it the fuel systems, maybe the governor, or fuel pump. I checked everything else I can think of.
__________________

jmurray109 is offline   Reply With Quote
Old 11-10-2018, 19:11   #63
Not Politically Correct
 
ontherocks83's Avatar

Cruisers Forum Supporter

Join Date: Aug 2013
Location: Massachusetts
Boat: Checkmate Strobe 201, 1969 Potter 15
Posts: 1,730
Re: Yanmar low RPM under load

Like Roland said it could be restricted exhaust flow. How old/how may hours are on your exhaust mixing elbow? If that is restricted from build up it could account for your problem. Other than exhaust restrictions I would be looking at fuel delivery.
__________________
-Si Vis Pacem Parabellum
-Molon Labe
ontherocks83 is offline   Reply With Quote
Old 11-10-2018, 19:14   #64
Registered User

Join Date: Sep 2014
Location: Auckland, NZ
Boat: Compass 790 , 7.9 metres or 26 ft
Posts: 576
Re: Yanmar low RPM under load

Good news compression is ok :- )Yes I'd suspect the fuel system now. Did you check that all the injectors were spraying according to manual description? Rare for injector pump to fail unless it's had lots of water or diesel snot go thru it. I'd check for any air leaks & the injectors spray pattern.
Compass790 is offline   Reply With Quote
Old 11-10-2018, 20:20   #65
Registered User

Join Date: Nov 2014
Posts: 37
Re: Yanmar low RPM under load

The exhausted elbow was replaced about 2 years ago and this the first thing I checked.
jmurray109 is offline   Reply With Quote
Old 11-10-2018, 20:23   #66
Registered User

Join Date: Nov 2014
Posts: 37
Re: Yanmar low RPM under load

The mixing elbow and exhaust was the first thing checked and nothing found. The mixing elbow was replaced about 2 years ago and did not have any buildup inside.
jmurray109 is offline   Reply With Quote
Old 11-10-2018, 20:59   #67
Certifiable Refitter/Senior Wannbe
 
Wotname's Avatar

Cruisers Forum Supporter

Join Date: Jan 2008
Location: South of 43 S, Australia
Boat: C.L.O.D.
Posts: 8,790
Re: Yanmar low RPM under load

Quote:
Originally Posted by jmurray109 View Post
So now I am really confused. The compression test showed, 410, 395 and 400. So what now. Is it the fuel systems, maybe the governor, or fuel pump. I checked everything else I can think of.
Now is the time to recheck every that you have already checked and ruled out

One sure way to eliminate many fuel items in one go is to set up clean jug of fuel, just a couple of quarts and gravity feed it direct to the injector pump.
__________________
All men dream: but not equally. Those who dream by night in the dusty recesses of their minds wake in the day to find it was vanity: but the dreamers of the day are dangereous men, for they may act their dreams with open eyes, to make it possible. T.E. Lawrence
Wotname is online now   Reply With Quote
Old 11-10-2018, 21:44   #68
Registered User

Join Date: Sep 2014
Location: Auckland, NZ
Boat: Compass 790 , 7.9 metres or 26 ft
Posts: 576
Re: Yanmar low RPM under load

See A64 post# 3
Compass790 is offline   Reply With Quote
Old 12-10-2018, 18:26   #69
Registered User

Join Date: Sep 2007
Location: Queensland, Australia
Boat: None at present--between vessels. Ex Piver Loadstar 12.5 metres
Posts: 749
Re: Yanmar low RPM under load

Check the timing. Check the Fuel. Check the exhaust. Check the air supply. Change any blocked filters in air and fuel. That is pretty much it. If the engine has a LOT of hours on the clock--check the pump and injectors for wear.

Oh--and check that your throttle setting actually works and that it does open the pump when you advance it.
Mike Banks is offline   Reply With Quote
Old 06-11-2018, 21:24   #70
Registered User

Join Date: Nov 2014
Posts: 37
Re: Yanmar low RPM under load

So hopeful some good news. Removed the injection pump and had it tested. The middle injector pump had an issue. They tested before the rebuild. Hopefully will have the pump back next week and get it installed. Keeping my fingers crossed. Sorry for the delay but been busy at work. Once again thanks to everyone for you help.
jmurray109 is offline   Reply With Quote
Old 06-11-2018, 21:30   #71
Registered User

Join Date: Sep 2014
Location: Auckland, NZ
Boat: Compass 790 , 7.9 metres or 26 ft
Posts: 576
Re: Yanmar low RPM under load

Quote:
Originally Posted by jmurray109 View Post
So hopeful some good news. Removed the injection pump and had it tested. The middle injector pump had an issue. They tested before the rebuild. Hopefully will have the pump back next week and get it installed. Keeping my fingers crossed. Sorry for the delay but been busy at work. Once again thanks to everyone for you help.
Yea good luck that that is yr smokn gun.
Compass790 is offline   Reply With Quote
Old 07-11-2018, 03:21   #72
Certifiable Refitter/Senior Wannbe
 
Wotname's Avatar

Cruisers Forum Supporter

Join Date: Jan 2008
Location: South of 43 S, Australia
Boat: C.L.O.D.
Posts: 8,790
Re: Yanmar low RPM under load

Quote:
Originally Posted by jmurray109 View Post
So hopeful some good news. Removed the injection pump and had it tested. The middle injector pump had an issue. They tested before the rebuild. Hopefully will have the pump back next week and get it installed. Keeping my fingers crossed. Sorry for the delay but been busy at work. Once again thanks to everyone for you help.
Yes, sounds like good news and matches what you first observed back in post #1. Middle cylinder (#2) not firing properly. Well done for finally tracking it down!
__________________
All men dream: but not equally. Those who dream by night in the dusty recesses of their minds wake in the day to find it was vanity: but the dreamers of the day are dangereous men, for they may act their dreams with open eyes, to make it possible. T.E. Lawrence
Wotname is online now   Reply With Quote
Old 15-11-2018, 20:57   #73
Registered User

Join Date: Nov 2014
Posts: 37
Re: Yanmar low RPM under load

installed rebuild fuel pump and still no change and out of ideals. Could be just a tired motor and time for rebuild.
jmurray109 is offline   Reply With Quote
Old 17-11-2018, 17:11   #74
Registered User

Join Date: Feb 2017
Location: Panama, Central America
Boat: CT 49, 1989
Posts: 113
Re: Yanmar low RPM under load

Quote:
Originally Posted by jmurray109 View Post
installed rebuild fuel pump and still no change and out of ideals. Could be just a tired motor and time for rebuild.
Dont give up.
The positives are that you have eliminated many things it ISNT.

So now keep on working down the list of possibles.

It really can only be 2 things.

1. Engine is not making enough power, or

2. The prop you are trying to drive is too big.

Try the easiest, or most likely things first.

You are chasing Engine power at the moment. You said the middle cyl didnt seem to be firing right. Is that better now with your rebuilt pump?

You can check if one cyl has less power than the others by cracking indivdual injector supply unions. If a cyl is not making power the engine will not decrease RPMs or tone when you crack that injector. Be carefull doing this as it is a high pressure squirt of diesel that comes out. You dont want it injected in your blood stream or eye etc. It can easily pierce skin. If you are not confident get a mechanic.

Of course it could also be something that is common to all cyls - exhaust elbow, fuel filter, air filter etc.

If the engine all checks out you might need to delve deeper into the prop. I dont think you positively eliminated that yet.

Good luck.
Q Xopa is offline   Reply With Quote
Old 20-11-2018, 13:37   #75
Registered User

Join Date: Sep 2014
Location: Auckland, NZ
Boat: Compass 790 , 7.9 metres or 26 ft
Posts: 576
Re: Yanmar low RPM under load

Quote:
Originally Posted by jmurray109 View Post
installed rebuild fuel pump and still no change and out of ideals. Could be just a tired motor and time for rebuild.
I'd still suspect air leak somewhere or fuel supply issue. If your compression ok it's not just tired.
__________________

Compass790 is offline   Reply With Quote
Reply

Tags
loa, rpm, yanmar

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PERKINS 4108 LOW RPM UNDER LOAD...help! avazquez Engines and Propulsion Systems 47 10-06-2016 13:02
Yanmar 2gm white smoke low rpm Captryan23 Engines and Propulsion Systems 8 25-01-2016 12:09
3HM35 Yanmar stalls under load. What next? Canibul Engines and Propulsion Systems 16 05-03-2014 11:46
Yanmar excessive no load rpm? Capt.Alex Engines and Propulsion Systems 11 05-03-2013 06:26
Fouled Injectors > Low RPM & Smoke? Northeaster Engines and Propulsion Systems 30 11-05-2009 15:26



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 15:04.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.