Cruisers Forum

Join CruisersForum Today

Thread Tools Rate Thread Display Modes
Old 01-06-2012, 05:03   #1
Registered User

Join Date: May 2012
Location: On Board
Boat: Jeanneau SO 45.1
Posts: 15
Send a message via Skype™ to straitscrew
Yanmar 4JH4 Losing Oil

I have a problem with a Yanmar 4JH4 that loses oil.
Well not actually loses it just transfers it from engine sump into the fuel tank.
The only place it seems lube oil and fuel come together is in the injector pump but swapped that out and same problem.
Engineer is convinced it is NOT the injector pump but what else can it be...anyone out there any ideas?
straitscrew is offline   Reply With Quote


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 21:40.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.