Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 20-06-2014, 03:07   #1
Registered User
 
wynmead's Avatar

Join Date: Aug 2012
Location: Wellington, New Zealand
Boat: Eagle 365 11m
Posts: 14
Send a message via Skype™ to wynmead
Yanmar 3YM30 wont rev and dumping black fuel

Recently motor decided not to rev while underway above about 2400RPM. (max aaround 3600) Back at the dock reved to max no problem (out of gear).
Noted today same problem and if put on more throttle no extra revs (over 2400) but gobs of black stuff coming out the exhaust. As long as I did not increase the throttle beyond what it would be for around 2400 no problem. (In neutral reved to 3600)
Any more throttle and gobs etc. Motor sounded perfect throughout. No overheating, perfect oil pressure.
Ideas for investigation?
Motor would have around 400 hours on it.
Thanks
__________________

__________________
wynmead is offline   Reply With Quote
Old 20-06-2014, 03:57   #2
Registered User

Join Date: Nov 2013
Location: Slidell, La.
Boat: Morgan Classic 33
Posts: 1,104
Re: Yanmar 3YM30 wont rev and dumping black fuel

Fouled prop
__________________

__________________
jimbunyard is offline   Reply With Quote
Old 20-06-2014, 04:53   #3
Registered User
 
wynmead's Avatar

Join Date: Aug 2012
Location: Wellington, New Zealand
Boat: Eagle 365 11m
Posts: 14
Send a message via Skype™ to wynmead
Re: Yanmar 3YM30 wont rev and dumping black fuel

No. Was acting up before I just did the annual haul out. Kiwi prop all good.
__________________
wynmead is offline   Reply With Quote
Old 20-06-2014, 05:07   #4
Registered User

Join Date: Nov 2013
Location: Slidell, La.
Boat: Morgan Classic 33
Posts: 1,104
Re: Yanmar 3YM30 wont rev and dumping black fuel

Well if it still revs up to 3600 out of gear and only 2400 in gear, that certainly seems to point to a drive line problem. At least that's where I'd start. How far will it rev in reverse?
__________________
jimbunyard is offline   Reply With Quote
Old 20-06-2014, 07:59   #5
Senior Cruiser
 
DeepFrz's Avatar

Cruisers Forum Supporter

Join Date: Mar 2006
Location: Winnipeg
Boat: None at this time
Posts: 7,930
Re: Yanmar 3YM30 wont rev and dumping black fuel

I wonder if the Kiwi prop got adjusted during the cleaning process?
__________________
The Blue Dot Campaign. This Changes Everything.
DeepFrz is offline   Reply With Quote
Old 20-06-2014, 09:54   #6
Registered User

Join Date: Dec 2008
Location: Oriental, NC
Boat: Mainship Pilot 34
Posts: 1,429
Re: Yanmar 3YM30 wont rev and dumping black fuel

Most likely a plugged up exhaust elbow. This was a well known problem on the YMs predecessor, the GM engine. So the same thing may be happening. 400 hours is low. Usually it didn't start until 1,000 hours on the GM.

The plugged elbow causes a huge back pressure that doesn't allow enough air to be sucked in on the intake stroke. The engine is starved for air and so it smokes bad.

Pull the exhaust elbow off and look inside. Sometimes you can poke a screw driver into the raw water injection nozzle and feel scale and soot built up.

You can't really clean the elbow so replace it.

David
__________________
djmarchand is offline   Reply With Quote
Old 20-06-2014, 10:54   #7
Registered User

Join Date: Oct 2009
Location: St. Petersburg, Fl.
Boat: Alajuela 38 and Cambria 44/46
Posts: 95
Re: Yanmar 3YM30 wont rev and dumping black fuel

Dave's spot on. Exhaust elbow partially clogged most likely

My 3GM 30 became progressively harder to start as an initial symptom. Then it wouldn't rev under load and smoked. The elbow was clogged at the injection point and only about a quarter sized opening remained.

As a note, the elbow had a left hand thread on the intake side so that with a special pipe off the manifold, the elbow could be removed by just turning the pipe, not spinning the whole fitting. Too clever by half as it fooled me.

Good luck,
Dennis
__________________
DennisDW is offline   Reply With Quote
Old 20-06-2014, 19:33   #8
Registered User
 
wynmead's Avatar

Join Date: Aug 2012
Location: Wellington, New Zealand
Boat: Eagle 365 11m
Posts: 14
Send a message via Skype™ to wynmead
Re: Yanmar 3YM30 wont rev and dumping black fuel

Thanks for the replies. Pretty certain the prop is ok. Greased the kiwi prop blades but not readjusted and exactly the same thing was happening just before it was serviced. On reading other threads the gunk coming out does look like batches of soot.
__________________
wynmead is offline   Reply With Quote
Old 20-06-2014, 21:32   #9
Registered User

Join Date: Mar 2009
Location: Mandurah Western Australia
Boat: 09 Hunter 36
Posts: 6
Re: Yanmar 3YM30 wont rev and dumping black fuel

I recently had a very similar issue with a 3ym30 gradually lost revs pumped out black soot about 400 hours
Removed the u bend from rear of heat exchanger found it almost fully blocked with sheet type scale / rust
I chipped it off opened up the channel put it back in and better than ever since new
Fantastic. However I removed so much metal scale that I was concerned pretty soon saltwater might be able to back fill hence bugger engine
I bought a new bend dipped it in Epinamel PR250 an Epoxy two part used on raw steel reinforcing for below salt water etc
I let it cure, painted it with a high temp silver spray paint and put it back it
I'll inspect it next year but I think it just might last 8-10 years no problem. The last one lasted 6 years however I had never checked it or cleaned out
Motor now runs better than ever no smoke full revs3600 under full load
Elbow in Australia not cheap at $220 but cast iron has no protection at all. The temp range required is low having checked it with an infrared pyrometers

I hope this helps you because I had some angst when looking at the same problem with little diesel knowledge.
__________________
Graeme Colmer is offline   Reply With Quote
Old 20-06-2014, 22:19   #10
Registered User
 
wynmead's Avatar

Join Date: Aug 2012
Location: Wellington, New Zealand
Boat: Eagle 365 11m
Posts: 14
Send a message via Skype™ to wynmead
Re: Yanmar 3YM30 wont rev and dumping black fuel

Thanks GC. I will be getting the elbow inspected and I suspect replaced. Just to add to the delights of owning a Yanmar the starter solenoid is also playing up. On looking at threads seems sub optimal wiring and connections to solenoid a common theme on the 3YM30! The black hole is all consuming,, but fun.. cheers
__________________

__________________
wynmead is offline   Reply With Quote
Reply

Tags
3ym30, fuel, yanmar

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My Yanmar diesel wont turn off with the stop switch HELP Panamajames Engines and Propulsion Systems 17 26-02-2015 20:14
Yanmar 3ym30 excessive black smoke Graeme Colmer Meets & Greets 8 29-08-2014 13:52
Perkins Diesel 4.108 Wont Rev ivndrago Engines and Propulsion Systems 1 26-06-2010 20:23
Yanmar 3YM30 Overheating Talbot Engines and Propulsion Systems 9 25-02-2010 05:51
Fuel pump replace on a 3YM30 Bradley Engines and Propulsion Systems 12 14-06-2008 09:24



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 15:09.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.