Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-11-2015, 09:41   #1
Registered User
 
sharkwatcher's Avatar

Join Date: Dec 2011
Location: Punta Gorda, FL
Boat: 1983 31' Hunter
Posts: 65
Yanmar 2gm tach problems

I need help! I have a 1983 Hunter w/yanmar 2 gm. the previous owner changed the altrnator to a 105 amp model and the tach is reading WAY off. A top end it is reading 1300-1500 RPMs although when checked with a manual tach it read 3200 RPMs. How do I correct this problem? Or do I just 2X the guage and live with it? I looked on the back of the tach are doesn't appear to be any kinda adjustment. Please help and thanks beforehand.
__________________
sharkwatcher is offline   Reply With Quote
Reply

Tags
2gm, yanmar

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yanmar tach problem hpeer Engines and Propulsion Systems 5 02-10-2012 05:20
Yanmar Starting Issues and Tach Not Working Buttercup Engines and Propulsion Systems 0 05-07-2012 20:07
Troubleshoot Yanmar 4JH2BE Tach sailguam Engines and Propulsion Systems 10 30-11-2009 06:37
Yanmar 2GM20F tach Glenn Whaley Engines and Propulsion Systems 4 12-07-2008 04:47
Yanmar intermitant tach and instruments Celestialsailor Engines and Propulsion Systems 6 24-07-2007 20:50



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 14:19.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.