Cruisers Forum

Join CruisersForum Today

Thread Tools Rate Thread Display Modes
Old 15-05-2013, 18:34   #16
Senior Cruiser
SkiprJohn's Avatar

Cruisers Forum Supporter

Join Date: May 2006
Location: Kea'au, Big Island, Hawaii
Boat: Cascade, Sloop, 42 - "Casual"
Posts: 14,169
Re: Yanmar 1GM10 starting issue

Glad its ok now. Starting from the of the pickup tube in the tank and checking each hose and connection sometimes is a pain but is worthwhile if you think its bleeding down after sitting for a few days.
kind regards,

SkiprJohn is offline   Reply With Quote

1gm10, yanmar

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 17:39.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.