Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 29-08-2013, 14:12   #1
Registered User
 
steve.garlick's Avatar

Join Date: Jun 2010
Location: Fethiye
Boat: Bowman 40
Posts: 180
Send a message via Skype™ to steve.garlick
Yamaha Malta 3 hp advice, please.

Hi all,

I have a 1990 Yamaha Malta displaying the following symptoms. It will run perfectly for about 1 hour, starts first pull. Then all of a sudden, it stops and nothing I do will help it start. If I pull the carburetor to bits and drain all the fuel from the float chamber, it starts again.

There is a good spark, and its fresh fuel, and the fuel is not blocked up to the carburettor.

Any ideas? I can't see any dirt or blockages in the carby. I'm stumped why stripping the carby allows the engine to run again. Can too much fuel accumulate in the carby? Can it get 'flooded'. I thought flooding was only in the cylinder.

Any hints or help appreciated.

Regards,

Steve
S/V Pavlov
__________________
steve.garlick is offline   Reply With Quote
Reply

Tags
lease, Malta

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 05:40.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.