Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 22-04-2011, 19:43   #16
Registered User

Join Date: Aug 2008
Posts: 238
Re: Whirrrrr but no Vrooom

I only suggested they turn the engine because it would check for a worn tooth on the flywheel. A slight turn of the engine would give the starter a better bite on another tooth if the Bendix is working. I have seen flat spots on the ring gears teeth cause this. I still suspect the Bendix though.

Good luck
__________________

__________________
Failure is most often times a temporary condition........
Giving up is what makes it permanent.



Bill Burgette is offline   Reply With Quote
Old 23-04-2011, 12:34   #17
cat herder, extreme blacksheep
 
zeehag's Avatar

Cruisers Forum Supporter

Join Date: Jul 2008
Location: furycame alley , tropics, mexico for now
Boat: 1976 FORMOSA yankee clipper 41
Posts: 17,761
Images: 56
Send a message via Yahoo to zeehag Send a message via Skype™ to zeehag
Re: Whirrrrr but no Vrooom

my battwry shows self at 12.2--just enough to start boat, but also just enough to make bendix stick, i was advised-- i do need a new one-- and is a 3 man and a boy d8..LOL..is why i am slow to replace--i cannot lift it......
__________________

zeehag is offline   Reply With Quote
Old 23-04-2011, 14:41   #18
Eternal Member
 
Chief Engineer's Avatar

Join Date: Aug 2006
Location: North of Baltimore
Boat: Ericson 27 & 18' Herrmann Catboat
Posts: 3,798
Re: Whirrrrr but no Vrooom

How big is the engine?
__________________
Chief Engineer is offline   Reply With Quote
Old 23-04-2011, 14:52   #19
Freelance Delivery Skipper..
 
boatman61's Avatar

Community Sponsor
Cruisers Forum Supporter

Join Date: Jan 2010
Location: UK/Portugal
Posts: 20,188
Images: 2
Send a message via Skype™ to boatman61
pirate Re: Whirrrrr but no Vrooom

Give it a good whack with a rubber mallet....
Don't always fix it but definitely feel better afterwards...
boatman61 is online now   Reply With Quote
Old 24-04-2011, 11:23   #20
cat herder, extreme blacksheep
 
zeehag's Avatar

Cruisers Forum Supporter

Join Date: Jul 2008
Location: furycame alley , tropics, mexico for now
Boat: 1976 FORMOSA yankee clipper 41
Posts: 17,761
Images: 56
Send a message via Yahoo to zeehag Send a message via Skype™ to zeehag
Re: Whirrrrr but no Vrooom

i gave mine a good whack--lol--needs a replacement--- i am working on getting 2 group 27 instead of the 3 man and a boy d8....mebbe i caan lift em easier--i cannot lift or move th d8...which shows only 12.1-12.2 v despite constant charging........oops...i say is DEAD!
zeehag is offline   Reply With Quote
Old 24-04-2011, 16:29   #21
Registered User

Join Date: Dec 2008
Location: New Orleans, LA
Boat: 1993 Lagoon 37 TPI
Posts: 124
Re: Whirrrrr but no Vrooom

I pulled the starter and discovered some rust on the spiral groves of the shaft. Apparently, this is causing the starter pinion to bind and preventing it from engaging the flywheel ring gear. Took it to a starter shop. They cleaned it up inside and out. I'll put it back on the engine tomorrow and see if it works. Thanks to all for the help.

Mike
__________________

__________________
Mike Sibley is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 05:09.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.