Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-03-2010, 14:37   #1
Registered User

Join Date: Jul 2008
Location: Hilton Head Island, SC
Boat: Nantucket Islander, 38
Posts: 182
Westerbeke w27 Tachometer/Gauge Issues

I just rebuilt my Westerbeke w27, runs great but in our hurry to get it out of the boat we didn't take good notes about the wiring harness and I'm having a hard time getting the control panel working.

Oil pressure gauge works, temp gauge I can get to max out by putting sensor/sending wire to ground but get no movement when it's on sending unit on thermostat

the tach from what I can tell works off of the alternator, it's one of those Mitsubishi 50amp alternators, on the back of the alternator there are plugs labeled R, L and P -- none of which are the DC out -- I need to find the AC out since that what the tach uses.........

does anyone else have a w27 with the admiral control panel? I've tried looking through the manuals, but can't seem to get this figured out......

Thanks!
Brian
brianontheroad is offline   Reply With Quote
Old 03-03-2010, 15:42   #2
Senior Cruiser
 
GordMay's Avatar

Cruisers Forum Supporter

Join Date: Mar 2003
Location: Thunder Bay, Ontario - 48-29N x 89-20W
Boat: (Cruiser Living On Dirt)
Posts: 32,274
Images: 240
Westerbeke Manuals westerbeke, marine generators, engines, Official Site

Engine Diagrams ➥ http://www.westerbeke.com/WiringDiag...4_rev_k%29.pdf

westerbeke.com/WiringDiagram/12B-82B_108C_%2839144_rev_k%29.pdf
__________________
Gord May
"If you didn't have the time or money to do it right in the first place, when will you get the time/$ to fix it?"



GordMay is offline   Reply With Quote
Reply

Tags
westerbeke

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tachometer Only Reads to 1600rpm ! Divertitch Engines and Propulsion Systems 6 11-04-2010 16:43
Yanmar with funny Tachometer 45Sticks Engines and Propulsion Systems 1 14-07-2008 18:41
Tachometer connection ScratchBC Engines and Propulsion Systems 4 21-05-2006 17:50
Tachometer Calibration GordMay Engines and Propulsion Systems 5 20-04-2005 22:56
Tachometer 1sailaway Engines and Propulsion Systems 9 11-11-2004 15:59



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 23:16.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.