Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-11-2013, 07:34   #1
Registered User

Join Date: Mar 2011
Location: Halifax, NS
Boat: Beneteau 381 38'
Posts: 17
Westerbeke JS Transmission

Hi everyone,
I have a Westerbeke 42B4 engine with a JS Transmission. I have recently been having problems getting into reverse. I have flushed the oil (it uses SAE30) and tightened the cables. I use a single lever throttle. It appears the throw arm is moving it's complete range to the mechanical stops. I have never had issues with this up until now. This is just a last ditch effort to see if anyone has had this problem before I pull the transmission. It normally works fine when the engine is cold, although not always, but is intermittent after warming up.
Any suggetions appreciated.
__________________

__________________
sailor_andy is offline   Reply With Quote
Old 12-11-2013, 11:53   #2
Registered User

Join Date: Apr 2012
Location: RI
Boat: Tartan 3800
Posts: 122
Re: Westerbeke JS Transmission

Is it the JS BW-7?
__________________

__________________
bmm32005 is offline   Reply With Quote
Old 12-11-2013, 12:01   #3
Registered User

Join Date: Mar 2011
Location: Halifax, NS
Boat: Beneteau 381 38'
Posts: 17
Re: Westerbeke JS Transmission

Yes it is. That was, I beleive, the standard fit when the boat was built.
__________________
sailor_andy is offline   Reply With Quote
Old 12-11-2013, 12:31   #4
Moderator Emeritus
 
GordMay's Avatar

Join Date: Mar 2003
Location: Thunder Bay, Ontario - 48-29N x 89-20W
Boat: (Cruiser Living On Dirt)
Posts: 31,592
Images: 240
Re: Westerbeke JS Transmission

FWIW ➥ http://www.earlhill.de/files/ZF_BW7_Workshop_Manual.pdf
__________________
Gord May
"If you didn't have the time or money to do it right in the first place, when will you get the time/$ to fix it?"



GordMay is offline   Reply With Quote
Old 13-11-2013, 13:12   #5
Registered User

Join Date: Apr 2012
Location: RI
Boat: Tartan 3800
Posts: 122
Re: Westerbeke JS Transmission

I've had mine apart twice for an issue with the conical bearings in the bell housing that the gear attaches to. The bearings are held in place with a Loc-Tite product and they tend to let go and spin. I ended up buying a new Newage PRM 120. I have a 38B4 Westerbeke. Great engine not so good tranny since I only had 500 hours on it.
__________________
bmm32005 is offline   Reply With Quote
Reply

Tags
transmission, westerbeke

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 14:58.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.