Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 28-12-2015, 08:08   #31
Registered User
 
transmitterdan's Avatar

Join Date: Oct 2011
Boat: Valiant 42
Posts: 4,019
Re: Westerbeke 8 generator will not start

Glow plugs don't generally fail that often. If two are failed on one side and one works on another side suspect the wiring first. Check with volt meter to be sure voltage is getting to each of the glow plugs. Alternatively switch plugs from one side to the other and see if a "bad" plug magically starts working. If it does then the wire might be broken somewhere.
__________________

__________________
transmitterdan is offline   Reply With Quote
Old 28-12-2015, 16:20   #32
Senior Cruiser

Cruisers Forum Supporter

Join Date: Nov 2005
Location: Out there doin' it
Boat: 47' Olympic Adventure
Posts: 2,634
Re: Westerbeke 8 generator will not start

Quote:
Originally Posted by woodyapex View Post
Just back to the initial prognosis from an expert , he said it was exhaust elbow , and it's not but is there anything just before that elbow that could cause this .
While cranking while he was here it early started .
He just stopped and said exhaust .?
A diesel or any other ICE basically needs fuel, air and heat to work. The air side of the equation assumes both intake and exhaust to function. If the exhaust side is plugged, then you could expect the engine to start, but not develop any power and sputter to a stop - that is likely what your expert diagnosed. It's just like stuffing a potato in your tail-pipe, except with a diesel it's likely caused by a build-up of soot. If you want to ensure this is not the case, then remove the exhaust manifold and elbow, ensure both are clear and replace them. Do not reconnect the exhaust hose; you can put a 5-gallon bucket under the elbow to catch the water, and see if it will start.
__________________

__________________
Lodesman is offline   Reply With Quote
Old 28-12-2015, 16:22   #33
Senior Cruiser

Cruisers Forum Supporter

Join Date: Nov 2005
Location: Out there doin' it
Boat: 47' Olympic Adventure
Posts: 2,634
Re: Westerbeke 8 generator will not start

The part number for the glow plug is 24353, but I am not convinced yet that you need new ones.
__________________
Lodesman is offline   Reply With Quote
Old 28-12-2015, 19:12   #34
Registered User

Join Date: Nov 2009
Posts: 101
Re: Westerbeke 8 generator will not start

Hi guys
Lodesman
I definitely tested the glow plugs and the last two were definilty dead.
What appears to have happened is . The soliniod went faulty ( this is decimate ) it seems to have put voltage into the plugs until the last two gave up the ghost . At that point the purple wire that comes from the soloniod and puts power to them also packed in .
These have been tested and were not working .
Now better to be safe then sorry after the talk about injectors , I've had them tested , they are good although not amazing but work as good as they need to . ( what's thoughts on sea foam ect when I get it running )
So I now have three new injectors ( thanks for the part number . )
I have a brand new soloniod .
New wires .
And I'm about to fit it all .
I'll keep you posted .
Thanks again and again what's your thoughts on sea foam .
Woody
One way to know how an engine works is to re build the thing lol .
__________________
woodyapex is offline   Reply With Quote
Old 28-12-2015, 19:14   #35
Registered User

Join Date: Nov 2009
Posts: 101
Re: Westerbeke 8 generator will not start

Ps it seems if a heater plug fails the end will get slightly bulging ( mine did )
__________________
woodyapex is offline   Reply With Quote
Old 29-12-2015, 02:07   #36
Registered User

Join Date: Nov 2009
Posts: 101
Re: Westerbeke 8 generator will not start

Nooooooo
4 am I got the geni back together .
And it will not start 😭
I need some ideas , again I can't help but think it an exhaust problem .
The elbow is clear but there is no fumes/ ' smoke in burnt fuel nor nowt coming out of the back of the boat . All I'm getting is a puh puh puh noise out . The water is off by the way as recommended by one of you guys .
This is proving a right pain in the backside .
Thanks
__________________
woodyapex is offline   Reply With Quote
Old 29-12-2015, 03:46   #37
Senior Cruiser

Cruisers Forum Supporter

Join Date: Nov 2005
Location: Out there doin' it
Boat: 47' Olympic Adventure
Posts: 2,634
Re: Westerbeke 8 generator will not start

Take the exhaust hose off the elbow and feel if there is any output when you crank it.
Have you confirmed the air intake is not obstructed?
If air can go in and nothing is coming out, then it's time to remove the exhaust manifold.
__________________
Lodesman is offline   Reply With Quote
Old 29-12-2015, 05:38   #38
Registered User

Join Date: Nov 2009
Posts: 101
Re: Westerbeke 8 generator will not start

Luckily for me lodesman the exhaust pipe is brand new ( it was the first job I did )
So I'm going to take it off now .
I'll let you know .
Thanks
__________________
woodyapex is offline   Reply With Quote
Old 30-12-2015, 10:38   #39
Registered User

Join Date: Jun 2009
Location: Annapolis, MD
Boat: Gozzard, 44CC, 50'
Posts: 159
Re: Westerbeke 8 generator will not start

You might also want to check the oil pressure sending unit and circuit. The engine won't start if it senses low oil pressure.
__________________
Scrimshaw4 is offline   Reply With Quote
Old 30-12-2015, 11:03   #40
Senior Cruiser

Cruisers Forum Supporter

Join Date: Nov 2005
Location: Out there doin' it
Boat: 47' Olympic Adventure
Posts: 2,634
Re: Westerbeke 8 generator will not start

Quote:
Originally Posted by Scrimshaw4 View Post
You might also want to check the oil pressure sending unit and circuit. The engine won't start if it senses low oil pressure.
Holding down the preheat switch bypasses that switch. That's why you are supposed to keep it depressed for a few seconds after starting, for the oil pressure to come up.
__________________
Lodesman is offline   Reply With Quote
Old 30-12-2015, 11:45   #41
Marine Service Provider
 
Scott Berg's Avatar

Join Date: Jul 2011
Location: Aboard
Boat: Seaton 60' Ketch
Posts: 958
Re: Westerbeke 8 generator will not start

Old trick: try to run it on WD40
Spray in the intake and hit preheat and start
If it starts and runs its glow plugs
Runs till you stop the spray it's the fuel solenoid



Sent from my iPhone using Cruisers Sailing Forum
__________________
Scott Berg
WAōLSS
SV CHARDONNAY
Scott Berg is offline   Reply With Quote
Old 30-12-2015, 12:21   #42
Registered User
 
leftbrainstuff's Avatar

Join Date: May 2011
Location: San Francisco and Australia
Boat: Liberty 458
Posts: 1,978
Re: Westerbeke 8 generator will not start

Quote:
Originally Posted by woodyapex View Post
I really need to get the geni going in the next 24 hours ideally .
So any help will be much appreciated .
So I've not had this generator run since I got it but ,
I had a guy from the keys give it a quick turn over . And he did a few things and it gave a cough and splutter and died again . At this point he sighted that it's the exhaust a that was all he said . Any how it will turn over but maybe not that fast , I've since found the 2 fuel filters full of **** and I mean full .
With those changed it still does not run . Not even a hint of running .
Fuel is coming out of every thing I open so it seems that the fuel pump is ok .
So
My thoughts
Could it be all 3 injectors .
Could it be the injector pump .
Could it be heater plugs .

What would you guys suggest ?
I need to get this fixed asap
Thanks in advance woody
FACT. Fuel, air, compression and timing. All need to be in spec for a diesel to run.

I dont recommend using wd40 or other starting aids. They de oil the bores and the engine will get addicted to it.

Fuel is the usual issue with diesels. Sounds like you have contaminated fuel. Now the fun begins. If crud has got past your filters to the injection pump or injectors you have real problems.

Might be worth checking there is no exhaust or inlet obstruction. These checks are easy.

Diesels are very reliable and trouble free. But they wont tolerate any fuel contamination.

We run a 30 micron primary, 10 micron secondary and 2 micron tertiary fuel filters. We polish weekly. You will never have fuel that is too clean.

Sent from my SM-N900T using Cruisers Sailing Forum mobile app
__________________
leftbrainstuff is offline   Reply With Quote
Old 31-12-2015, 07:00   #43
Senior Cruiser

Cruisers Forum Supporter

Join Date: Nov 2005
Location: Out there doin' it
Boat: 47' Olympic Adventure
Posts: 2,634
Re: Westerbeke 8 generator will not start

Woody? Ya still there?
Guess he got it started, or has given up completely.
__________________
Lodesman is offline   Reply With Quote
Old 31-12-2015, 09:21   #44
Registered User

Join Date: Oct 2011
Location: Sequim, WA
Boat: Pacific Seacraft Dana 24
Posts: 165
Re: Westerbeke 8 generator will not start

Woody
We're dangling here wondering what's happened with your Herculean efforts getting the generator running? Many of us have been there btw. You can do it and once done you'll be one of many giving advice.
__________________
Xthewater is offline   Reply With Quote
Old 31-12-2015, 20:42   #45
Registered User

Join Date: Nov 2009
Posts: 101
Re: Westerbeke 8 generator will not start

Really sorry guys
Put it all back together . ( injector pump worked perfect on test too .)
I even hooked the injectors up out of the engine and they seemed to work perfect .
On turning it over now I get smoke out of the air intake ( that's with trying to start it on wd40 sprayed in there as advised by the mechanic .

And nowt I can't help but think it it the exhaust or ( the curse of bleeding the westerbeke ) after all there's now talk of its not really self bleeding ?

But the delay replying has been caused by not having a minute .
We unfurled the in mast main and luff was shot I was up while 4 am sewing and patching .

So as I write now we are eunroute to Bimini just passing isleamorada.
With a bottle of champagne to drink at midnight .

So what's your thoughts on the geni now .
Happy new year everyone
__________________

__________________
woodyapex is offline   Reply With Quote
Reply

Tags
generator, westerbeke

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
When is a Marine Generator not a Marine Generator! Fuss Electrical: Batteries, Generators & Solar 21 12-11-2014 06:35
Next generation ucm1-3.5 generator will not start Sulaire Engines and Propulsion Systems 11 21-03-2013 06:42
Start Small or Start Big ? Zonker Multihull Sailboats 18 16-01-2012 12:13
A/C Start Up on Generator Alecadi Electrical: Batteries, Generators & Solar 57 09-09-2011 11:16
Fault with First Start of Generator ? kerry231168 Electrical: Batteries, Generators & Solar 5 04-12-2010 09:38



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 22:11.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.