Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-06-2012, 09:39   #1
Registered User

Join Date: Mar 2006
Location: At sea
Boat: Dolphin 460
Posts: 20
Volvo 2040D Problem

Two days ago when I started my engines after sailing in calm conditions for awhile, I was unable to get the starboard engine past 1000 rpm (in gear or in neutral). I suspected fuel filters and went below to change the pre and the main. Prefilter was dirty and needed changing-the main from what I could see looked cleaned: but I changed that one as well. I purged the air from the system and fired up the engines. Worked well. For the next hour we motored, with me changing rpm's all the way up to WOT for a short try. Changed the port engine filters. Yesterday we motored again, a short distance and all was well. This morning starboard engine again would not get above 900 rpm. Looked at starboard filters-still new looking-changed anyway. Purged and fired up the engine. Still won't get over 900 rpm.

I checked all the fuel lines for blockage and found none. The starboard engine is making a slightly different sound than the port: almost like purr/roar every few seconds. The port just purrs.

Any suggestions?

Mark
__________________

__________________
Marleetet is offline   Reply With Quote
Old 03-06-2012, 12:44   #2
Senior Cruiser
 
DeepFrz's Avatar

Cruisers Forum Supporter

Join Date: Mar 2006
Location: Winnipeg
Boat: None at this time
Posts: 7,930
Re: Volvo 2040D Problem

Sounds like fuel starvation to me in the starboard engine.
__________________

__________________
DeepFrz is offline   Reply With Quote
Old 03-06-2012, 14:39   #3
Registered User

Join Date: Dec 2010
Location: Oz
Boat: Roberts Offshore 38
Posts: 165
Images: 8
Re: Volvo 2040D Problem

Mark, any chance there's a breather problem at the fuel tank?
__________________
kjames
"The conventional view serves to protect us from the painful job of thinking"
kjames is offline   Reply With Quote
Old 03-06-2012, 16:21   #4
Registered User

Join Date: Mar 2006
Location: At sea
Boat: Dolphin 460
Posts: 20
Re: Volvo 2040D Problem

kjames-

When I pulled the fuel hose from the fuel tank to the Racor- I got enough fuel flow to easily fill a 12 oz. can in 30 seconds. Same after the Racor at the engine fuel filter.

MArk
__________________
Marleetet is offline   Reply With Quote
Old 03-06-2012, 18:18   #5
Senior Cruiser
 
DeepFrz's Avatar

Cruisers Forum Supporter

Join Date: Mar 2006
Location: Winnipeg
Boat: None at this time
Posts: 7,930
Re: Volvo 2040D Problem

Did you remove the pickup tube from the tank. Sometimes they have screens on them that need to be removed and trashed. I once had a chunk of black grunge plug the fuel line at the 90 deg. bend at the top of the fuel tank.
__________________
DeepFrz is offline   Reply With Quote
Old 03-06-2012, 19:25   #6
Registered User

Join Date: Mar 2006
Location: At sea
Boat: Dolphin 460
Posts: 20
Re: Volvo 2040D Problem

Deepfrz-

No I haven't- but I am getting plenty of flow out of the fuel line back at the razor and beyond. Again, I would guess the flow would be good enough to fill up a coke can in 30 secs -maybe less.

Mark
__________________
Marleetet is offline   Reply With Quote
Old 04-06-2012, 05:35   #7
Registered User

Join Date: Dec 2010
Location: Oz
Boat: Roberts Offshore 38
Posts: 165
Images: 8
Re: Volvo 2040D Problem

well "clutching at straws" now, but what about a fouled prop? Affecting my boat ATM - doubtful for you though cos I can get well above 900rpm. It's just that there was a thread on CF a week or 2 ago (yanmar I think) with some comment about how surprising the affect of a fouled prop can be. Good luck
__________________
kjames
"The conventional view serves to protect us from the painful job of thinking"
kjames is offline   Reply With Quote
Old 04-06-2012, 06:11   #8
Senior Cruiser
 
atoll's Avatar

Cruisers Forum Supporter

Join Date: Mar 2010
Location: gettin naughty on the beach in cornwall
Boat: 63 custom alloy sloop,macwester26,prout snowgoose 37 elite catamaran!
Posts: 9,311
Images: 75
Re: Volvo 2040D Problem

check the engine "stop " lever is able to return to the "run position.
a corroded cable or sticky/faulty solenoid valve can cause the engine to start and run,but will not give any revs above idle.
__________________
my catamaran building project updates http://www.cruisersforum.com/forums/...36#post2502136
atoll is offline   Reply With Quote
Old 04-06-2012, 16:37   #9
Registered User

Join Date: Mar 2006
Location: At sea
Boat: Dolphin 460
Posts: 20
Re: Volvo 2040D Problem

Solved the problem- DeepFrz was correct. Partially blocked supply tube. Thanks for the ideas.

Mark
__________________
Marleetet is offline   Reply With Quote
Old 04-06-2012, 19:15   #10
Senior Cruiser
 
DeepFrz's Avatar

Cruisers Forum Supporter

Join Date: Mar 2006
Location: Winnipeg
Boat: None at this time
Posts: 7,930
Re: Volvo 2040D Problem

Great that you solved it...
__________________

__________________
DeepFrz is offline   Reply With Quote
Reply

Tags
volvo

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 23:40.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.