Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 24-03-2015, 18:24   #1
Registered User
 
Oceanride007's Avatar

Join Date: Jun 2013
Location: Boat in Whitsundays, heading south.
Boat: Custom Perry Passport 41, steel
Posts: 339
Transmission issue am stuck many miles from home.

Last night, when anchoring the Gearbox was moved from Fwd To Astern twice then failed, the Morse cable was removed and selection tried by hand, this also did not help.
Slight wherling sound, sometimes a slight movement in the shaft.
There appears no literature on board for this transmission.
There is no Makers Identification.
The Vessel is a 65' Swan 1970 Vintage.
Engine is a Perkins slant 6354 about 135HP
Best guess so far is that its a Borg Warner Velvet drive transmission.
Attached image is the best I can do, from on top of the engine looking aft, the gear selector is on Port side in this image just partly hidden by the oil cooler.
We are in Triabunna near Hobart, Tasmania, not so easy getting someone interested to determine preliminary diagnosis.

Any help with gearbox identification.
Any help with diagnosis.
Any ideas about drive plate.

Thanks
__________________

__________________
Oceanride007 is offline   Reply With Quote
Old 24-03-2015, 18:46   #2
Registered User
 
autumnbreeze27's Avatar

Join Date: Apr 2012
Location: Cruising Mexico
Boat: 50' Herreshoff Ketch
Posts: 967
Re: Transmission issue am stuck many miles from home.

You forgot to post the pics. Sorry to hear about the tranny problem, best of luck getting her fixed.

Don't forget, you can still sail! You have options! You can always sail someplace with more services and get a tow in.
__________________

__________________
autumnbreeze27 is offline   Reply With Quote
Old 24-03-2015, 18:50   #3
Senior Cruiser
 
DeepFrz's Avatar

Cruisers Forum Supporter

Join Date: Mar 2006
Location: Winnipeg
Boat: None at this time
Posts: 7,930
Re: Transmission issue am stuck many miles from home.

You can upload your images to a photo sharing site and then link to them from here. Also use the "Google Custom Search" button in the search box and search for image uploads. You may be able to get help there. I searched on "how do I upload images" and got a bunch of hits.
__________________
DeepFrz is offline   Reply With Quote
Old 24-03-2015, 19:30   #4
Senior Cruiser
 
atoll's Avatar

Cruisers Forum Supporter

Join Date: Mar 2010
Location: gettin naughty on the beach in cornwall
Boat: 63 custom alloy sloop,macwester26,prout snowgoose 37 elite catamaran!
Posts: 9,311
Images: 75
Re: Transmission issue am stuck many miles from home.

check the oil level,chances are it is a velvet drive on a 6354

uses atf fluid,so fluid level is critical for it to work
__________________
my catamaran building project updates http://www.cruisersforum.com/forums/...36#post2502136
atoll is offline   Reply With Quote
Old 24-03-2015, 19:40   #5
Certifiable Refitter/Senior Wannbe
 
Wotname's Avatar

Cruisers Forum Supporter

Join Date: Jan 2008
Location: South of 43 S, Australia
Boat: Van DeStat Super Dogger 31'
Posts: 7,331
Re: Transmission issue am stuck many miles from home.

Any fishing boats around. These guys usually know a bit about such stuff.
__________________
All men dream: but not equally. Those who dream by night in the dusty recesses of their minds wake in the day to find it was vanity: but the dreamers of the day are dangereous men, for they may act their dreams with open eyes, to make it possible. T.E. Lawrence
Wotname is online now   Reply With Quote
Old 24-03-2015, 20:05   #6
Registered User

Join Date: Aug 2009
Location: Port Welshpool Australia
Boat: sold swan new cat under construction / Canados 50s
Posts: 755
Images: 16
Send a message via Skype™ to beneteau-500
Re: Transmission issue am stuck many miles from home.

Do you have photos just to check I suspect it's the same as mine a twin disc MG 516 or a TM 345a
__________________
beneteau-500 is offline   Reply With Quote
Old 24-03-2015, 20:22   #7
Registered User
 
Greg4cocokai's Avatar

Join Date: Jun 2011
Location: Long Beach, Ca. USA
Boat: Norseman 447
Posts: 294
Re: Transmission issue am stuck many miles from home.

We have a 6-354 and Borg Warner 72C. Sounds like you either have low pressure or low on fluid. Needs to be checked when running, warm. We had issues with ours til I overfill just a tad. Added pressure gauge so I can keep a better eye on it. Nice boat by the way. Always loved those big Swans!


Sent from my iPhone using Cruisers Sailing Forum
__________________
GREG, s/v Sirena
currently, Long Beach, Ca.
Greg4cocokai is offline   Reply With Quote
Old 25-03-2015, 00:10   #8
Registered User
 
Oceanride007's Avatar

Join Date: Jun 2013
Location: Boat in Whitsundays, heading south.
Boat: Custom Perry Passport 41, steel
Posts: 339
Re: Transmission issue am stuck many miles from home.

Won't bother with image, have identified gearbox as velvet drive 10.18.008, have seen a online "Manual" that specifies SAE10 Hydraulic oil, so boss is bringing back some ATF fluid now.
I will drain the oil looking for broken bits, replace, and give it a try.
Bit of history, I topped up the transmission oil about 100 Eng Nmiles ago with Engine oil as that was the best advise, it was at or below dipstick bottom.

Had a local Fisherman who suggested, broken drive to the Hydraulic pump. Looks like it will need to come out, we have help coming tomorrow, hopefully we can do it in a day and he be Goffa for parts.

Suggested to owner that I could plot a qtVlm course non-stop, but he not interested. Anyway, I will identify and inform what we find.
__________________
Oceanride007 is offline   Reply With Quote
Old 25-03-2015, 08:35   #9
Registered User
 
anacapaisland42's Avatar

Join Date: Aug 2009
Location: Ontario, Canada
Boat: Challenger 32 1974
Posts: 292
Images: 3
Re: Transmission issue am stuck many miles from home.

For emergency moving, raft your RIB tight alongside midships and use the outboard.
Will drive well but won't stop worth a darn
Bill
__________________
anacapaisland42 is offline   Reply With Quote
Old 25-03-2015, 09:17   #10
Registered User

Join Date: Apr 2011
Location: Oakley, CA
Boat: Nauticat 35
Posts: 2
Re: Transmission issue am stuck many miles from home.

If you have added engine oil to the transmission you will need to drain and flush the transmission and install the proper ATF fluid. Engine oil has all sorts of additives that make transmissions unhappy. I would drain and fill , then run it for a short bit and repeat.
__________________
brentreardon is offline   Reply With Quote
Old 25-03-2015, 09:32   #11
Registered User
 
deblen's Avatar

Join Date: Oct 2014
Location: Grand Manan,N.B.,Canada N44.40 W66.50
Boat: Mascot 28 pilothouse motorsailer 28ft
Posts: 1,400
Images: 1
Re: Transmission issue am stuck many miles from home.

Quote:
Originally Posted by anacapaisland42 View Post
For emergency moving, raft your RIB tight alongside midships and use the outboard.
Will drive well but won't stop worth a darn
Bill
I found rafting RIB/Dinghy to aft quarter,with outboard out past transom,made for better steering control,but,whatever works...
Cheers/ Len
__________________
My personal experience & humble opinions-feel free to ignore both
deblen is offline   Reply With Quote
Old 25-03-2015, 10:29   #12
Senior Cruiser
 
Lancerbye's Avatar

Cruisers Forum Supporter

Join Date: Mar 2007
Location: Ladysmith,BC, Vancouver Island , Canada
Boat: Lancer 44 Motorsailer
Posts: 1,757
Images: 32
Re: Transmission issue am stuck many miles from home.

This happened to me two summers ago. I had to pull the transmission. When I did I found the damper plate had broken the last of the small machine screws that attach it to the flywheel. I replaced the damper plate because it was in bad shape. (35 years old). This is a part of the drive train that is often overlooked because no one wants to pull a transmission just to inspect a damper plate. Crappy job which I had to do in the middle of my boating season. I replaced the damper plate with an R&D damper plate. The one with the rubber / neoprene instead of springs. Liked the concept . Makes for a quieter connection.
__________________
The basis of accomplishment is in never quitting
Mengzi Meng-tse
Lancerbye is offline   Reply With Quote
Old 25-03-2015, 10:48   #13
Senior Cruiser
 
atoll's Avatar

Cruisers Forum Supporter

Join Date: Mar 2010
Location: gettin naughty on the beach in cornwall
Boat: 63 custom alloy sloop,macwester26,prout snowgoose 37 elite catamaran!
Posts: 9,311
Images: 75
Re: Transmission issue am stuck many miles from home.

Quote:
Originally Posted by deblen View Post
I found rafting RIB/Dinghy to aft quarter,with outboard out past transom,made for better steering control,but,whatever works...
Cheers/ Len
good luck with that on a 50ton 65ft yacht
__________________
my catamaran building project updates http://www.cruisersforum.com/forums/...36#post2502136
atoll is offline   Reply With Quote
Old 25-03-2015, 12:20   #14
Registered User

Join Date: Feb 2012
Posts: 6
Re: Transmission issue am stuck many miles from home.

Hopefully it's an easy fix. If not, contact Harbor Marine in Everett Washington. They are the ONLY source of factory rebuilt transmissions. I know this because I searched last year all over the country. They shipped right away. Wasn't cheap, but good source.
__________________
Keysrock is offline   Reply With Quote
Old 26-03-2015, 14:36   #15
Registered User

Join Date: Nov 2014
Location: east coast australia
Boat: 1973 CHB sedan
Posts: 42
Re: Transmission issue am stuck many miles from home.

Marine gearbox services. www.marinegearbox.com.au 0294576644.0409962366.
Though in Mount Kuring-gai north of Sydney will give over the phone help.
Will look for a marine gearbox specialist in Hobart and post details.
Try the Fish and Chip Van in the park across from the Wharf.
__________________

__________________
chiefcoxswain is offline   Reply With Quote
Reply

Tags
transmission

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ZF sail drive/Hurth transmission issue Ostinato Propellers & Drive Systems 6 13-10-2014 12:24
Hurth HSW 800 A2 transmission stuck in reverse Captain Mack Engines and Propulsion Systems 6 16-07-2012 17:35
Yanmar 2QM20 Transmission Issue zoic100 Engines and Propulsion Systems 2 14-09-2011 10:04
VHF transmission issue ryderstk Marine Electronics 3 03-07-2011 15:32
How Many Sea Miles Did You Log in 2010 ? wolfaroo Our Community 27 25-05-2011 15:57



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 03:09.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.