Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 20-01-2014, 22:18   #1
Registered User

Join Date: Jan 2014
Posts: 2
throttle selector not functioning

For some reason the engine goes into reverse gear normal, but no throttle can be selected.

The throttle lever only goes as far as gear selection but no further.

Note: The Forward gear and throttle works perfectly fine.

We've removed the cover from the throttle control at the helmsman's position to check the throttle levers/cables. It appears okay there with levers not interfering with the housing.

Any suggestions/ideas would be appreciated.. thanks..
__________________

__________________
DDowling is offline   Reply With Quote
Old 21-01-2014, 04:51   #2
Moderator Emeritus
 
GordMay's Avatar

Join Date: Mar 2003
Location: Thunder Bay, Ontario - 48-29N x 89-20W
Boat: (Cruiser Living On Dirt)
Posts: 31,583
Images: 240
Re: throttle selector not functioning

Greetings and welcome aboard the CF, DDowling.
__________________

__________________
Gord May
"If you didn't have the time or money to do it right in the first place, when will you get the time/$ to fix it?"



GordMay is offline   Reply With Quote
Old 21-01-2014, 05:34   #3
cat herder, extreme blacksheep
 
zeehag's Avatar

Cruisers Forum Supporter

Join Date: Jul 2008
Location: furycame alley , tropics, mexico for now
Boat: 1976 FORMOSA yankee clipper 41
Posts: 17,772
Images: 56
Send a message via Yahoo to zeehag Send a message via Skype™ to zeehag
Re: throttle selector not functioning

your cables have another end. make sure that other end is connected and no kinks or tight bends in your morris cables.
goodluck
welcome.
zeehag is offline   Reply With Quote
Old 21-01-2014, 05:42   #4
Registered User

Join Date: Sep 2013
Location: Alert Bay, Vancouver Island
Boat: 35ft classic ketch/yawl.
Posts: 935
Images: 4
Send a message via Skype™ to roland stockham
Re: throttle selector not functioning

Cables stretch and go out of adjustment. If the leaver moves full range probable needs re-setting up. If the leaver wont go back somthing is jamming the cable. Not in the pump or it would not rev in ahead
__________________
roland stockham is offline   Reply With Quote
Old 23-01-2014, 01:07   #5
Registered User

Join Date: Jan 2014
Posts: 2
Re: throttle selector not functioning

thanks Roland. It does feel like something is jamming but can't see anything obvious. We'll pull things apart a bit further and see what else we can find.
__________________
DDowling is offline   Reply With Quote
Reply

Tags
fun, rot

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 17:39.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.