Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 13-06-2014, 18:34   #31
Registered User

Join Date: Dec 2013
Posts: 209
Re: Starter won't disengage!

You have one of the wires hooked up wrong on the solinoid and it is powering itself once energized. There is a "S" terminal and a "R" i think. Check all wires real careful in that area.

Sent from my SCH-I415 using Cruisers Sailing Forum mobile app
__________________

__________________
wellin is offline   Reply With Quote
Old 13-06-2014, 19:24   #32
Senior Cruiser

Cruisers Forum Supporter

Join Date: Mar 2007
Location: Santa Cruz
Boat: Boatless Again
Posts: 4,334
Re: Starter won't disengage!

I'm assuming the starter is by the Prince of Darkness--what model is it??

I had a Lucas starter rebuilt this year and the new solenoid was bad out of the box, but you seem to have had the problem with the old solenoid too.

The lever that lets the solenoid throw the bendix gear in has an eccentric pivot, so you can adjust how far the bendix goes in.

PS--next time use a Dremel tool to clean up the ring gear and save yourself 2.5 hours.
__________________

__________________
donradcliffe is offline   Reply With Quote
Old 13-06-2014, 20:08   #33
Registered User

Join Date: Oct 2013
Location: Hawaii
Boat: 1978 Cal 39 MKII Tall Mast
Posts: 67
Re: Starter won't disengage!

Fixed it! Gotta love new parts! (And for the record, wellin: I know what you're talking about, but I've always been hooked into the solenoid's S terminal. I think the other is an P terminal but it's always been empty. I have no idea what it's for.

Next step: figure out what was wrong with the old starter. But let's all be honest here; My motor works and my motivation is depleted. I'll drop the old starter off for credit at the shop and ask them to call when they find the problem. They better not resell it as "ops check good!"

Sent from my XT1030 using Cruisers Sailing Forum mobile app
__________________
beebopbogo is offline   Reply With Quote
Old 13-06-2014, 20:10   #34
Registered User

Join Date: Oct 2013
Location: Hawaii
Boat: 1978 Cal 39 MKII Tall Mast
Posts: 67
Re: Starter won't disengage!

P.S. The old starter is a Delco Remy 20MT

Sent from my XT1030 using Cruisers Sailing Forum mobile app
__________________

__________________
beebopbogo is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Alternator and Starter Isolation southernman Electrical: Batteries, Generators & Solar 21 16-02-2012 03:39
OpenCPN 2.4.714 Won't Open with W7 Starter ! tebsin OpenCPN 8 20-07-2011 00:05
Simrad WP30 Won't Disengage Ocean Girl Marine Electronics 3 13-08-2009 18:38
why have a starter bank northerncat Electrical: Batteries, Generators & Solar 16 11-09-2006 00:07



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 14:21.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.