Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 17-08-2011, 17:32   #1
Registered User
 
Billmcox's Avatar

Join Date: Aug 2011
Posts: 1
Slow Going!

I have a 1989 3255 Bayliner Avanti. 5.0 Mercruiser MPI Bravo II on the port side and a tired but solid 5.8 OMC Cobra on the starboard side. Both with 15x15 props and both turn standard (clockwise). Before it planes out it seems to have less bite and doesn't plane completely, top speed is only about 10 to 15 MPH. Where should my props be centered in reference to the bottom of my transom? Could I have a ventilation issue?
__________________
Billmcox is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Six Year Refit . . . Is 3.5 Knots Under Power Too Slow ? akio.kanemoto Propellers & Drive Systems 50 20-08-2015 22:12
The Restoration of 'Lady J' - Week Four - Progress Seems Slow, Though it Isn't . . . CharlieCobra Construction, Maintenance & Refit 0 20-08-2010 19:47



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 16:10.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.