Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 19-03-2019, 08:16   #1
Registered User
 
Nibor's Avatar

Join Date: Feb 2019
Location: Vancouver Island
Boat: Alberg 30
Posts: 10
Running Hotter Now

Hi all. I just ran up my engine yesterday and it ran at 190. It has always run at 160. I opened up the engine bay and it seemed as always. I could put my hand on it for a short time and the coolant reservoir was cool. I think it is just the gauge. Lots of water out the back as well. A little background. It is in a sailboat and is a Universal MB20 22 HP. The gauges , except for the tach , work on and off. I am trying to figure that one out. Also , we just went through two months of below zero weather. I had a heater on the boat but did not open the engine compartment. I did not think it necessary. Maybe the thermostat or temp sender got damaged in the cold? Any thoughts? Thank you in advance.
__________________

Nibor is offline   Reply With Quote
Old 19-03-2019, 08:46   #2
rbk
Registered User

Join Date: Feb 2016
Location: Whitehorse, YT
Boat: Tayana 37
Posts: 1,005
Re: Running Hotter Now

First what are your engine specs for operating temps? 190 should be within those, have you checked your intake/strainer/impeller in that order. Its possible you lost part of your impeller or lost part of the seal/flow and now its being inadequately cooled or possible blockage on your heat exchange or sings of immanent failure of the impeller. BUT most likely you just sucked something up/have growth and have a partial blockage of your intake and/or strainer.
__________________

rbk is offline   Reply With Quote
Old 19-03-2019, 09:06   #3
Registered User

Join Date: Jan 2009
Location: Home port is San Diego, California, but Rutea is currently cruising the west coast of Central America.
Boat: Contest 48
Posts: 880
Images: 1
Re: Running Hotter Now

Hand-held infrared thermometers are relatively inexpensive and have lots of usefulness aboard a boat. They can be particularly helpful in checking the accuracy of gauges plus establishing a baseline of normal operating temperatures for various components, especially those on an engine. My wife often uses ours to check the water temperatures before she dives in.

Fair winds and calm seas.
nhschneider is offline   Reply With Quote
Old 19-03-2019, 09:22   #4
Don't ask if you can't handle it
 
sailorboy1's Avatar

Cruisers Forum Supporter

Join Date: Jul 2007
Location: On the boat somewhere
Boat: Hunter 410
Posts: 14,389
Re: Running Hotter Now

the temperature gauge on my instrument panel fails on a fairly regular basis (every 5 years or so)

you can test if the sender is running by measuring the resistance from the wire to ground at cold and hot conditions
__________________
jobless, houseless, clueless, living on a boat and cruising around somewhere
sailorboy1 is offline   Reply With Quote
Old 19-03-2019, 10:17   #5
Marine Service Provider

Join Date: Dec 2018
Posts: 142
Re: Running Hotter Now

Quote:
Originally Posted by rbk View Post
First what are your engine specs for operating temps? 190 should be within those, have you checked your intake/strainer/impeller in that order. Its possible you lost part of your impeller or lost part of the seal/flow and now its being inadequately cooled or possible blockage on your heat exchange or sings of immanent failure of the impeller. BUT most likely you just sucked something up/have growth and have a partial blockage of your intake and/or strainer.
I am thinking the same thing.
I would do the following in this order
1. Check the raw water intake thu hull and make sure it is clear.
Sometime it will suck in a plastic bag and get stuck in the intake hose.
2. Check the raw water strainer and clean.
3. Start the motor and see if the normal amount of water is coming out.
4. If a normal amount of water is coming out then the raw water system is OK and it would be in the engine coolant system. (see notes below)
5. If there is a smaller amount to water coming out then something is wrong with the raw water system.
6. Continuing with the raw water system.
At the raw water strainer use a hose and flush out the intake hose.
Or uses other methods to check the intake hose for a blockage.
7. Now all the easy things are checked I would check the impeller.
8. If the impeller is missing pieces find them.
Look in the hose and the heat exchanger, they can block raw water flow.

If you think the problem is in the engine coolant system do the following
1. Check coolant level.
2. Check the thermostat is opening.
The thermostat is just a heat activated valve.
When the engine coolant is cold it is closed allowing the engine to warm up faster.
When the coolant gets warm the thermostat should open and allow the coolant to circulate thru the engine and heat exchanger.
Many times if you do not change the coolant the thermostat will get old and rust closed.
If would also be a good idea to change your coolant if it looks dirty compared to new coolant.
Captain Graham is offline   Reply With Quote
Old 19-03-2019, 10:34   #6
rbk
Registered User

Join Date: Feb 2016
Location: Whitehorse, YT
Boat: Tayana 37
Posts: 1,005
Re: Running Hotter Now

Ya its rarely the freshwater side(if there is one) outside forgetting to check coolant levels and if thermostats failed in Vancouver temperatures every vehicle in the rest of Canada and upper US would need new ones every couple weeks in the winter months (they are very reliable)
rbk is offline   Reply With Quote
Old 19-03-2019, 11:42   #7
Registered User

Join Date: Apr 2017
Location: Hingham
Boat: Dickerson 37AC
Posts: 344
Re: Running Hotter Now

When my Westerbeke started getting hot it was due to the salt precipitating right at the inlet of the heat exchanger. I have a 1" hose going from RW pump to heat exchanger. This was reduced down by 75% due to the salt. Removed HX, cleaned it out along with any impeller bits and problem went away. Also soaked HX in a mild acid solution to clean out the tubes.

My boat was pumping a normal amount of water to my eyes.

The salt was the consistency of clay and scraped right out using a screwdriver.

Check the other things listed too, I'm in agreement it's on the RW side.
sailah is offline   Reply With Quote
Old 19-03-2019, 11:58   #8
Marine Service Provider

Join Date: Dec 2018
Posts: 142
Re: Running Hotter Now

Quote:
Originally Posted by sailah View Post
When my Westerbeke started getting hot it was due to the salt precipitating right at the inlet of the heat exchanger. I have a 1" hose going from RW pump to heat exchanger. This was reduced down by 75% due to the salt. Removed HX, cleaned it out along with any impeller bits and problem went away. Also soaked HX in a mild acid solution to clean out the tubes.

My boat was pumping a normal amount of water to my eyes.

The salt was the consistency of clay and scraped right out using a screwdriver.

Check the other things listed too, I'm in agreement it's on the RW side.

Good point.
If the heat exchanger is dirty, the dirt will work like insulation preventing the heat from transferring for the engine coolant to the raw water.
A good chemical flush (like Barnacle Buster) of the heat exchanger will remove the dirt.
Captain Graham is offline   Reply With Quote
Old 19-03-2019, 14:58   #9
Registered User

Join Date: Oct 2009
Location: australia
Posts: 533
Re: Running Hotter Now

Raw or fresh water cooled??
shakey doug is offline   Reply With Quote
Old 19-03-2019, 15:12   #10
Senior Cruiser

Cruisers Forum Supporter

Join Date: May 2013
Location: Oregon to Alaska
Boat: Wheeler Shipyard 83' ex USCG
Posts: 2,315
Re: Running Hotter Now

In salt water, the raw side need a chemical flush every couple years. The coolant side does, too, just not as often.
Lepke is offline   Reply With Quote
Old 19-03-2019, 16:26   #11
Moderator
 
a64pilot's Avatar

Cruisers Forum Supporter

Join Date: Oct 2013
Location: Albany Ga.
Boat: Island Packet 38
Posts: 23,667
Re: Running Hotter Now

I donít like chemical flushes, to begin with I donít think they are necessarily all that effective.
If I take the Heat ex apart, remove the tube stack and physically clean the tubes, I know they are all clear, because I can inspect them.
a64pilot is offline   Reply With Quote
Old 19-03-2019, 17:57   #12
Moderator
 
Jim Cate's Avatar

Join Date: May 2008
Location: cruising SW Pacific
Boat: Jon Sayer 1-off 46 ft fract rig sloop strip plank in W Red Cedar
Posts: 14,237
Re: Running Hotter Now

Hmm... your engine is apparently FWC,being that there is a coolant tank, etc. Diesel engines like to run fairly hot, 180-190 F being a common range. So, I'd say that your previous operating temp was either lower than optimum or the gage was then inaccurate... and is now correctly reporting. So, I don't think there is any new fault in the cooling system to track down. I'd just check the actual temperature, and check what the nominal thermostat temp is... and if in agreement, enjoy a better running engine!

Jim
__________________
Jim and Ann s/v Insatiable II lying Spring Bay, Tasmania, waiting out f/c storm force W'lies
Jim Cate is offline   Reply With Quote
Old 20-03-2019, 09:15   #13
Registered User
 
Stu Jackson's Avatar

Join Date: Jan 2011
Location: Cowichan Bay, BC (Maple Bay Marina)
Posts: 7,357
Re: Running Hotter Now

Quote:
Originally Posted by sailah View Post
When my Westerbeke started getting hot it was due to the salt precipitating right at the inlet of the heat exchanger. I have a 1" hose going from RW pump to heat exchanger. This was reduced down by 75% due to the salt. Removed HX, cleaned it out along with any impeller bits and problem went away. Also soaked HX in a mild acid solution to clean out the tubes.

My boat was pumping a normal amount of water to my eyes.

The salt was the consistency of clay and scraped right out using a screwdriver.

Check the other things listed too, I'm in agreement it's on the RW side.



I've been promoting this issue for years. It "normally" is "met" with the "clean the tubes out" crowd. In 20 years I've never had tube problems, but this salt precipitation is a reality. I remove the HX every two or three years and check it out.
It happened first when we bought the boat, the PO "admitted" slight overheating. When I got the boat I knew diddly about diesel engines, so dove in by learning, removed the old HX, found the blockage, and the overheating disappeared.
Thanks, sailah
__________________
Stu Jackson
Catalina 34 #224 (1986) C34IA Secretary
Cowichan Bay, BC, (Maple Bay Marina) SR/FK, M25, Rocna 10 (22#) (NZ model)
Stu Jackson is offline   Reply With Quote
Old 25-03-2019, 04:37   #14
Registered User
 
Nibor's Avatar

Join Date: Feb 2019
Location: Vancouver Island
Boat: Alberg 30
Posts: 10
Re: Running Hotter Now

Quick update. I have had no time to do anything anyone suggested. I do appreciate all the replies. I went do to the boat for another reason and ran up the engine again for a half hour. This time the tach and oil pressure were not working both all the way to the right. No way that is a true reading when at idle. The temp stays at about 175 degrees but rose a bit when I picked up the revs. I really think it is an instrument problems so I am going to start there by cleaning all the terminals at both ends and then moving to the sensors. I will probably change out the coolant as well as I have no idea how old it is. In the meantime I had the frame for my new dodger built and I installed it so I could learn all the things not to do when drilling holes in gelcoat. And of course there was a lot of dropping tool and stuff over the side......but that is another story.
Nibor is offline   Reply With Quote
Old 25-03-2019, 05:17   #15
Registered User

Join Date: Apr 2017
Location: Hingham
Boat: Dickerson 37AC
Posts: 344
Re: Running Hotter Now

Quote:
Originally Posted by Stu Jackson View Post


I've been promoting this issue for years. It "normally" is "met" with the "clean the tubes out" crowd. In 20 years I've never had tube problems, but this salt precipitation is a reality. I remove the HX every two or three years and check it out.
It happened first when we bought the boat, the PO "admitted" slight overheating. When I got the boat I knew diddly about diesel engines, so dove in by learning, removed the old HX, found the blockage, and the overheating disappeared.
Thanks, sailah
Yeah i was pretty surprised at how choked down the inlet was. I've also never had a blocked tube but once you have HX out, it's simple to clean.

What was more surprising to me, was 2 years later after cleaning, the inlet was starting to get choked up again. I'm in MA, do about 100 hrs a season on my diesel. I can't imagine that it's specific to just my boat because the salt water hasn't even made it to my engine really.

Now i remove every 2 years as i dont want to go through a bad head gasket sutuation again. That had me chasing my tail for years and was supremely annoying in the amount of work.

I trace it all back to PO who likely didnt even know where engine was and probably overheated it so i inherited his issues as engine was running 195-200 on our maiden voyage after closing.
__________________

sailah is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Are dark hulls hotter? Dr. Sea Monohull Sailboats 80 26-03-2015 06:57
Are Mono's Hotter Than Cats? Tscott8201 General Sailing Forum 22 27-02-2015 17:15
Yanmar's that run hotter every year. Pgisailor Engines and Propulsion Systems 0 01-05-2013 19:44
Hello from Hotter'nHell Texas Sandbarz Meets & Greets 14 20-09-2011 11:47
Perkins 4.154 running hotter - thermostat? SV Liberty Engines and Propulsion Systems 7 06-06-2011 17:17



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 01:49.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.