Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 26-07-2013, 20:37   #1
Registered User

Join Date: Feb 2011
Posts: 37
Recoil start outboard wont engage flywheel

Hi everyone. I have a 1983 Mariner 5hp (the C model to be exact). The recoil spring broke, so i replaced it. Now the issue Im having is that the motor wont start. When i pull the rope, it just comes straight out with no resistance at all. The flywheel assembly isnt turning and i cant figure out why. I removed the pawl and lubed it up along with the spindle the spring goes around. But no luck the rope still just comes straight out. Any help would be greatly appreciated.

S

Here is the link to the recoil starter diagram.
5C Mariner Outboard 6E3-400101 AND UP RECOIL STARTER Diagram and Parts

And one to the Flywheel Diagram
5C Mariner Outboard 6E3-400101 AND UP C.D.I. MAGNETO Diagram and Parts
__________________

__________________
Soundtrackzz is offline   Reply With Quote
Old 26-07-2013, 21:48   #2
Registered User

Join Date: Jul 2012
Location: Auckland New Zealand
Boat: Farr 1020
Posts: 101
Re: Recoil start outboard wont engage flywheel

This is an incorrect assembly of the coil spring. When you assemble the spring it should be all but fully loaded but for 2-3 turns before it becomes spring bound. It has been assembled too slack to provide the required recoil.

Jim
__________________

__________________
Acushla is offline   Reply With Quote
Old 26-07-2013, 23:44   #3
Senior Cruiser
 
idpnd's Avatar

Cruisers Forum Supporter

Join Date: Sep 2007
Location: Almerķa, ES
Boat: Chiquita 46 - Libertalia
Posts: 1,551
Re: Recoil start outboard wont engage flywheel

You have to put rope on in entirely unloaded condition and turn rope onto spring while tensioning it (in correct direction!).
__________________
sv Libertalia
idpnd is offline   Reply With Quote
Old 28-07-2013, 14:57   #4
Registered User

Join Date: Feb 2011
Posts: 37
Re: Recoil start outboard wont engage flywheel

I tried those suggestions but it didnt work. Before i replaced the spring i was able to wind the rope up by hand and pull it and it would start. so i dont see why the spring would affect that
__________________
Soundtrackzz is offline   Reply With Quote
Reply

Tags
oil, outboard, wheel

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 06:34.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.