Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-04-2016, 03:53   #1
Registered User

Join Date: Feb 2007
Location: Norway
Boat: Fountaine pajot, Belize 43
Posts: 140
Mercury Viking will not run

Hi all you knowledgable forum members,

I need advise on a strange behaviour of my Merc OB. It is aViking 10HP upgraded to 15HP. I had a problem last fall when me and the missus was out on a trip to town. We where going great and entered into the town and I pulled back the trottle when entering the habour. Then suddenly white smoke or steam came out of the exhaust!

Started it up again and it went on for just a few seconds and the same thing happened again! Got the motor off the dink and started looking at what could be wrong, no appearant issues to be seen. I spoke to a OB mechanic who knows Mercs and got the advise that it's either the thermostat or the impeller that has failed.
I mentioned that I believed the head gasket had blown, silly me, 2 strokes don't have them! I did the fix as advised and tried to start the engine just a few days ago. And what happened, the same thing again! The motor would run using start gas but not on petrol!

Could there be a cooling water ingress into the power head? This is a bit of a mystery to me.

I have now taken the engine off the rig and repalced all gaskets, still the same problem! I replaced the fuel pump diafragm a couple of years ago, and also rebuild the carb.

Anyone with an opinion as to what this might be is welcome with their advis. It would be very much appreciated.

Looking forward to hear from all you clever people on the CF.

Thanks from Lucky

Happy lead free sailing
__________________

__________________
Lucky is offline   Reply With Quote
Old 08-04-2016, 04:51   #2
Moderator
 
a64pilot's Avatar

Cruisers Forum Supporter

Join Date: Oct 2013
Location: Albany Ga.
Boat: Island Packet 38
Posts: 17,051
Re: Mercury Viking will not run

I know nothing about a Mercury Viking, but I have never seen a two stroke without a head gasket
You sure it doesn't have a head gasket?


Sent from my iPad Pro using Cruisers Sailing Forum
__________________

__________________
a64pilot is offline   Reply With Quote
Old 08-04-2016, 05:14   #3
Moderator
 
Pete7's Avatar

Cruisers Forum Supporter

Join Date: Aug 2009
Location: Solent, England
Boat: Moody 31
Posts: 8,561
Images: 14
Re: Mercury Viking will not run

Quote:
Originally Posted by a64pilot View Post
I know nothing about a Mercury Viking, but I have never seen a two stroke without a head gasket
You sure it doesn't have a head gasket? Sent from my iPad Pro using Cruisers Sailing Forum
They made a series of engines using lost foam casting technique so the block and head are all one piece, hence some don't have a head gasket. Yamaha came up with the idea and then built the 50 and 60hp 2 stroke engines for Mercury from 1990 onwards. The advantage is less machining and fewer mechanical fastenings required so greater profits. Although Yamaha are arch rivals they are in cahoots with each other, probably to get around import tariffs for the US market.

I would try a compression test to see if it has seized, and that is now the reason for it overheating straight away.

Pete
__________________
Moody 31 - April Lass
Pete7 is offline   Reply With Quote
Old 08-04-2016, 16:33   #4
Registered User

Join Date: Feb 2007
Location: Norway
Boat: Fountaine pajot, Belize 43
Posts: 140
Re: Mercury Viking will not run

Hi all,

Got it started today! Changed the described 1,5mm sparkplug gap to 1,0mm and it started, but only run on one cylinder. Will ha to check what this might be tomorrow. Both spark plugs are new so it's a bit odd!

And it is a single cast for the cylinders and head.q
Qthanks for your replies.

Happy lead free sailing from Lucky
__________________
Lucky is offline   Reply With Quote
Old 09-04-2016, 10:18   #5
Registered User
 
Scaramanga F25's Avatar

Join Date: Mar 2015
Posts: 466
Re: Mercury Viking will not run

Perhaps, the electronic module.

Happened to me on 2 different Merc 15s. 2 strokes.
__________________
Scaramanga F25 is offline   Reply With Quote
Old 09-04-2016, 10:53   #6
Registered User
 
Cadence's Avatar

Join Date: Dec 2008
Location: SC
Boat: None,build the one shown of glass, had many from 6' to 48'.
Posts: 6,059
Re: Mercury Viking will not run

Quote:
Originally Posted by a64pilot View Post
I know nothing about a Mercury Viking, but I have never seen a two stroke without a head gasket
You sure it doesn't have a head gasket?


Sent from my iPad Pro using Cruisers Sailing Forum
My thoughts exactly. I haven't seen one without?
__________________

__________________
Cadence is offline   Reply With Quote
Reply

Tags
mercury

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
mercury Viking problems Lucky Auxiliary Equipment & Dinghy 0 28-03-2016 11:01
15 hp Mercury 2 stroke won't run pwmullins Engines and Propulsion Systems 40 24-11-2015 17:21
Isotherm Freezer - Run, Stop, Run, Stop... Cruisin Cat Electrical: Batteries, Generators & Solar 8 24-04-2014 19:06
For Sale: Mercury 3.5 outboard and Mercury 260 Dinghy Mermaid Girl Classifieds Archive 0 17-04-2012 06:11



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 03:57.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.