Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 13-07-2015, 20:30   #1
Registered User

Join Date: Mar 2015
Posts: 6
Engine loses RPMs

I have a Yanmar 1GM10 that starts and initially runs fine. After about 10 minutes of runtime she begins to starve of fuel. I replaced the fuel line from the tank to the filter with a new line with ball pump. When she begins to bog down a few pumps on the ball revs everything right up. Air leak? The ball is not vacuuming up, I'm stumped.
__________________

__________________
Latitude 28 is offline   Reply With Quote
Old 14-07-2015, 05:58   #2
Registered User

Join Date: Nov 2014
Posts: 608
Re: Engine loses RPMs

Could be an air leak between the filter(or in the filter) and the lift pump, or the lift pump is failing.

DougR
__________________

__________________
DougR is offline   Reply With Quote
Old 14-07-2015, 06:08   #3
Registered User
 
Snore's Avatar

Join Date: Jan 2011
Location: www.USCGMaster.com
Boat: Tartan 33
Posts: 1,882
Re: Engine loses RPMs

Stupid question.... How old is the filter? A clogged filter would show some of these symptoms also
__________________
"Whenever...it requires a strong moral principle to prevent me from deliberately stepping into the street, and methodically knocking people's hats off- then, I account it high time to get to sea..." Ismael ---- NEW website! www.USCGMaster.com
Snore is offline   Reply With Quote
Old 14-07-2015, 07:06   #4
Registered User

Join Date: Aug 2013
Location: Miami Beach
Boat: Catalina C34
Posts: 128
Re: Engine loses RPMs

Change fuel filter(s).


Sent from my iPhone using Cruisers Sailing Forum
__________________
jkishel is offline   Reply With Quote
Old 14-07-2015, 17:44   #5
Registered User

Join Date: Mar 2015
Posts: 6
Re: Engine loses RPMs

Thanks for the good response. The fuel filter is brand spankin' new. I have not checked the vent or pickup tube for blockage. Come to think of it, how does one check the pickup tube?
__________________
Latitude 28 is offline   Reply With Quote
Old 14-07-2015, 19:24   #6
Senior Cruiser
 
DeepFrz's Avatar

Cruisers Forum Supporter

Join Date: Mar 2006
Location: Winnipeg
Boat: None at this time
Posts: 7,930
Re: Engine loses RPMs

One removes the pickup tube from the tank and if there is a screen on the bottom end one takes that screen off and disposes of it. Then check to ensure the pickup tube is clear. I have experienced a blockage at the top of the pickup tube where it makes the 90 deg. bend.
__________________
The Blue Dot Campaign. This Changes Everything.
DeepFrz is offline   Reply With Quote
Old 15-07-2015, 05:34   #7
Registered User

Join Date: Mar 2015
Posts: 6
Re: Engine loses RPMs

The pickup tube seems to be welded to the top of the tank.
__________________
Latitude 28 is offline   Reply With Quote
Old 15-07-2015, 05:39   #8
Registered User

Join Date: Oct 2009
Posts: 648
Re: Engine loses RPMs

If you changed those filters, make sure that the o rings are seated properly and that you lubricated them when installing the new filters. That could be the source of the air leak.
__________________
lancelot9898 is offline   Reply With Quote
Old 15-07-2015, 05:42   #9
Registered User
 
Privilege's Avatar

Join Date: Oct 2009
Location: Bermuda
Boat: Privilege 435
Posts: 364
Images: 12
Re: Engine loses RPMs

If the fuel tank vent is blocked, the pump can create a vacuum in the tank starving the engine. This will usually happen after a few minutes. Try unscrewing the fuel filler cap. If the engine runs O.K you probably have a blocked vent.
__________________
Privilege is offline   Reply With Quote
Old 15-07-2015, 06:11   #10
Registered User
 
Snore's Avatar

Join Date: Jan 2011
Location: www.USCGMaster.com
Boat: Tartan 33
Posts: 1,882
Re: Engine loses RPMs

As mentioned- unscrew fill cap. If that does not solve the problem, check hose ends and clamps at each fitting. Don't do a quick visual, remove inspect and reinstall. Look at each hose at the point where the clamp compresses the hose.

If you need new hose or clamps.... There are two types of hose clamps. Try to find the more expensive ones with rolled ends versus the ones most people use that are just a band and tend to have sharper edges.

Fortunately it is summer time so you can work up a nice sweat 😅


Sent from my iPhone- please forgive autocorrect errors.
__________________

__________________
"Whenever...it requires a strong moral principle to prevent me from deliberately stepping into the street, and methodically knocking people's hats off- then, I account it high time to get to sea..." Ismael ---- NEW website! www.USCGMaster.com
Snore is offline   Reply With Quote
Reply

Tags
engine, rpm

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Falling short of max engine RPMs blinkerfluid Engines and Propulsion Systems 41 01-05-2015 15:00
OpenCPN Loses GPS Puck After Standby StanL OpenCPN 12 16-12-2011 02:39
Garmin Marine Network Loses Data caleroific Marine Electronics 2 01-12-2011 07:44
Perkins Loses Prime Janice Engines and Propulsion Systems 16 22-08-2011 15:06
OpenCPN Loses Configuration goph OpenCPN 0 18-07-2011 09:40



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 12:03.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.