Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-08-2011, 12:54   #1
Registered User
 
katten's Avatar

Join Date: Aug 2011
Location: Scandinavia
Boat: Westerly Tiger 25
Posts: 15
Dynastart

Hi All,
have an old Bosch Dynastart attached to my faithful petrol Vire12.
The black D+ wire keeps burning off.
Any guess whats wrong and how to fix this problem !?
__________________
katten is offline   Reply With Quote
Old 09-08-2011, 13:05   #2
Senior Cruiser
 
DeepFrz's Avatar

Cruisers Forum Supporter

Join Date: Mar 2006
Location: Winnipeg
Boat: None at this time
Posts: 7,930
Re: Dynastart

Not really but this pdf might help you locate the problem.

http://www.isettadoc.com/files/dynastart.pdf
__________________
DeepFrz is offline   Reply With Quote
Old 09-08-2011, 23:10   #3
Registered User
 
katten's Avatar

Join Date: Aug 2011
Location: Scandinavia
Boat: Westerly Tiger 25
Posts: 15
Re: Dynastart

Great - thanks !
- time to disassemble the old starter/generator.

Maybe i will have to replace it with an ordinary starter engine.
The DC-generator of the dynastart donīt load much - the solar panel gives much more.
__________________
katten is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 10:47.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.