Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-01-2012, 14:36   #1
Registered User
 
deckofficer's Avatar

Join Date: Feb 2011
Location: Northern and Southern California
Boat: too many
Posts: 4,198
Images: 4
PDQ Owners

I am trying to join the PDQ forum and on registration I get the broken picture image instead of the word scramble that is suppose to stop automated spammers. Kind of hard to join a forum when the code you are suppose to re-type doesn't show up. Is anyone a member of that forum that might be able to help?
__________________
Bob
USCG Unlimited Tonnage Open Ocean (CMA)
http://tbuckets.lefora.com/
deckofficer is offline   Reply With Quote
Reply

Tags
pdq

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
To Buy or to Wait . . . GorMac Dollars & Cents 13 30-11-2015 10:09
PDQ 32 vs Gemini 105MC Jerry Woodward Multihull Sailboats 128 21-06-2015 09:34
Nauticat Owners - Need Some Opinions, Please offline Monohull Sailboats 0 09-10-2011 07:16



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 04:35.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.