Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 18-07-2016, 17:30   #1
Registered User

Join Date: Aug 2012
Location: Pensacola FL
Boat: Hallberg Rassy Rasmus 35 Ketch
Posts: 26
KBW20 marine gear not engaging

My Halberg Rassey 35 Ketch has a Yanmar 4JHE with a KBW20 marine gear that has recently starting having issues engaging in "forward" (reverse seems to work fine). The gear doesn't seem to "slip" in/out of gear once it is engaged (I ran it for a couple hours this past weekend with no issues once I got it in gear), the issue is actually engaging into forward.

I feel like this is a "linkage" issue but unfortunately I can't do any more troubleshooting until the weekend. My plan is to disconnect the linkage at gearbox and see if it engages with any problems from the gearbox input levers.......

Looking for insights from anyone who has had similar issues.
Mike
__________________

__________________
mhansen is offline   Reply With Quote
Old 18-07-2016, 18:56   #2
Registered User
 
TheOffice's Avatar

Join Date: Jun 2012
Location: Annapolis
Boat: Hylas 44
Posts: 423
Re: KBW20 marine gear not engaging

I have the same drivetrain. My problem is reverse. Yes check the linkage and change the oil too. It takes 30w.


Sent from my iPhone using Cruisers Sailing Forum
__________________

__________________
TheOffice is offline   Reply With Quote
Old 19-07-2016, 08:51   #3
Registered User

Join Date: Aug 2012
Location: Pensacola FL
Boat: Hallberg Rassy Rasmus 35 Ketch
Posts: 26
Re: KBW20 marine gear not engaging

I've looked through the Service Manual and it indicates Dexron ATF for the KBW20 and 21; who told you 30SAE oil??

Mike
__________________
mhansen is offline   Reply With Quote
Old 19-07-2016, 09:05   #4
Moderator
 
a64pilot's Avatar

Cruisers Forum Supporter

Join Date: Oct 2013
Location: Albany Ga.
Boat: Island Packet 38
Posts: 12,928
Re: KBW20 marine gear not engaging

My KBW20 behind my 4-JHE takes ATF

What is the problem, hard to engage, pops out?
It's my understanding that we have clutch packs and not cones, but I have not been inside of mine to see what exactly is there.
Stated capacity of mine is 1.2L, but I have only been able to get just under a quart out on oil change
__________________
a64pilot is offline   Reply With Quote
Old 19-07-2016, 09:28   #5
Registered User
 
TheOffice's Avatar

Join Date: Jun 2012
Location: Annapolis
Boat: Hylas 44
Posts: 423
Re: KBW20 marine gear not engaging

I'll check the plate on mine. Went with my mechanic's recommendation, but I just found the manual on-line and it does say ATF.
__________________
TheOffice is offline   Reply With Quote
Old 19-07-2016, 09:33   #6
Moderator
 
a64pilot's Avatar

Cruisers Forum Supporter

Join Date: Oct 2013
Location: Albany Ga.
Boat: Island Packet 38
Posts: 12,928
Re: KBW20 marine gear not engaging

My plate is on the upper backside of the bell housing, I had to take a photo of it with my cell phone to see it



Gotta watch those mechanics
__________________
a64pilot is offline   Reply With Quote
Old 20-07-2016, 10:11   #7
Registered User

Join Date: Dec 2015
Location: Nanaimo BC
Boat: modified Spray 56' oa
Posts: 247
Re: KBW20 marine gear not engaging

If the control cable is starting to fail at the gear end it may be bending and it's pull/pusheness is compromised .Disengage and operate by hand at the gear lever to isolate the problem. Oil change and filter screen clean is just part of maintenance But cables don't last forever either.
__________________
topmast is offline   Reply With Quote
Old 20-07-2016, 10:12   #8
Moderator
 
a64pilot's Avatar

Cruisers Forum Supporter

Join Date: Oct 2013
Location: Albany Ga.
Boat: Island Packet 38
Posts: 12,928
Re: KBW20 marine gear not engaging

There is a filter screen?
Where, so I can remove and clean please.
__________________
a64pilot is offline   Reply With Quote
Old 28-07-2016, 13:38   #9
Registered User

Join Date: Aug 2012
Location: Pensacola FL
Boat: Hallberg Rassy Rasmus 35 Ketch
Posts: 26
Re: KBW20 marine gear not engaging

Update: I've pulled the Morse single level shifter and cleaned the (nearly solid) grease, then re-greased it, disconnected the shift cable at the transmission and shifted using the lever itself. Same indications, very slow to engage forward, but works fine in reverse. After some more research (thanks Google) I am leaning toward cone glazing as a "more" likely issue.

I need to hire a little rubber armed dude to wrap himself around the back of the engine and pull the gearbox now.....

More to follow, but if anyone has run into the "glazed cone" issue I'd appreciate your insights.

Mike
__________________
mhansen is offline   Reply With Quote
Old 28-07-2016, 14:34   #10
Moderator
 
a64pilot's Avatar

Cruisers Forum Supporter

Join Date: Oct 2013
Location: Albany Ga.
Boat: Island Packet 38
Posts: 12,928
KBW20 marine gear not engaging

I am pretty sure that our KBW 20 gearboxes do not have cones, but have clutch packs although I have never been into one.
I tried to google KBW 20 exploded diagram, got the space station, a carburetor, some kind of cylinder head and a drill of some type, but no tranny.
It's my understanding that they have wet clutch packs similar to a motorcycle and that it is usually the thrust washers that wear first.
If it were me I'd certainly pull it myself, but send it off to be overhauled, often these things require tools and experience we don't have. I don't think them complex, but gear lash and somethings need to be shimmed correctly.

Now that my mind is working I think they may actually be a Hurth gearbox?
Anyway I think they have a very good reputation, but are particular about having clean fluid, I just change mine each oil change

Sent from my iPad Pro using Cruisers Sailing Forum
__________________
a64pilot is offline   Reply With Quote
Old 29-07-2016, 08:31   #11
Registered User

Join Date: Aug 2012
Location: Pensacola FL
Boat: Hallberg Rassy Rasmus 35 Ketch
Posts: 26
Re: KBW20 marine gear not engaging

Yup, that's what I was leaning toward; pulling it myself then sending off for rebuild. I agree, that without the proper tools (like many jobs) it could not only add a ridiculous amount of time but I risk breaking something.

We have a Yanmar dealer here in Pensacola that I'm sure would be happy to take my money.... I mean overhaul the trans.
Mike
__________________
mhansen is offline   Reply With Quote
Old 29-07-2016, 09:07   #12
Registered User

Join Date: Dec 2015
Location: Nanaimo BC
Boat: modified Spray 56' oa
Posts: 247
Re: KBW20 marine gear not engaging

May be exceptions but usually ATF means clutching disks and SAE 30 means cones or just gears. Anti foaming additives and detergent are different. Just my left handed rule of thumbs here.
__________________
topmast is offline   Reply With Quote
Old 29-07-2016, 09:10   #13
Moderator
 
a64pilot's Avatar

Cruisers Forum Supporter

Join Date: Oct 2013
Location: Albany Ga.
Boat: Island Packet 38
Posts: 12,928
Re: KBW20 marine gear not engaging

Somebody posted a link to a transmission shop on another thread, Maybe east coast transmissions or something like that?
Myself I'd much rather send it to someone that specializes in that kind of work as opposed to the local guy
__________________
a64pilot is offline   Reply With Quote
Old 08-08-2016, 08:29   #14
Registered User

Join Date: Aug 2012
Location: Pensacola FL
Boat: Hallberg Rassy Rasmus 35 Ketch
Posts: 26
Re: KBW20 marine gear not engaging

So, I've about given up on trying our local boatyard (a Yanmar dealer / repair site) due to their "availability" so I'm probably going to have to pull it myself and ship. East Coast Marine Transmissions looks to be in NJ, has anyone heard of a similar repair site in the SE (FL perhaps)??
Mike
__________________
mhansen is offline   Reply With Quote
Old 08-08-2016, 08:42   #15
Registered User
 
TheOffice's Avatar

Join Date: Jun 2012
Location: Annapolis
Boat: Hylas 44
Posts: 423
Re: KBW20 marine gear not engaging

I found a used one and am selling my old one as core. $750 plus shipping. 2:17 gearbox.
__________________

__________________
TheOffice is offline   Reply With Quote
Reply

Tags
cone glaze, gear, marine

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Volvo Saildrive Problem: not engaging forward nor in reverse Mandala5 Propellers & Drive Systems 36 09-11-2016 18:09
Perkins Starter (Delco Remy) Not Engaging morgan3 Engines and Propulsion Systems 7 12-09-2016 08:41
KBW20 marine gear not engaging mhansen Propellers & Drive Systems 14 27-08-2016 17:21
Want To Buy: Kanzaki/Yanmar transmission KBW20/21 LeaseOnLife Classifieds Archive 0 27-09-2014 08:38
Yanmar KBW20 transmission whining noice- normal? malbert73 Engines and Propulsion Systems 17 22-08-2014 06:26


Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 23:56.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.