Cruisers Forum
 


Join CruisersForum Today

Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 22-01-2017, 13:50   #1
Registered User

Join Date: Jan 2017
Location: Halifax
Boat: Farr 56 Pilothouse
Posts: 1
Open CPN

I installed Open CPN navigation software in 2014 . The problem that I cannot seem to fix is when navigating, positioning the cursor to a waypoint the course to steer always is in True although I have selected Magnetic in settings. Even the numerical course that appears has M for magnetic next to it. . IE. 300 M , when actually it is True not Magnetic at all. Any suggestions would be appreciated.

Thanks
Farr562002 is offline   Reply With Quote
Reply

Tags
open cpn

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Open CPN wont open BONEY MAHONEY OpenCPN 3 26-07-2012 21:08
Open CPN Works Initially But Then Will Not Open GrahamW OpenCPN 4 25-01-2012 04:57
Open cpn Installs but Does Not Open with Vista 64 bit felipe OpenCPN 3 03-06-2011 12:23
Open CPN speed? unbusted67 Marine Electronics 5 29-11-2009 21:30

Advertise Here


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 20:08.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×

ShowCase vBulletin Plugins by Drive Thru Online, Inc.