Cruisers Forum

Join CruisersForum Today

Thread Tools Rate Thread Display Modes
Old 13-02-2011, 11:26   #1
Registered User

Join Date: Dec 2010
Location: Fiji
Boat: KETCH GRP 17 m
Posts: 5

Hi all

Can any one help. My HF automatic antenna tuner AT 130E is not responding once I press the TUNE button. I have checked all connections they seem to be clean and tight.
gringo41 is offline   Reply With Quote


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale: Icom SSB seastar Classifieds Archive 8 11-11-2010 14:41
ICOM 802 carpinho Marine Electronics 0 23-01-2010 15:31
Icom 802-01 ???? AnchorageGuy Marine Electronics 12 16-12-2008 03:06
Icom 710 RT Boko~maru Marine Electronics 2 19-07-2007 11:52
ICOM 700 tianti Marine Electronics 8 05-02-2007 18:27

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 09:31.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.