Cruisers Forum
 


Join CruisersForum Today

Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 23-05-2018, 03:18   #1
Registered User

Join Date: Aug 2016
Location: Split, Croatia
Boat: Lagoon 570
Posts: 26
Help - Loud Banging in my Port Hull

Yesterday we were sailing our Lagoon 570 in a nice breeze, about 17 knots and making 9.2 knots. I started hearing a loud banking in the rear of our port hull. When I opened the hatch to the engine I saw the engine actually moving with each bang, kind of jerking up and down on the motor mounts. Keep in mind I am sailing and the engine is not on. We slowed the boat down to below 5 knots by lowering the mainsail and changing directions and I had no further noises. We found a cove and anchored up. I went for a swim to see if I had hung something on the sail drive but everything looked normal. Oh, I have Yanmar 4JH3-TE engines with Yanmar SD50 sail drives. I have checked the eight or so bolts that probably hold the rubber seal in place and these bolts were not real tight so I tightened them. Not too tight however because I think that is where the seal is? Does anyone have any experience with this type of issue? Any good ideas? Thanks
__________________

Timreyn is offline   Reply With Quote
Old 23-05-2018, 03:39   #2
Registered User

Join Date: Dec 2016
Location: Buenos Aires
Boat: SOLD
Posts: 114
Re: Help - Loud Banging in my Port Hull

Looks like you where dragging something big with your saildrive/prop , and when you slowed down it went loose. Tha banging could have been t'he dragged object hitting the hull or your engine and saildrive that came loose of it mounts. I would check that first, as sometimes they split and you can only see it when you apply torque. Good lucn.
Mariano
__________________

Mariano is offline   Reply With Quote
Old 23-05-2018, 03:39   #3
Registered User

Join Date: Aug 2016
Location: Split, Croatia
Boat: Lagoon 570
Posts: 26
Re: Help - Loud Banging in my Port Hull

Our props are 3 blade Max-Prop folding blade props. I checked to see if the blades would feather and they do.
Timreyn is offline   Reply With Quote
Old 23-05-2018, 03:55   #4
Registered User

Join Date: Mar 2017
Posts: 34
Re: Help - Loud Banging in my Port Hull

prop may have un-feathered. had that happen at high speeds once.
Bigmarv is offline   Reply With Quote
Old 23-05-2018, 05:03   #5
Registered User

Join Date: Dec 2016
Location: Buenos Aires
Boat: SOLD
Posts: 114
Re: Help - Loud Banging in my Port Hull

Quote:
Originally Posted by Bigmarv View Post
prop may have un-feathered. had that happen at high speeds once.

I donīt think an un-feathered (especially 3 blades) prop would jerk the engine enough to make a loud bangging sound on the hull and "visibly move it up and down" as the OP stated, but , SH*T HAPPENS.........

Fair winds

Mariano
Mariano is offline   Reply With Quote
Old 23-05-2018, 05:16   #6
Senior Cruiser
 
atoll's Avatar

Cruisers Forum Supporter

Join Date: Mar 2010
Location: gettin naughty on the beach in cornwall
Boat: 63 custom alloy sloop,macwester26,prout snowgoose 37 elite catamaran!
Posts: 9,690
Images: 75
Re: Help - Loud Banging in my Port Hull

give the engine mounts a good visual/physical inspection, you might have sheared a mount,though sounds more likely you had something caught on the leg
__________________
my catamaran building project updates http://www.cruisersforum.com/forums/...36#post2502136
atoll is offline   Reply With Quote
Old 23-05-2018, 05:22   #7
Registered User

Join Date: May 2011
Location: Toronto
Boat: Sandpiper 565
Posts: 3,022
Re: Help - Loud Banging in my Port Hull

Quote:
Originally Posted by Timreyn View Post
Yesterday we were sailing our Lagoon 570 in a nice breeze, about 17 knots and making 9.2 knots. I started hearing a loud banking in the rear of our port hull.

The banging was me, sorry. I wanted more ice in my drinkie.
Lake-Effect is offline   Reply With Quote
Old 23-05-2018, 10:53   #8
Registered User
 
Don1500's Avatar

Join Date: Jul 2010
Location: On Board, just above the water
Boat: Hunter 260
Posts: 1,194
Re: Help - Loud Banging in my Port Hull

Is the cutlass bearing still there?
__________________
The Nomad Blog Mother, mother ocean, I have heard you call
Everything I know about cruising I learned from Travis McGee - http://theroamingnomad.com
Don1500 is offline   Reply With Quote
Old 23-05-2018, 10:58   #9
Registered User

Join Date: Apr 2018
Location: Coming to a Marina Near You
Boat: Hallberg-Rassy 49
Posts: 160
Re: Help - Loud Banging in my Port Hull

Quote:
Originally Posted by Don1500 View Post
Is the cutlass bearing still there?
HAHAHAHA
__________________
Professional Marine Electronics Technician
KeelMe is offline   Reply With Quote
Old 23-05-2018, 10:58   #10
Registered User
 
Scout 30's Avatar

Join Date: Oct 2014
Location: Florida
Boat: Scout 30
Posts: 2,760
Re: Help - Loud Banging in my Port Hull

Sometimes it can be hard to tell if the motor mounts have failed just by looking at them. Try prying up on the motor at each corner with a crowbar.
Scout 30 is offline   Reply With Quote
Old 23-05-2018, 11:01   #11
Registered User

Join Date: Aug 2016
Location: Split, Croatia
Boat: Lagoon 570
Posts: 26
Re: Help - Loud Banging in my Port Hull

I am thinking that my motor mounts are weak. I could move the engine and sail drive fairly easily but the motor mounts did not appear to be broken. I had changed the motor mounts on the other hull last summer and that engine would also move but seemed firmer than the port engine. I should have changed both sides last year but didn't take the time. Perhaps I got to the right speed and wave conditions to cause it to bump up and down. Or perhaps as suggested I had hung something on the saildrive and it caused the commotion. Either way it was an alarming situation and I want to make sure I fix it. Thanks for the advice.
Timreyn is offline   Reply With Quote
Old 23-05-2018, 18:46   #12
Registered User

Join Date: Dec 2014
Posts: 732
Re: Help - Loud Banging in my Port Hull

I find it hard to believe that motor mounts would cause that noise on an engine that was not running.
__________________

captlloyd is offline   Reply With Quote
Reply

Tags
hull

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vacuflush Pump Banging Noise Frank60 Plumbing Systems and Fixtures 2 03-04-2018 14:03
VMG - rhumb line vs. banging the corners OldFrog75 Seamanship & Boat Handling 30 25-06-2014 07:56
Loud Banging from a Yanmar 2gm20 Salted Engines and Propulsion Systems 20 05-08-2013 01:21
Loud crackling beneath waterline - help! KodiakMike Construction, Maintenance & Refit 36 12-12-2007 14:48
Banging noise inside of mast? eldiente Deck hardware: Rigging, Sails & Hoisting 14 01-05-2007 12:32



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 21:43.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.