Cruisers Forum
 


Join CruisersForum Today

Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 18-05-2019, 10:50   #1
Registered User

Join Date: Sep 2017
Posts: 1
Batteries, Electrical, Starting Problems

We are the new owners of 2001 Catalina 320 - #856 also known as Revelation. This site was a great comfort in purchasing our new boat and we look forward to participating.

Our saga is just over a month old. We moved her from the Dallas area to Lake Waco, just 3 minutes from our house. Then just 3 weeks later, our battery charger (ProNautic 1230P) stopped charging the batteries (2 4D's). They were dropping into the 11v range and I started diagnostics from ProMariner. Before I could complete the tests to determine the problem, our lake rose 16 feet due to heavy rains. Needless to say, all power is off at the marina and will be for at least another 3 weeks. The batteries are now in the lower 11v and upper 10's.

I took a borrowed battery booster to the boat in an attempt to start the engine and charge the batteries. The booster was connected to one battery and my battery switch was set to that one battery. At first, there was power to the pedestal since the fuel gage engaged. The engine turned slowly a few times but did not start. After checking the connections to the battery and switching the battery switch to both batteries, the boat lost power to the pedestal - the fuel gauge would not even power up.

Since first there was power to the pedestal and now not, I am guessing a fuse has blown. I did not have a multimeter to start checking connections but will take one back next time. The engine is a Yanmar 3GM30F.

Any suggestions on where to start and what to check?

Thank you.
Leonard Hooks
Revelation #856
Soli Deo Gloria
WacoLen is offline   Reply With Quote
Old 18-05-2019, 10:58   #2
Registered User

Join Date: May 2016
Location: Seattle Area
Boat: Catalina 36
Posts: 82
Re: Batteries, Electrical, Starting Problems

Just a guess but suspect a road journey bounced the batteries around a bit and you have some shorted cells. Your booster would quickly be consumed trying to charge “bad” battery.
Cat36Mahalo is offline   Reply With Quote
Reply

Tags
batteries, cal, electric, electrical

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Another hard starting 3GM-30f hard starting issue phantomracer Engines and Propulsion Systems 29 17-05-2017 03:19
Electrical Systems - Starting or House? friz Electrical: Batteries, Generators & Solar 38 28-04-2017 14:39
Complicated Electrical Question - Good Puzzle for You Electrical Geniuses Dockhead Electrical: Batteries, Generators & Solar 36 07-09-2010 06:14
Cold Engine Starting Problems sailerbg Engines and Propulsion Systems 17 02-08-2010 12:09
Electrical - Engine Starting Question LennyR Electrical: Batteries, Generators & Solar 3 10-07-2010 13:41



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 00:38.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.