Cruisers Forum
 


Join CruisersForum Today

Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-04-2017, 21:55   #1
Registered User
 
jibstay's Avatar

Join Date: Feb 2007
Posts: 296
Xantrex Freedom 20 error E00

I have a Xantrex Freedom 20 charger/inverter with a Link 1000 control panel.

After moving from one marina to another marina, and plugging into shore power, I'm getting an E00 error code. If I turn off the charge function, it switches to an E14 error.

It seems to be charging correctly. The AC power on board is working.

I've confirmed the battery type and amp hour settings.

Any advice would be appreciated.

Thanks
__________________

jibstay is offline   Reply With Quote
Old 10-04-2017, 09:41   #2
Registered User
 
Stu Jackson's Avatar

Join Date: Jan 2011
Location: Cowichan Bay, BC (Maple Bay Marina)
Posts: 7,903
Re: Xantrex Freedom 20 error E00

E14 = Inappropriate charged voltage selected for the
sensed voltage
(Link 1000)
This code appears if the Charged Voltage parameter is
above 20 V and the sensed voltage is below 20 V, or if
the sensed voltage is above 20 V and Charged Voltage
parameter is below 20 V.
This code will help you avoid an incorrect setup.

I don't see an E00 in the manual for the Link 1000.

From this little information, it appears you hve some kind of voltage issue.

Have you checked the voltages?
__________________

__________________
Stu Jackson
Catalina 34 #224 (1986) C34IA Secretary
Cowichan Bay, BC, (Maple Bay Marina) SR/FK, M25, Rocna 10 (22#) (NZ model)
Stu Jackson is offline   Reply With Quote
Old 10-04-2017, 10:00   #3
Registered User
 
jibstay's Avatar

Join Date: Feb 2007
Posts: 296
Re: Xantrex Freedom 20 error E00

Thanks Stu.

I couldn't find any information on the E00 error either.

The battery voltage is currently 13.65. I have checked the ah setting and it is correct at 520, and the battery type is set to gel, which is also correct. The charging voltage is set at 13.2.

I do have 270 watts of solar also charging the batteries through an MPPT controller. I double-checked the controller settings and they are correct as well.

I'm thinking about waiting until it's dark and disconnecting shore power and resetting the charger to factory defaults and going from there.
jibstay is offline   Reply With Quote
Old 12-04-2017, 16:50   #4
Registered User

Join Date: Jan 2005
Location: Seattle area (Bremerton)
Boat: C&C Landfall 39 center cockpit "Anahita"
Posts: 1,076
Images: 6
Re: Xantrex Freedom 20 error E00

Disconnect the AC from the inverter charger unplug the remote from the inverter charger then disconnect the positive battery lead to the inverter charger wait 5 minutes and reconnect in reverse order if the problem then persists reset the link 1000 to factory defaults and reenter the parameters for your system Freedom 20 is prone to getting glitched through the AC input
__________________
"I don't think there'll be a return journey Mr. Frodo". Samwise Gamgee
Rick is offline   Reply With Quote
Old 12-04-2017, 17:05   #5
Registered User

Join Date: Jan 2005
Location: Seattle area (Bremerton)
Boat: C&C Landfall 39 center cockpit "Anahita"
Posts: 1,076
Images: 6
Re: Xantrex Freedom 20 error E00

Although e00 is not in the manual it is a clue that the freedom 20 has glitched
__________________
"I don't think there'll be a return journey Mr. Frodo". Samwise Gamgee
Rick is offline   Reply With Quote
Old 12-04-2017, 18:16   #6
Registered User
 
jibstay's Avatar

Join Date: Feb 2007
Posts: 296
Re: Xantrex Freedom 20 error E00

Quote:
Originally Posted by Rick View Post
Although e00 is not in the manual it is a clue that the freedom 20 has glitched


Thanks Rick!

I'll give it a try.
__________________

jibstay is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Backfeed error: Xantrex w/ Koehler Generator TravelingNanny Electrical: Batteries, Generators & Solar 3 09-07-2011 17:51
Xantrex LinkPro Questions - DOA or User Error? akio.kanemoto Electrical: Batteries, Generators & Solar 7 27-06-2011 04:03
Xantrex Freedom 20 vs Freedom HF-1800 JRM Electrical: Batteries, Generators & Solar 2 09-01-2010 22:58
Xantrex xm1800 Shows Error Code jhse27 Electrical: Batteries, Generators & Solar 1 16-04-2009 01:26

Advertise Here


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 00:16.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×

ShowCase vBulletin Plugins by Drive Thru Online, Inc.