Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-10-2009, 12:45   #1
Registered User

Join Date: Oct 2007
Location: Beaumont
Boat: Passport 41-Touche'
Posts: 135
Xantrex 2000r Charging Trouble

I rewired my charging system from a two bank to one house and a starter battery. Now I am not getting any charge from my alternator. I checked the charge on the alternator bypassing the regulator nd it puts out 16 volts. Wiht the key off i am getting 4.7 volts on the brown wire to the regulator and 0 volts to the blue wire. With the key on I get 12.7 on the red wire ,12.7 on the brown wire and 28.8 on the blue wire. Unable to check with motor running because my fuel tanks are empty from cleaning. I am guessing the regulator is bad, Xantrex technical people of little help. If anyone has help I would appreciate it. Thanks
__________________

__________________
Eddie is offline   Reply With Quote
Old 12-10-2009, 19:14   #2
Registered User

Join Date: Jan 2005
Location: Seattle area (Bremerton)
Boat: C&C Landfall 39 center cockpit "Anahita"
Posts: 1,076
Images: 6
The symptoms indicate a probable loss of "ground" consisting of the alternator negative, the regulator negative and the battery negative served by the alternator. One wire connection seems to be missing or poor.

You did not outline exactly what changes you made to the wiring yet those changes are suspicious.
__________________

__________________
"I don't think there'll be a return journey Mr. Frodo". Samwise Gamgee
Rick is offline   Reply With Quote
Old 12-10-2009, 19:33   #3
Registered User

Join Date: Oct 2007
Location: Beaumont
Boat: Passport 41-Touche'
Posts: 135
I changed the wiring from the alternator so it would go straight to the house bank instead of through a 3 way switch. I did not change any of the regulator wiring or alternator wiring except to route the alternator positive straight to the house bank. Thanks Ed
__________________
Eddie is offline   Reply With Quote
Old 15-10-2009, 16:56   #4
Commercial Member
 
CharlieJ's Avatar

Cruisers Forum Supporter

Join Date: Dec 2008
Location: St. Petersburg, FL
Boat: Gulfstar Long Range Trawler; 53'; BearBoat
Posts: 835
We need more info. Is this a 12 VDC or a 24 VDC system? If 12 VDC, 28.8 VDC on the brown wire (supplies power to the regulator) indicates you have batteries in series, not parallel. What is the status of the LEDs? Have you ensured that in reorganizing the battery banks, you haven't introduced a monitoring and control wiring error?

If you don't have it, here is a link to the Xantrex web page where you can download the Operator's Manual: http://tinyurl.com/yljr9z9

More questions than answers...sorry.
__________________
Charlie Johnson
JTB Marine Corporation
"The Devil is in the details and so is salvation."
CharlieJ is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Heart Interface Freedom 20 and a Link 2000R mestrezat Electrical: Batteries, Generators & Solar 21 22-05-2017 09:51
Gen / Xantrex Charging Problem dohenyboy Electrical: Batteries, Generators & Solar 28 14-07-2009 11:33
Sudden Trouble CharlieCobra Challenges 31 15-12-2008 09:35
Battery Trouble roblanford The Sailor's Confessional 2 13-09-2008 04:30
Trouble charging laptop rleslie Construction, Maintenance & Refit 4 15-11-2006 11:43



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 21:15.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.