Cruisers Forum

Join CruisersForum Today

Thread Tools Rate Thread Display Modes
Old 04-02-2011, 17:52   #1
Registered User

Join Date: Feb 2011
Posts: 4
Victron Remote Panel Problem


I'm having trouble getting my new Victron Blue Power Panel 2 remote to connect to my also new MultiPlus 12/3000/120. Right now I have everything setup in the shop and am using the charger on the MultiPlus to keep an optima battery charged. I also have the MKII USB adapter which I was able to connect successfully to the MultiPlus and adjust charge settings to match my battery.

When I plug the remote panel in I have external 12v power connected at J1 and have pulled the J2 jumper. I have tried connecting the panel to both V.E network outlets on the multi, and have also tried with J12 and J11 jumpers pulled as well. I am also certain that I am connecting to the V.E net connections and not the V.E. bus. When attempting to update firmware from the V.E Bus quick configure on my computer it does not detect the remote (plugged into the multi) either so updating the firmware is not possible.

What's happening now is the screen will power on and show a small "e" at the top and I am able to cycle through a few menu's that all require a password. ...that's it. Meanwhile when the remote is plugged in and the multi is in the "on" position the multi will not work. As soon as remove the cable from the remote the multi will go back into charge mode. Now that my battery is full I've also tried with the AC input unplugged and get the same result.

What can I do to get the remote to work?

AAD is offline   Reply With Quote
Old 08-02-2011, 18:10   #2
Registered User

Join Date: Feb 2011
Posts: 4
Just to follow up in case anyone else has a connection issue in the future...

I had assumed that because I purchased a "" Blue Power Panel 2 that it required being connected through the RJ45 jacks on the remote panel. I was wrong.

The proper way to connect the remote panel to one Multiplus is through the V.E.bus connection on the remote panel. which is detailed in the manual.

"2.3.2 VE.Bus only
* Connect the BPP to the VE.Bus system using a standard cat5
cable with two RJ45 connectors (not supplied).
* Supply power to J1 (9-70 V).
* Ensure that the jumper at J2 is placed."
AAD is offline   Reply With Quote

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Want To Buy: Remote Control Panel Xantrex DR Series svstrider Classifieds Archive 1 19-01-2011 09:25
Autohelm 5000 Remote Problem Trekka Marine Electronics 6 12-01-2011 20:22
Victron Overload spiritcat Electrical: Batteries, Generators & Solar 3 18-11-2010 23:10
Solar Panel Problem kamani74 Electrical: Batteries, Generators & Solar 19 10-10-2009 10:30
Victron Vs Mastervolt Extemporaneous Electrical: Batteries, Generators & Solar 2 11-02-2009 21:35

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 11:20.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.