Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-03-2015, 12:35   #1
Registered User

Join Date: Jun 2009
Posts: 94
Victron Multiplus problem

I've recently installed a Victron Multiplus 12/3000/120-50 unit. Had the unit up and running beautifully after installation, connected the Victron MK2 USB interface and loaded battery charge profile - all ok.

Then I switched everything off, left the boat for 3 weeks and on returning the unit it wont charge the battery.

The LEDs as follows

Mains - off
Bulk - flashing
absorbtion - on
float - on
inverter on - flashing
overload - on
low batt - off
temperature - off

Any hep or advise appreciated. The service desk in holland is closed for the weekend and this problem has cost me some boat time!

Thanks,
Mike
__________________

__________________
svfinnishline is offline   Reply With Quote
Old 06-03-2015, 15:37   #2
Registered User

Join Date: Jun 2009
Posts: 94
Re: Victron Multiplus problem

from the install manual:

Bulk flashes
Absorption LED on = 17
Float LED in = 11

= error code 28? Its not listed in the installation manual. Anyone else know what this code means?

Thanks,
Michael
__________________

__________________
svfinnishline is offline   Reply With Quote
Old 06-03-2015, 15:45   #3
Registered User

Join Date: Jun 2009
Posts: 94
Re: Victron Multiplus problem

OK I have downloaded the 'Victron Toolkit' app and the error code is defined as a 'powerpack failure'.

It occurs the moment the device is turned on: 'contact Victron service in that case' is the only info on the app.

Does anyone know what 'powerpack failure' means?
__________________
svfinnishline is offline   Reply With Quote
Old 06-03-2015, 15:50   #4
Registered User

Join Date: Jun 2009
Location: still in a roll of fiberglass around Cape Town
Boat: Leopard 40 (new model)
Posts: 1,201
Re: Victron Multiplus problem

Quote:
Originally Posted by svfinnishline View Post
I've recently installed a Victron Multiplus 12/3000/120-50 unit. Had the unit up and running beautifully after installation, connected the Victron MK2 USB interface and loaded battery charge profile - all ok.

Then I switched everything off, left the boat for 3 weeks and on returning the unit it wont charge the battery.

The LEDs as follows

Mains - off
Bulk - flashing
absorbtion - on
float - on
inverter on - flashing
overload - on
low batt - off
temperature - off

Any hep or advise appreciated. The service desk in holland is closed for the weekend and this problem has cost me some boat time!

Thanks,
Mike
Is the flashing of the “inverter” LED in sync or in opposition to the the flashing of the “Bulk” LED?
__________________
svlamorocha is offline   Reply With Quote
Old 06-03-2015, 15:58   #5
Registered User

Join Date: Jun 2009
Location: still in a roll of fiberglass around Cape Town
Boat: Leopard 40 (new model)
Posts: 1,201
Re: Victron Multiplus problem

Quote:
Originally Posted by svfinnishline View Post
OK I have downloaded the 'Victron Toolkit' app and the error code is defined as a 'powerpack failure'.

It occurs the moment the device is turned on: 'contact Victron service in that case' is the only info on the app.

Does anyone know what 'powerpack failure' means?
Those units have a high "infant mortality" rate. I suspect your unit is toast. The Multiplus "overload" light gives me nightmares!

You do not say where you are.

In my experience Victron USA will be bery good at repairing/replacing the unit under warranty, regardless of place of purchase, if you ship it there and provide a US address for them to ship back. Outside the US and Europe you may end up pushed to deal with a dealer who will try to milk you. I have been there!
__________________
svlamorocha is offline   Reply With Quote
Old 06-03-2015, 16:03   #6
Registered User

Join Date: Jun 2009
Posts: 94
Re: Victron Multiplus problem

Quote:
Originally Posted by svlamorocha View Post
Is the flashing of the “inverter” LED in sync or in opposition to the the flashing of the “Bulk” LED?
Yes the inverter LED and Bulk LED are flashing in opposition. As per the Victron toolkit app - powerpack failure. I hope this does not mean its 'toast', but welcome anyone with experience of this error message. This would be real infant mortality, as it only ran for about 3 hours before I left the boat, switched everything off and came back 3 weeks later.
__________________
svfinnishline is offline   Reply With Quote
Old 06-03-2015, 16:16   #7
Registered User

Join Date: Jun 2009
Location: still in a roll of fiberglass around Cape Town
Boat: Leopard 40 (new model)
Posts: 1,201
Re: Victron Multiplus problem

Quote:
Originally Posted by svfinnishline View Post
Yes the inverter LED and Bulk LED are flashing in opposition. As per the Victron toolkit app - powerpack failure. I hope this does not mean its 'toast', but welcome anyone with experience of this error message. This would be real infant mortality, as it only ran for about 3 hours before I left the boat, switched everything off and came back 3 weeks later.
Cut your time losses and send it back. Take this as learning that you need to have a backup to these modern inverter-chargers. Mastervolt is not much different. You are lucky that this did not happen at sea.

I have sailed many thousands of miles on new boats with these units. In my experience the "overload" lights will light up without any overload when there is a problem in the unit itself, which is not infrequent when they are new. It will not get better, the only thing that will change is that you will get frustrated and the warranty will expire.

There are things you can do for the next unit:
  1. Make sure that your cables are of the right (huge) gauge as per the manual and measure the temperature at the terminals. Just a little bit of resistance in a connection (or a problem with the fan) can make the electronics heat up a lot and that kills the electronics.
  2. Make sure the unit is installed in a space that is well ventilated. The Multiplus does not derate its output as much as Mastervolt units when it gets hot, but that makes it more sensible to heat. Get a multimeter with temperature probe and attach the probe (wrapped in insulating tape) to the hotest part of the board; you will be surprised by the result.
__________________
svlamorocha is offline   Reply With Quote
Old 06-03-2015, 16:24   #8
Registered User

Join Date: Jun 2009
Location: still in a roll of fiberglass around Cape Town
Boat: Leopard 40 (new model)
Posts: 1,201
Re: Victron Multiplus problem

Quote:
Originally Posted by svfinnishline View Post
from the install manual:

Bulk flashes
Absorption LED on = 17
Float LED in = 11

= error code 28? Its not listed in the installation manual. Anyone else know what this code means?

Thanks,
Michael
You are not reading the matrix correctly. Absorption "on" means right column. Float "on" means bottom row. The cell at the intersection is 17 ("One of the devices has assumed ‘master’ status because the original master . Check the failing unit. Check the communication cables.")

If you do not have twin Multiplus units (I hope not; the mere memory of that gives me post-traumatic stress disorder!) then the unit has gone completely crazy, send it back!

If you do have twin units I wish you more luck that I had.
__________________
svlamorocha is offline   Reply With Quote
Old 06-03-2015, 16:29   #9
Registered User

Join Date: Jun 2009
Location: still in a roll of fiberglass around Cape Town
Boat: Leopard 40 (new model)
Posts: 1,201
Re: Victron Multiplus problem

Quote:
Originally Posted by svfinnishline View Post
Yes the inverter LED and Bulk LED are flashing in opposition. As per the Victron toolkit app - powerpack failure. I hope this does not mean its 'toast', but welcome anyone with experience of this error message. This would be real infant mortality, as it only ran for about 3 hours before I left the boat, switched everything off and came back 3 weeks later.
Believe me, it is toast. Denial will not fix something that is broken. There is a reason why they call it "infant mortality". Send it back and get a new/repaired one. Don´t let a dealer get in between you and Victron. I learned this the hard way from good and bad experiences.

When a new unit goes bad there are cases in which you can let it cool, reset it and it will work for a while, but it will not fix itself and eventually will get worse... Please let me know how this ends up.
__________________
svlamorocha is offline   Reply With Quote
Old 10-03-2015, 12:35   #10
Registered User

Join Date: Jun 2009
Posts: 94
Re: Victron Multiplus problem

Update: I contacted Vicron Holland, they confirmed the unit has failed. I contacted the dealer (Energy Solutions UK) who I purchased the unit from. They are arranging to have the defective unit picked up via FedEx on Monday (next week) and trying to have a replacement unit delivered to me by Friday this week (when I am next at the boat) - so that I don't lose more time removing the defective unit and waiting for it to be repaired and returned.

So although disappointed that this failure has occurred, and with the additional loss of time I spent trying to diagnose the failure - I can't fault the customer service. I will update again once the replacement unit is installed and up and running.

Thanks for the help!
__________________
svfinnishline is offline   Reply With Quote
Old 10-03-2015, 12:49   #11
Registered User
 
typhoon's Avatar

Join Date: Feb 2007
Location: Toronto Canada
Boat: Bristol 45.5
Posts: 945
Images: 1
Re: Victron Multiplus problem

Quote:
Originally Posted by svfinnishline View Post
Yes the inverter LED and Bulk LED are flashing in opposition. As per the Victron toolkit app - powerpack failure. I hope this does not mean its 'toast', but welcome anyone with experience of this error message. This would be real infant mortality, as it only ran for about 3 hours before I left the boat, switched everything off and came back 3 weeks later.

At least yours ran ,I took the loses on my Victron and ran to a Vanner inverter , it works fine, and I dropped it on its head.

I hope you have good luck with the new or repaired unit .

Regards
__________________
typhoon is offline   Reply With Quote
Old 10-03-2015, 13:17   #12
Registered User

Join Date: Jun 2009
Location: still in a roll of fiberglass around Cape Town
Boat: Leopard 40 (new model)
Posts: 1,201
Re: Victron Multiplus problem

Quote:
Originally Posted by svfinnishline View Post
Update: I contacted Vicron Holland, they confirmed the unit has failed. I contacted the dealer (Energy Solutions UK) who I purchased the unit from. They are arranging to have the defective unit picked up via FedEx on Monday (next week) and trying to have a replacement unit delivered to me by Friday this week (when I am next at the boat) - so that I don't lose more time removing the defective unit and waiting for it to be repaired and returned.

So although disappointed that this failure has occurred, and with the additional loss of time I spent trying to diagnose the failure - I can't fault the customer service. I will update again once the replacement unit is installed and up and running.

Thanks for the help!
I am glad it worked out. Thanks for letting us know!
__________________

__________________
svlamorocha is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Victron Multiplus in Parallel Fuss Electrical: Batteries, Generators & Solar 9 05-10-2017 14:51
Victron Multiplus compact inverter charger keepondancin Electrical: Batteries, Generators & Solar 2 13-08-2013 05:49
Victron Multiplus PC Connection svpresent Electrical: Batteries, Generators & Solar 5 10-11-2010 13:07
Victron MultiPlus vs. MasterVolt Masscombi BlueSovereign Electrical: Batteries, Generators & Solar 15 05-09-2009 20:47



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 02:19.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.