Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 22-03-2009, 12:04   #1
Senior Cruiser
 
Therapy's Avatar

Cruisers Forum Supporter

Join Date: Jul 2007
Location: W Florida
Boat: The Jon boat still, plus a 2007 SeaCat.
Posts: 6,894
Images: 4
Using a Link 1000

Question for you experts.



If the batteries (AGM) are being charged does the link system show the voltage being applied?

If the parameters on the link were set incorrectly for the batteries then could it show an incorrect voltage or is volts are volts and that is that?

As in; do I know for sure that this is the voltage at the batteries and they are not being charged by an incorrect voltage?

PS: I think this is pretty much a yes or no but then this is CF............
__________________

__________________
Therapy is offline   Reply With Quote
Old 22-03-2009, 12:58   #2
Registered User

Join Date: Jan 2005
Location: Seattle area (Bremerton)
Boat: C&C Landfall 39 center cockpit "Anahita"
Posts: 1,076
Images: 6
Link 1000 attributes

If the Link 1000 is correctly installed the battery voltage is measured directly at the battery terminals and, therefore, the Volts displayed is true and accurate.

The Link 1000 is not affected by battery type. One should, however, investigate a reasonable choice for Peukert exponent (use 1.1 or 1.2 for good AGM batteries). Investigate good choices for "charged parameters" whereby the Link 1000 shows a charged battery and resets the Amp-hours and kilo-Watt-hours to zero for the next cycle. This is not highly critical if you merely wish to accept the factory default values. You may choose to display kilo-Watt-hours if you are a true energy kinda person.
__________________

__________________
"I don't think there'll be a return journey Mr. Frodo". Samwise Gamgee
Rick is offline   Reply With Quote
Old 22-03-2009, 23:40   #3
Registered User

Join Date: May 2003
Location: East Coast & Other Forums!
Posts: 913
Does a ditto count as a yes or no?
__________________
Cam - I am no longer a member here. Look for me on other forums...same name.

camaraderie is offline   Reply With Quote
Old 23-03-2009, 07:34   #4
Senior Cruiser
 
Therapy's Avatar

Cruisers Forum Supporter

Join Date: Jul 2007
Location: W Florida
Boat: The Jon boat still, plus a 2007 SeaCat.
Posts: 6,894
Images: 4
Thanks you guys!
__________________
Therapy is offline   Reply With Quote
Old 02-07-2010, 13:15   #5
Senior Cruiser
 
Therapy's Avatar

Cruisers Forum Supporter

Join Date: Jul 2007
Location: W Florida
Boat: The Jon boat still, plus a 2007 SeaCat.
Posts: 6,894
Images: 4
Another question:

With nothing at all turned on and the batt switch off the link shows -0.01 amps.

Does this mean that is what the link display is actually using?
__________________
Therapy is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re-calibrating Xantrex Link 1000 JDM2007 Electrical: Batteries, Generators & Solar 14 06-11-2007 22:42
1000 and going strong. ozskip General Sailing Forum 6 13-06-2005 23:43



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 07:50.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.