Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 22-08-2011, 18:07   #16
Registered User
 
speakeasy's Avatar

Join Date: Jul 2009
Location: La Paz
Boat: 41' Custom CC Cutter
Posts: 647
Re: Solar Boost 200E Stopped Working

Just a thought. How many panel watts are you putting through the controller? Have you added panels since you installed it? It is only rated for something like 300 watts? max and gives 95% efficiency at 15 amps w/25 amp input being max. I barely know pos. from neg. so use your salt shaker here.
__________________

__________________
"The nature of the universe is such that ends can never justify the means. On the contrary, the means always determine the end." ---Aldous Huxley
speakeasy is offline   Reply With Quote
Old 23-08-2011, 13:23   #17
Long Range Cruiser
 
MarkJ's Avatar

Cruisers Forum Supporter

Join Date: Dec 2007
Location: Australian living on "Sea Life" currently in England.
Boat: Beneteau 393 "Sea Life"
Posts: 12,828
Images: 25
Re: Solar Boost 200E Stopped Working

Advice taken from everyone thank you
Still trying to work out how to go. And am going back to basics with the connections etc.

I wonder if its something to do with the intense sun here in the tropics at midday as the batteries get close to full.
Pannels are 2 x 120 watts going into 330 amp hours batteries and should only be using 20 apm hours at night.
Before dawn its reading about 12.35 volts.
I am getting the flashing 90% charged by 11.30am

Today I have only put one panel up (lucky I can adjust them) till 2.30 when its 100% overcast.
At about midday with only one panel up I was getting 8 amps; but I never get anywhere near double that with 2 panels up. I only get 10 amps and maybe 12 amps if the bats are low.

It just doesn't seem to work like the books etc say.

How I love boat projects


Mark
__________________

__________________
Notes on a Circumnavigation.
OurLifeAtSea.com

Somalia Pirates and our Convoy
MarkJ is offline   Reply With Quote
Old 23-08-2011, 21:40   #18
Senior Cruiser
 
senormechanico's Avatar

Cruisers Forum Supporter

Join Date: Aug 2003
Boat: Dragonfly 1000 trimaran
Posts: 5,827
Re: Solar Boost 200E Stopped Working

Quote:
Originally Posted by DeepFrz View Post
Great idea Nick. I haven't used cold spray in so many years I forgot how useful it is.

Mark, the idea is to spray a small section of the board (or a connector) at a time to see if that changes things. Let the board normalize and spray another section until you have isolated an area, then localize a component with the spray. Shows up bad solder joints very quickly.
It's hard to find these days due to the tree huggers penchant for banning anything useful.
I think I got the last can in existence from Radio Shack a few years ago.

__________________
Memento,homo, quia pulvis es, et in pulverem reverteris.
senormechanico is offline   Reply With Quote
Old 24-08-2011, 02:29   #19
Registered User

Join Date: Jul 2011
Location: Australia NSW south coast
Posts: 633
Re: Solar Boost 200E Stopped Working

Hi Mark,
Are your panels connected in series or parallel? What size cable do you have between the panels and the controller and the controller and batteries and how long are the cables?
A friend had similar issues with a Morningstar MPPT controller, it seems the humidity kills them due to poor solder connections. The eventual fix was a replacement controller.

T1 Terry
__________________
T1 Terry is offline   Reply With Quote
Old 24-08-2011, 06:18   #20
Registered User
 
Adamante's Avatar

Join Date: Dec 2010
Posts: 188
Re: Solar Boost 200E Stopped Working

Quote:
Originally Posted by senormechanico View Post
It's hard to find these days due to the tree huggers penchant for banning anything useful.
I think I got the last can in existence from Radio Shack a few years ago.
A can of regular compressed air held upside-down will produce freeze spray.
__________________
Adamante is offline   Reply With Quote
Old 02-09-2011, 14:49   #21
Senior Cruiser
 
DeepFrz's Avatar

Cruisers Forum Supporter

Join Date: Mar 2006
Location: Winnipeg
Boat: None at this time
Posts: 7,930
Re: Solar Boost 200E Stopped Working

Have you made any progress on your problem Mark?
__________________
DeepFrz is offline   Reply With Quote
Old 02-09-2011, 21:26   #22
Senior Cruiser
 
senormechanico's Avatar

Cruisers Forum Supporter

Join Date: Aug 2003
Boat: Dragonfly 1000 trimaran
Posts: 5,827
Re: Solar Boost 200E Stopped Working

Quote:
Originally Posted by MarkJ View Post
Its still playing up.

I bought a 12 volt Caframo fan and placed it right near the curcuit board whilst the board is unscrewed and forward from the box. So the fan is hitting the board directly.

Still at 12 noon the thing switched itself off.

I dropped the panels so they get little sun.

Then later, 3pm it came on again but as soon as I raised the second panel it switched itself off.

So if heating isn't the problem, what could it be?

Have I previously fired the board because of too much heat?

How could I tell?



Mark
The reason people feel cooler with a fan on them is because of sweat evaporating, and (usually) the body temp is higher than the surrounding air.
Your electronic bit may be warmer than the surrounding air, but I'll bet it doesn't sweat...
__________________
Memento,homo, quia pulvis es, et in pulverem reverteris.
senormechanico is offline   Reply With Quote
Old 02-09-2011, 21:41   #23
Long Range Cruiser
 
MarkJ's Avatar

Cruisers Forum Supporter

Join Date: Dec 2007
Location: Australian living on "Sea Life" currently in England.
Boat: Beneteau 393 "Sea Life"
Posts: 12,828
Images: 25
Re: Solar Boost 200E Stopped Working

Quote:
Originally Posted by DeepFrz View Post
Have you made any progress on your problem Mark?

Dunno.

I have a new one on order thats meant to arrive here Monday.

I took the old one off the curcuit the other day and have hard wired the panels straight to the batteries. Damn fine power generation! I have dropped on of the panels at about 1 to 2 pm each day.

Rewired the panels over the last few days and just tonight rewired in the old 2000E box.
If it goes on the blink tomorrow (as I think it will) then I know its the 200E not the panels or my wiring.



Its been a long test to a solution
__________________
Notes on a Circumnavigation.
OurLifeAtSea.com

Somalia Pirates and our Convoy
MarkJ is offline   Reply With Quote
Old 08-09-2011, 16:05   #24
Senior Cruiser
 
DeepFrz's Avatar

Cruisers Forum Supporter

Join Date: Mar 2006
Location: Winnipeg
Boat: None at this time
Posts: 7,930
Re: Solar Boost 200E Stopped Working

Quote:
If it goes on the blink tomorrow (as I think it will) then I know its the 200E not the panels or my wiring.
Any news?

Did your NU one ever show up?
__________________
DeepFrz is offline   Reply With Quote
Old 08-09-2011, 16:35   #25
mrm
Registered User

Join Date: Feb 2011
Location: Poland, EU
Boat: crew on Bavaria 38 Cruiser
Posts: 651
Re: Solar Boost 200E Stopped Working

Quote:
Originally Posted by senormechanico View Post
The reason people feel cooler with a fan on them is because of sweat evaporating, and (usually) the body temp is higher than the surrounding air.
Your electronic bit may be warmer than the surrounding air, but I'll bet it doesn't sweat...
Um.. this is only one part of the picture.
The other is, that thermal resistance between a piece of hardware (think radiator) and air *will* decrease when air is in motion.

The increase in internal temperature of a given element, be it a resistor, a transistor, or an integrated circuit is governed by a function of power dissipated by this element and its thermal resistance to environment. All other things being equal (same housing, same radiators if any) internal temp. will be lower when air around a given part is in motion.

I think someone already mentioned a freezing spray? It is a good tool to isolate heat related failures in circuits.
__________________
mrm is online now   Reply With Quote
Old 28-11-2015, 12:28   #26
Registered User
 
Sonosailor's Avatar

Join Date: Mar 2003
Location: Fredericton, NB, Canada in the summer and fall; Caribbean in winter and spring aboard Cat Tales.
Boat: FP Tobago 35 (and a H-21 SE)
Posts: 547
Images: 8
Re: Solar Boost 200E Stopped Working

What actually happened here? My installation is so similar to MarkJ's, and my controller just started acting up exactly like his! Only difference is that my controller has provided stellar service since 2004, from latitude 25 to latitude 10. Yes it is hot today in Grenada, but this device has proven itself here. Hope MarkJ didn't electrocute himself?!?
__________________
Sonosailor is offline   Reply With Quote
Old 28-11-2015, 12:53   #27
Long Range Cruiser
 
MarkJ's Avatar

Cruisers Forum Supporter

Join Date: Dec 2007
Location: Australian living on "Sea Life" currently in England.
Boat: Beneteau 393 "Sea Life"
Posts: 12,828
Images: 25
Re: Solar Boost 200E Stopped Working

O got a replacement unit and it works fine.

But the 200E is not a real 3 stage controller so I will change it in the next few months.


Mark
__________________
MarkJ is offline   Reply With Quote
Old 28-11-2015, 13:07   #28
Registered User
 
Sonosailor's Avatar

Join Date: Mar 2003
Location: Fredericton, NB, Canada in the summer and fall; Caribbean in winter and spring aboard Cat Tales.
Boat: FP Tobago 35 (and a H-21 SE)
Posts: 547
Images: 8
Re: Solar Boost 200E Stopped Working

Sounds like you have a working unit that you do not need...

I don't really understand how a 3-stage charger would help at those low amperages, but I have a unit that doesn't work. Maybe we should talk. I'm in a bit of a bind down here.
__________________
Sonosailor is offline   Reply With Quote
Old 28-11-2015, 13:26   #29
Long Range Cruiser
 
MarkJ's Avatar

Cruisers Forum Supporter

Join Date: Dec 2007
Location: Australian living on "Sea Life" currently in England.
Boat: Beneteau 393 "Sea Life"
Posts: 12,828
Images: 25
Re: Solar Boost 200E Stopped Working

Quote:
Originally Posted by Sonosailor View Post
Sounds like you have a working unit that you do not need...

.
Yes, but my time frame to replace it is before next May. And I have some big boat projects I need to do first so I haven't really thought it through yet.

But yes, if you still need it then I am sure we can help.
__________________
MarkJ is offline   Reply With Quote
Old 29-11-2015, 06:55   #30
Registered User
 
Sonosailor's Avatar

Join Date: Mar 2003
Location: Fredericton, NB, Canada in the summer and fall; Caribbean in winter and spring aboard Cat Tales.
Boat: FP Tobago 35 (and a H-21 SE)
Posts: 547
Images: 8
Re: Solar Boost 200E Stopped Working

Well, Mark, I had spent all day yesterday trying different things and checking all the connections , switches and adjustments, and, being convinced the device had gone bad, went into the "shed" this morning and was doing some work to bypass the unit. I started to disconnect the thing and pull the wires out of the back of the little box, and a butt joint on the wire to the negative battery terminal fell apart in my hand. I disconnected the sensor and thought it would be safe to remove the sensor from another negative terminal, and found it loose.

So, it made sense to try to reconnect it all outside of the little metal housing, and now it is pushing amps again. Just like yesterday, it could go at any second; or, since variables have been tampered with, any outcome is possible! I'll keep you posted.

Query: Why do the manufacturers all push you to use #10 wire or larger, but make screw connections that can only hold #14 or smaller?
__________________

__________________
Sonosailor is offline   Reply With Quote
Reply

Tags
solar

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 05:07.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.