Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 27-09-2009, 08:27   #1
Registered User
 
marno's Avatar

Join Date: May 2007
Location: In the South Pacific
Boat: Freedom Express 39 - Attitudes
Posts: 61
Readings from Instruments while Engine Off

I'm confused!! (not unusual for me).
At the moment with my key off, I get a reading from my oil pressure and temp sensor. If I turn the key on, they all go back to zero!!!
On my run down to the Channel Islands, I had a false reading of an overheating engine and nonr of the other readings (including the tacho) were zeroed. My link 20 told me there was an error, which was that there was an open circuit at the starter battery. Somehow I managed to get a reading with a multimeter that showed about 3 volts and I needed to use the house batteries to restart the engine. Now when I check engine start battery I get 12.65 volts.....
Any thoughts or advice would be appreciated.
Thanks
Marno
__________________
www.yachtattitudes.com
marno is offline   Reply With Quote
Old 27-09-2009, 10:17   #2
Moderator Emeritus
 
GordMay's Avatar

Join Date: Mar 2003
Location: Thunder Bay, Ontario - 48-29N x 89-20W
Boat: (Cruiser Living On Dirt)
Posts: 31,577
Images: 240
Quote:
Originally Posted by marno View Post
At the moment with my key off, I get a reading from my oil pressure and temp sensor. If I turn the key on, they all go back to zero!!!
Engine gauges usually retain their last reading, when turned off.
Presuming your engine was cold when you turned the ignition key to “on”, there would have been zero oil pressure and no readable temperature, hence the displays were correct.

See also ➥ Basic Engine Gauge Theory and Testing
__________________
Gord May
"If you didn't have the time or money to do it right in the first place, when will you get the time/$ to fix it?"



GordMay is offline   Reply With Quote
Old 27-09-2009, 10:56   #3
Registered User
 
marno's Avatar

Join Date: May 2007
Location: In the South Pacific
Boat: Freedom Express 39 - Attitudes
Posts: 61
Thanks for the links Gord. Instruments test out OK. If I get the overheating reading again, I'll have to look for something else.
Cya
Marno
__________________
www.yachtattitudes.com
marno is offline   Reply With Quote
Reply

Tags
engine

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Depthsounder Readings gbendaly Marine Electronics 2 08-11-2009 16:11
TackTick Wireless Instruments Christian Van H Marine Electronics 24 19-05-2009 10:41
Wind Instruments coloradoblue Marine Electronics 7 02-03-2009 01:09
Kenyon Speed Instruments JetStream Classifieds Archive 0 22-01-2009 19:34
I have 3 transducers, without instruments. pogo Marine Electronics 1 06-01-2008 20:36



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 10:04.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.